<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.5.10" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>McDonalds outlines changes to reopen its dine-in areas | khou.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.5.10" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.5.10"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.5.10" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.5.10" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KHOU.png?ver=2.4.5.10" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae" />
                <link rel="amphtml" href="https://www.khou.com/amp/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae" />
        <meta itemprop="datePublished" content="5/14/2020 5:42:25 PM" />
        <meta itemprop="dateModified" content="5/14/2020 5:43:54 PM" />
        <meta itemprop="url" content="https://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
        <meta property="og:title" content="McDonald&#x27;s outlines safety measures for reopening restaurants">
        <meta property="og:description" content="The Wall Street Journal reports that McDonald&#x27;s sent U.S. franchisees a 59-page guide to reopening dining rooms.">
        <meta property="og:type" content="text" />
        <meta property="og:image" content="https://media.khou.com/assets/CCT/images/c862e311-0020-4804-96ac-270a14e090d2/c862e311-0020-4804-96ac-270a14e090d2_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5/14/2020 5:42:25 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="McDonald&#x27;s outlines safety measures for reopening restaurants">
        <meta name="twitter:image:src" content="https://media.khou.com/assets/CCT/images/c862e311-0020-4804-96ac-270a14e090d2/c862e311-0020-4804-96ac-270a14e090d2_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KHOU">
        <meta name="twitter:description" content="The Wall Street Journal reports that McDonald&#x27;s sent U.S. franchisees a 59-page guide to reopening dining rooms.">
        <meta name="twitter:domain" content="www.khou.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="khou.com" />
            <meta name="description" content="Here&#x27;s what you can expect to see when McDonald&#x27;s welcomes customers back inside its 14,000 U.S. locations." />
            <meta property="fb:app_id" content="1981419195445082" />
            <meta property="og:site_name" content="khou.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5/14/2020 5:42:25 PM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-276362164742345.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-houston-KHOU-B3351_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Houston, TX" data-subcategory="health" data-keywords="KHOU, Houston, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Houston&#x27;s Leading Local News: Weather, Traffic, Sports and more | Houston, Texas | KHOU.com" data-ga-property-id="UA-72946734-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae" data-canonical-url="https://www.wusa9.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae" data-asset-id="c80140c7-92db-4a68-bcb3-fa7a04a472ae" data-article-keywords="coronavirus,nation-world,cct-tracking,money,news,health" data-content-title="McDonald&#x27;s outlines safety measures for reopening restaurants" data-content-categories="coronavirus,nation-world,cct-tracking,money,news,health" data-content-score="84" data-tracking-tags="" data-t1-publisher="Andrew Weil" data-call-letters="KHOU" data-article-byline="TEGNA" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="McDonald&#x27;s outlines safety measures for reopening restaurants" data-cct-story="true" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="285" data-primarydomain="khou.com" data-call-letters="KHOU" data-twitter-id="KHOU" data-fban="1981419195445082" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="c80140c7-92db-4a68-bcb3-fa7a04a472ae" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae" data-gptid="tx-houston-KHOU-B3351_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/khou-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="458" data-tealium-id-dealboss="515" data-tealium-id-googleanalytics="470" data-tealium-id-simplifi="535" data-tealium-id-taboola="520" data-tealium-id-truanthem="442" data-tealium-id-visto="457" >
        <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
        </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1981419195445082"
        data-twitter-id="KHOU">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/khou.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Texas</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Investigations</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/heartwarming" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Heartwarming</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">VERIFY</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/hcso-sgt-raymond-scholwinski-to-be-laid-to-rest-in-humblethursday/285-4b046734-470f-407f-b7e6-326ed4b462cc" aria-label="Read Emotional memorial, End of Watch ceremony for HCSO Sgt. Raymond Scholwinski">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/KHOU/images/3c71fa57-2c5c-490c-90cb-7d6e2407978a/3c71fa57-2c5c-490c-90cb-7d6e2407978a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/3c71fa57-2c5c-490c-90cb-7d6e2407978a/3c71fa57-2c5c-490c-90cb-7d6e2407978a_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/3c71fa57-2c5c-490c-90cb-7d6e2407978a/3c71fa57-2c5c-490c-90cb-7d6e2407978a_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/3c71fa57-2c5c-490c-90cb-7d6e2407978a/3c71fa57-2c5c-490c-90cb-7d6e2407978a_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/3c71fa57-2c5c-490c-90cb-7d6e2407978a/3c71fa57-2c5c-490c-90cb-7d6e2407978a_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/3c71fa57-2c5c-490c-90cb-7d6e2407978a/3c71fa57-2c5c-490c-90cb-7d6e2407978a_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/3c71fa57-2c5c-490c-90cb-7d6e2407978a/3c71fa57-2c5c-490c-90cb-7d6e2407978a_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/3c71fa57-2c5c-490c-90cb-7d6e2407978a/3c71fa57-2c5c-490c-90cb-7d6e2407978a_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/3c71fa57-2c5c-490c-90cb-7d6e2407978a/3c71fa57-2c5c-490c-90cb-7d6e2407978a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/hcso-sgt-raymond-scholwinski-to-be-laid-to-rest-in-humblethursday/285-4b046734-470f-407f-b7e6-326ed4b462cc">Emotional memorial, End of Watch ceremony for HCSO Sgt. Raymond Scholwinski</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/need-a-job-city-of-houston-hosting-two-virtual-job-fairs-today/285-2c2ace0b-d9e7-4e71-855a-b8f37b8fd695" aria-label="Read Need a job? City of Houston hosting two virtual job fairs today">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/KHOU/images/fb5c74b7-ed8d-40bc-803d-62ceabe6e2e9/fb5c74b7-ed8d-40bc-803d-62ceabe6e2e9_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/fb5c74b7-ed8d-40bc-803d-62ceabe6e2e9/fb5c74b7-ed8d-40bc-803d-62ceabe6e2e9_360x203.png" data-srcset="https://media.khou.com/assets/KHOU/images/fb5c74b7-ed8d-40bc-803d-62ceabe6e2e9/fb5c74b7-ed8d-40bc-803d-62ceabe6e2e9_16x9.png 16w, https://media.khou.com/assets/KHOU/images/fb5c74b7-ed8d-40bc-803d-62ceabe6e2e9/fb5c74b7-ed8d-40bc-803d-62ceabe6e2e9_140x79.png 140w, https://media.khou.com/assets/KHOU/images/fb5c74b7-ed8d-40bc-803d-62ceabe6e2e9/fb5c74b7-ed8d-40bc-803d-62ceabe6e2e9_360x203.png 360w, https://media.khou.com/assets/KHOU/images/fb5c74b7-ed8d-40bc-803d-62ceabe6e2e9/fb5c74b7-ed8d-40bc-803d-62ceabe6e2e9_540x304.png 540w, https://media.khou.com/assets/KHOU/images/fb5c74b7-ed8d-40bc-803d-62ceabe6e2e9/fb5c74b7-ed8d-40bc-803d-62ceabe6e2e9_750x422.png 750w, https://media.khou.com/assets/KHOU/images/fb5c74b7-ed8d-40bc-803d-62ceabe6e2e9/fb5c74b7-ed8d-40bc-803d-62ceabe6e2e9_1140x641.png 1140w, https://media.khou.com/assets/KHOU/images/fb5c74b7-ed8d-40bc-803d-62ceabe6e2e9/fb5c74b7-ed8d-40bc-803d-62ceabe6e2e9_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/need-a-job-city-of-houston-hosting-two-virtual-job-fairs-today/285-2c2ace0b-d9e7-4e71-855a-b8f37b8fd695">Need a job? City of Houston hosting two virtual job fairs today</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Hurricane</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/watch?v=npm2Wb_g8DU&amp;list=PLQHbZRZgPITmHEpastjtwBMmwDDpwY4F8" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Weather School</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/houston-weather-forecast/285-00e4f78e-d8d0-4b97-8261-a1a441c52093" aria-label="Read Houston Forecast: Heavy rain likely this weekend">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/KHOU/images/400462aa-80f7-44da-9095-f8addd42aac3/400462aa-80f7-44da-9095-f8addd42aac3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/400462aa-80f7-44da-9095-f8addd42aac3/400462aa-80f7-44da-9095-f8addd42aac3_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/400462aa-80f7-44da-9095-f8addd42aac3/400462aa-80f7-44da-9095-f8addd42aac3_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/400462aa-80f7-44da-9095-f8addd42aac3/400462aa-80f7-44da-9095-f8addd42aac3_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/400462aa-80f7-44da-9095-f8addd42aac3/400462aa-80f7-44da-9095-f8addd42aac3_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/400462aa-80f7-44da-9095-f8addd42aac3/400462aa-80f7-44da-9095-f8addd42aac3_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/400462aa-80f7-44da-9095-f8addd42aac3/400462aa-80f7-44da-9095-f8addd42aac3_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/400462aa-80f7-44da-9095-f8addd42aac3/400462aa-80f7-44da-9095-f8addd42aac3_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/400462aa-80f7-44da-9095-f8addd42aac3/400462aa-80f7-44da-9095-f8addd42aac3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/houston-weather-forecast/285-00e4f78e-d8d0-4b97-8261-a1a441c52093">Houston Forecast: Heavy rain likely this weekend</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/houston-heavy-weekend-rain/285-dccaf04f-e281-4453-ab93-3f7d14361368" aria-label="Read Heavy weekend rain">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/KHOU/images/400462aa-80f7-44da-9095-f8addd42aac3/400462aa-80f7-44da-9095-f8addd42aac3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/400462aa-80f7-44da-9095-f8addd42aac3/400462aa-80f7-44da-9095-f8addd42aac3_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/400462aa-80f7-44da-9095-f8addd42aac3/400462aa-80f7-44da-9095-f8addd42aac3_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/400462aa-80f7-44da-9095-f8addd42aac3/400462aa-80f7-44da-9095-f8addd42aac3_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/400462aa-80f7-44da-9095-f8addd42aac3/400462aa-80f7-44da-9095-f8addd42aac3_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/400462aa-80f7-44da-9095-f8addd42aac3/400462aa-80f7-44da-9095-f8addd42aac3_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/400462aa-80f7-44da-9095-f8addd42aac3/400462aa-80f7-44da-9095-f8addd42aac3_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/400462aa-80f7-44da-9095-f8addd42aac3/400462aa-80f7-44da-9095-f8addd42aac3_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/400462aa-80f7-44da-9095-f8addd42aac3/400462aa-80f7-44da-9095-f8addd42aac3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/houston-heavy-weekend-rain/285-dccaf04f-e281-4453-ab93-3f7d14361368">Heavy weekend rain</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/texans" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Texans</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/rockets" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Rockets</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/astros" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Astros</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Athlete of the Week</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/watch-lone-star-challenge-first-week-houston-dallas/285-c472d4c9-e4ab-4331-a278-188f0e2db9f6" aria-label="Read WATCH: Lone Star Challenge esports event kicks off with Dallas victories over Houston">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/KHOU/images/ded7a0a5-7e2c-46b7-9c74-ee542a96d807/ded7a0a5-7e2c-46b7-9c74-ee542a96d807_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/ded7a0a5-7e2c-46b7-9c74-ee542a96d807/ded7a0a5-7e2c-46b7-9c74-ee542a96d807_360x203.png" data-srcset="https://media.khou.com/assets/KHOU/images/ded7a0a5-7e2c-46b7-9c74-ee542a96d807/ded7a0a5-7e2c-46b7-9c74-ee542a96d807_16x9.png 16w, https://media.khou.com/assets/KHOU/images/ded7a0a5-7e2c-46b7-9c74-ee542a96d807/ded7a0a5-7e2c-46b7-9c74-ee542a96d807_140x79.png 140w, https://media.khou.com/assets/KHOU/images/ded7a0a5-7e2c-46b7-9c74-ee542a96d807/ded7a0a5-7e2c-46b7-9c74-ee542a96d807_360x203.png 360w, https://media.khou.com/assets/KHOU/images/ded7a0a5-7e2c-46b7-9c74-ee542a96d807/ded7a0a5-7e2c-46b7-9c74-ee542a96d807_540x304.png 540w, https://media.khou.com/assets/KHOU/images/ded7a0a5-7e2c-46b7-9c74-ee542a96d807/ded7a0a5-7e2c-46b7-9c74-ee542a96d807_750x422.png 750w, https://media.khou.com/assets/KHOU/images/ded7a0a5-7e2c-46b7-9c74-ee542a96d807/ded7a0a5-7e2c-46b7-9c74-ee542a96d807_1140x641.png 1140w, https://media.khou.com/assets/KHOU/images/ded7a0a5-7e2c-46b7-9c74-ee542a96d807/ded7a0a5-7e2c-46b7-9c74-ee542a96d807_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/watch-lone-star-challenge-first-week-houston-dallas/285-c472d4c9-e4ab-4331-a278-188f0e2db9f6">WATCH: Lone Star Challenge esports event kicks off with Dallas victories over Houston</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/video/rice-ready-to-host-lsu-in-september-at-nrg-stadium/285-850a8fc2-5989-4787-b853-8944a70b1cb2" aria-label="Read Rice ready to host LSU in September at NRG Stadium">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/KHOU/images/3100f2b9-9dc2-4e4b-8f29-402b13907deb/3100f2b9-9dc2-4e4b-8f29-402b13907deb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/3100f2b9-9dc2-4e4b-8f29-402b13907deb/3100f2b9-9dc2-4e4b-8f29-402b13907deb_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/3100f2b9-9dc2-4e4b-8f29-402b13907deb/3100f2b9-9dc2-4e4b-8f29-402b13907deb_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/3100f2b9-9dc2-4e4b-8f29-402b13907deb/3100f2b9-9dc2-4e4b-8f29-402b13907deb_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/3100f2b9-9dc2-4e4b-8f29-402b13907deb/3100f2b9-9dc2-4e4b-8f29-402b13907deb_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/3100f2b9-9dc2-4e4b-8f29-402b13907deb/3100f2b9-9dc2-4e4b-8f29-402b13907deb_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/3100f2b9-9dc2-4e4b-8f29-402b13907deb/3100f2b9-9dc2-4e4b-8f29-402b13907deb_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/3100f2b9-9dc2-4e4b-8f29-402b13907deb/3100f2b9-9dc2-4e4b-8f29-402b13907deb_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/3100f2b9-9dc2-4e4b-8f29-402b13907deb/3100f2b9-9dc2-4e4b-8f29-402b13907deb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/video/rice-ready-to-host-lsu-in-september-at-nrg-stadium/285-850a8fc2-5989-4787-b853-8944a70b1cb2">Rice ready to host LSU in September at NRG Stadium</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KHOU" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/KHOU11" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Facebook</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/KHOU" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Twitter</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/khou11/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                                                                <span class="header__subnav-label">Instagram</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/be-mindful/for-many-exercise-is-key-to-helping-treat-mental-illness/285-5c5ffa7a-b09d-418f-a99f-e2f2e2f9e963" aria-label="Read For many, exercise is key to helping treat mental illness">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/KHOU/images/179c7d84-6b69-4a9b-84f9-842c906bbeb4/179c7d84-6b69-4a9b-84f9-842c906bbeb4_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/179c7d84-6b69-4a9b-84f9-842c906bbeb4/179c7d84-6b69-4a9b-84f9-842c906bbeb4_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/179c7d84-6b69-4a9b-84f9-842c906bbeb4/179c7d84-6b69-4a9b-84f9-842c906bbeb4_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/179c7d84-6b69-4a9b-84f9-842c906bbeb4/179c7d84-6b69-4a9b-84f9-842c906bbeb4_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/179c7d84-6b69-4a9b-84f9-842c906bbeb4/179c7d84-6b69-4a9b-84f9-842c906bbeb4_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/179c7d84-6b69-4a9b-84f9-842c906bbeb4/179c7d84-6b69-4a9b-84f9-842c906bbeb4_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/179c7d84-6b69-4a9b-84f9-842c906bbeb4/179c7d84-6b69-4a9b-84f9-842c906bbeb4_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/179c7d84-6b69-4a9b-84f9-842c906bbeb4/179c7d84-6b69-4a9b-84f9-842c906bbeb4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/be-mindful/for-many-exercise-is-key-to-helping-treat-mental-illness/285-5c5ffa7a-b09d-418f-a99f-e2f2e2f9e963">For many, exercise is key to helping treat mental illness</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/be-mindful/a-closer-look-into-survivors-trauma-one-year-after-santa-fe-school-shooting/285-56ede0a6-d826-418d-a542-5c86a0ddfbcc" aria-label="Read A closer look into &#x27;survivor&#x27;s trauma&#x27; one year after Santa Fe school shooting">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/KHOU/images/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/be-mindful/a-closer-look-into-survivors-trauma-one-year-after-santa-fe-school-shooting/285-56ede0a6-d826-418d-a542-5c86a0ddfbcc">A closer look into &#x27;survivor&#x27;s trauma&#x27; one year after Santa Fe school shooting</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search khou.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Houston, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">85&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Houston, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/you-ask-we-answer">You ask, we answer</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/greatday">Great Day Houston</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/open">Open Smart</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/drivingyoucrazy">Driving You Crazy</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
            <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
                <div class="breaking-news-alerts__wrap">
                    <div class="breaking-news-alerts__close"></div>
                    <div class="breaking-news-alerts__label">Breaking News</div>
                    <ul class="breaking-news-alerts__headline-wrap">
                        <template class="breaking-news-alerts__template">
                            <li class="breaking-news-alerts__item">
                                <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                                    <span class="breaking-news-alerts__headline"></span>
                                    <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                                </a>
                            </li>
                        </template>
                    </ul>
                        <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count">1</span>) &raquo;</a>
                </div>
            </div>
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Houston&#x27;s Leading Local News: Weather, Traffic, Sports and more | Houston, Texas | KHOU.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="c80140c7-92db-4a68-bcb3-fa7a04a472ae"
         data-title="McDonald&#x27;s outlines safety measures for reopening restaurants"
         data-seo-title="McDonalds outlines changes to reopen its dine-in areas"
         data-abstract="The Wall Street Journal reports that McDonald&#x27;s sent U.S. franchisees a 59-page guide to reopening dining rooms."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, nation-world, cct-tracking, money, news, health"
         data-author="TEGNA"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;money&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Andrew Weil">
    <a class="article__category" href="/section/coronavirus">coronavirus</a>
    <h1 class="article__headline">McDonald&#x27;s outlines safety measures for reopening restaurants</h1>
    <div class="article__summary">The Wall Street Journal reports that McDonald's sent U.S. franchisees a 59-page guide to reopening dining rooms.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/CCT/videos/cc18d355-4005-4dde-9f1d-9e4e2a2862f8/cc18d355-4005-4dde-9f1d-9e4e2a2862f8.m3u8"
         data-float="true"
         data-thumbnail="https://media.khou.com/assets/CCT/images/bb34bb81-f917-45a5-83dd-443e827c877f/bb34bb81-f917-45a5-83dd-443e827c877f_1920x1080.jpg"
         data-title="How to wear a mask correctly"
         data-description="A face mask won&#x27;t protect you from the coronavirus if you&#x27;re not wearing it correctly. Here are some tips to make sure it&#x27;s doing its job."
         data-site="507"
         data-id="cc18d355-4005-4dde-9f1d-9e4e2a2862f8"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.khou.com/video/news/nation-world/video-how-to-wear-face-mask-correctly/507-cc18d355-4005-4dde-9f1d-9e4e2a2862f8"
         data-origin="upload"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="c81oZX91"
         data-related-media-id="sO9XN97b"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.khou.com/assets/CCT/images/bb34bb81-f917-45a5-83dd-443e827c877f/bb34bb81-f917-45a5-83dd-443e827c877f_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "How to wear a mask correctly",
                    "description": "A face mask won&#x27;t protect you from the coronavirus if you&#x27;re not wearing it correctly. Here are some tips to make sure it&#x27;s doing its job.",
                    "thumbnailUrl": "https://media.khou.com/assets/CCT/images/bb34bb81-f917-45a5-83dd-443e827c877f/bb34bb81-f917-45a5-83dd-443e827c877f_1920x1080.jpg",
                    "uploadDate": "4/14/2020 6:40:58 PM",
                    "duration": "70",
                    "contentUrl": "https://www.khou.com/video/news/nation-world/video-how-to-wear-face-mask-correctly/507-cc18d355-4005-4dde-9f1d-9e4e2a2862f8",
                    "embedUrl": "https://media.khou.com/embeds/video/cc18d355-4005-4dde-9f1d-9e4e2a2862f8/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> TEGNA
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 12:42 PM CDT May 14, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 12:43 PM CDT May 14, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1981419195445082&display=popup&href=http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae&redirect_uri=http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=McDonald&#x27;s%20outlines%20safety%20measures%20for%20reopening%20restaurants&url=http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae&via=KHOU" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>WASHINGTON — When McDonald's begins re-opening its restaurants to dine-in customers, guests can expect to see a number of new safety standards in place.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The fast food giant announced Wednesday that employees will wear masks and gloves, some seating areas will be closed to accommodate social distancing, high-touch surfaces will be cleaned more frequently and play places will remain closed. McDonald's will also have masks available for customers in cities and states where that's required.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>Employees will also deliver food directly to dine-in customers' tables in a double-folded bag, <a href="https://news.mcdonalds.com/system/files-encrypted/nasdaq_kms/inline-images/McDonalds%20Reopening%20Customer%20Journey_FINAL_1.jpg">according to the company</a>.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a href="https://www.wsj.com/articles/mcdonalds-sets-conditions-for-restaurant-reopenings-11589466556?mod=breakingnews">The Wall Street Journal reported Thursday that&nbsp;</a>McDonald's sent U.S. franchisees a 59-page guide that outlined the dozens of changes that need to be in place before they can reopen dining rooms. The newspaper reported some of the additional measures include cleaning bathrooms every half-hour and turning off soda machines if they can't assign an employee to operate them for guests. &nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/tyson-cuts-some-beef-prices-as-coronavirus-spikes-grocery-store-costs/507-710e1a51-6ab8-44ed-9bae-5ddfa78fd46e">Tyson cuts some beef prices as coronavirus spikes grocery store costs</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/steak-n-shake-to-permanently-close-over-50-locations-citing-coronavirus-pandemic/507-29bdfba7-1782-4cdf-8353-4587da5700cc">Steak 'n Shake to permanently close over 50 locations citing coronavirus pandemic</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The company said Wednesday that it plans to make reopening decisions for its 14,000 U.S. locations that are "right for the local communities and help ensure restaurant crew and customers feel safe and welcome."&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"As our daily routines continue to evolve, we remain committed to safely serving you and our local neighborhoods around the country," McDonald's USA President Joe Erlinger said in a statement. "We look forward to welcoming you back into our dining rooms, when the timing is right and with these extra precautions in place."</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.khou.com/assets/KSDK/images/9d4bf358-2c8e-4974-9a54-26416dd4c8ac/9d4bf358-2c8e-4974-9a54-26416dd4c8ac_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.khou.com/assets/KSDK/images/9d4bf358-2c8e-4974-9a54-26416dd4c8ac/9d4bf358-2c8e-4974-9a54-26416dd4c8ac_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KSDK/images/9d4bf358-2c8e-4974-9a54-26416dd4c8ac/9d4bf358-2c8e-4974-9a54-26416dd4c8ac_1140x641.jpg" data-srcset="https://media.khou.com/assets/KSDK/images/9d4bf358-2c8e-4974-9a54-26416dd4c8ac/9d4bf358-2c8e-4974-9a54-26416dd4c8ac_16x9.jpg 16w, https://media.khou.com/assets/KSDK/images/9d4bf358-2c8e-4974-9a54-26416dd4c8ac/9d4bf358-2c8e-4974-9a54-26416dd4c8ac_140x79.jpg 140w, https://media.khou.com/assets/KSDK/images/9d4bf358-2c8e-4974-9a54-26416dd4c8ac/9d4bf358-2c8e-4974-9a54-26416dd4c8ac_360x203.jpg 360w, https://media.khou.com/assets/KSDK/images/9d4bf358-2c8e-4974-9a54-26416dd4c8ac/9d4bf358-2c8e-4974-9a54-26416dd4c8ac_540x304.jpg 540w, https://media.khou.com/assets/KSDK/images/9d4bf358-2c8e-4974-9a54-26416dd4c8ac/9d4bf358-2c8e-4974-9a54-26416dd4c8ac_750x422.jpg 750w, https://media.khou.com/assets/KSDK/images/9d4bf358-2c8e-4974-9a54-26416dd4c8ac/9d4bf358-2c8e-4974-9a54-26416dd4c8ac_1920x1080.jpg 1920w, https://media.khou.com/assets/KSDK/images/9d4bf358-2c8e-4974-9a54-26416dd4c8ac/9d4bf358-2c8e-4974-9a54-26416dd4c8ac_1140x641.jpg 1140w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.khou.com/assets/KSDK/images/9d4bf358-2c8e-4974-9a54-26416dd4c8ac/9d4bf358-2c8e-4974-9a54-26416dd4c8ac_1140x641.jpg" srcset="https://media.khou.com/assets/KSDK/images/9d4bf358-2c8e-4974-9a54-26416dd4c8ac/9d4bf358-2c8e-4974-9a54-26416dd4c8ac_16x9.jpg 16w, https://media.khou.com/assets/KSDK/images/9d4bf358-2c8e-4974-9a54-26416dd4c8ac/9d4bf358-2c8e-4974-9a54-26416dd4c8ac_140x79.jpg 140w, https://media.khou.com/assets/KSDK/images/9d4bf358-2c8e-4974-9a54-26416dd4c8ac/9d4bf358-2c8e-4974-9a54-26416dd4c8ac_360x203.jpg 360w, https://media.khou.com/assets/KSDK/images/9d4bf358-2c8e-4974-9a54-26416dd4c8ac/9d4bf358-2c8e-4974-9a54-26416dd4c8ac_540x304.jpg 540w, https://media.khou.com/assets/KSDK/images/9d4bf358-2c8e-4974-9a54-26416dd4c8ac/9d4bf358-2c8e-4974-9a54-26416dd4c8ac_750x422.jpg 750w, https://media.khou.com/assets/KSDK/images/9d4bf358-2c8e-4974-9a54-26416dd4c8ac/9d4bf358-2c8e-4974-9a54-26416dd4c8ac_1920x1080.jpg 1920w, https://media.khou.com/assets/KSDK/images/9d4bf358-2c8e-4974-9a54-26416dd4c8ac/9d4bf358-2c8e-4974-9a54-26416dd4c8ac_1140x641.jpg 1140w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">This is a McDonald&#x27;s restaurant on the northside of Pittsburgh Tuesday, April 30, 2019. (AP Photo/Gene J. Puskar)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text">
<p>Some states around the country have begun to lift coronavirus restrictions to allow restaurant dining rooms to open with limited capacities.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>On Tuesday, <a href="https://www.rbi.com/file/Index?KeyFile=403960649">Restaurant Brands International,</a> the parent company of Burger King, Popeyes and Tim Hortons, outlined safety measures it has put in place for its stores. Some of the changes include sanitizing tables and chairs after each customer and turning off self-serve soda fountains.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "McDonald's outlines safety measures for reopening restaurants",
  "datePublished": "12:42 PM CDT May 14, 2020",
  "dateModified": "12:43 PM CDT May 14, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.khou.com/article/news/health/coronavirus/mcdonalds-outlines-safety-precautions-for-reopening-restaurants/507-c80140c7-92db-4a68-bcb3-fa7a04a472ae"
  },
  "author": {
    "@type": "Person",
    "name": "TEGNA"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KHOU",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.khou.com/assets/shared-images/amp-logos/khou.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.khou.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=53" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=53" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KHOU-TV" src="/assets/shared-images/logos/khou.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KHOU" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.khou.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KHOU-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KHOU" src="/assets/shared-images/logos/khou.png" />
    </div>
    <h2 class="notifications__heading">KHOU would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/khou.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">(function () {
    window.jwplayer = window.jwplayer || {};
    window.jwplayer.key = window.jwplayer.key || document.currentScript.dataset.key;
})();</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.5.10">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyBZwI08HurJvcqNwthX4QImmyZaPv8Lcbs" data-project-id="khou-news-app" data-sender-id="199400204667" data-app-id="1:199400204667:web:496a61b5e901214e">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72946734-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72946734-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>