<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.3.5" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Coronavirus cases, deaths hits new records in some countries | khou.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.3.5.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min_5.3.5.css"></noscript>

<link rel="preload" href="/common.min_5.3.5.js?ver=5.3.5" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KHOU.png?ver=2.5.3.5" />
    <link rel="canonical" href="http://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542" />
        <link rel="alternate" href="https://www.khou.com/mobile/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542" />
                    <link rel="amphtml" href="https://www.khou.com/amp/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542" />
        <meta itemprop="datePublished" content="4/8/2021 6:16:07 PM" />
        <meta itemprop="dateModified" content="4/8/2021 6:16:07 PM" />
        <meta itemprop="url" content="https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
        <meta property="og:title" content="Countries worldwide hit new records for coronavirus cases, deaths">
        <meta property="og:description" content="Brazil this week became just the third country to report a 24-hour tally of COVID-19 deaths that exceeded 4,000. India and Iran are seeing a record number of cases.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.khou.com/assets/CCT/images/c058f277-f3cc-4476-af17-6f89aee81db0/c058f277-f3cc-4476-af17-6f89aee81db0_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4/8/2021 6:16:07 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Countries worldwide hit new records for coronavirus cases, deaths">
        <meta name="twitter:image:src" content="https://media.khou.com/assets/CCT/images/c058f277-f3cc-4476-af17-6f89aee81db0/c058f277-f3cc-4476-af17-6f89aee81db0_1140x641.jpg">
        <meta name="twitter:image" content="https://media.khou.com/assets/CCT/images/c058f277-f3cc-4476-af17-6f89aee81db0/c058f277-f3cc-4476-af17-6f89aee81db0_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KHOU">
        <meta name="twitter:description" content="Brazil this week became just the third country to report a 24-hour tally of COVID-19 deaths that exceeded 4,000. India and Iran are seeing a record number of cases.">
        <meta name="twitter:domain" content="www.khou.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="khou.com" />
            <meta name="description" content="Nations around the world are setting new records for COVID-19 deaths and new coronavirus infections." />
            <meta property="fb:app_id" content="1981419195445082" />
            <meta property="og:site_name" content="khou.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4/8/2021 6:16:07 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="6aa47faf-5e9e-4448-a991-4c8039587296"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-276362164742345.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-houston-KHOU-B3351_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Houston, TX" data-subcategory="health" data-keywords="KHOU, Houston, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Houston&#x27;s Leading Local News: Weather, Traffic, Sports and more | Houston, Texas | KHOU.com" data-ga-property-id="UA-74928651-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542" data-canonical-url="http://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542" data-asset-id="ffca167d-dab2-46b4-9d74-6757f849b542" data-article-keywords="coronavirus,nation-world,cct-tracking,news,health" data-content-title="Countries worldwide hit new records for coronavirus cases, deaths" data-content-categories="coronavirus,nation-world,cct-tracking,news,health" data-content-score="80" data-tracking-tags="" data-t1-publisher="John Norcross" data-call-letters="KHOU" data-article-byline="MICHELLE R. SMITH (Associated Press)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Countries worldwide hit new records for coronavirus cases, deaths" data-item-number="1" data-original-headline="Countries worldwide hit new records for coronavirus cases, deaths" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/khou.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=e3Irhqa83MHyggLHJNGt7sl3WgZTv8oWNph7h8cZQVYnCKtAcrDb9w==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="285" data-primarydomain="khou.com" data-call-letters="KHOU" data-twitter-id="KHOU" data-fban="1981419195445082" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="ffca167d-dab2-46b4-9d74-6757f849b542" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="tx-houston-KHOU-B3351_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/khou-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="458" data-tealium-id-dealboss="515" data-tealium-id-googleanalytics="470" data-tealium-id-simplifi="535" data-tealium-id-taboola="520" data-tealium-id-truanthem="442" data-tealium-id-visto="457"  data-targeting-url="https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1981419195445082"
        data-twitter-id="KHOU">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/khou.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/heartwarming" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Heartwarming</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/watch-woman-screams-for-help-as-robber-runs-into-garage-tries-to-grab-purse-houston-home-12th-st/285-d535f232-d6a0-4613-9052-c0e62b0e4989" aria-label="Read Watch: Woman screams as robber runs into garage and tries to grab purse, Houston police say">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Watch: Woman screams as robber runs into garage and tries to grab purse, Houston police say" width="" height="" src="https://media.khou.com/assets/KHOU/images/7afb626e-87b5-44d9-98f4-46bdad7811b8/7afb626e-87b5-44d9-98f4-46bdad7811b8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Watch: Woman screams as robber runs into garage and tries to grab purse, Houston police say" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/7afb626e-87b5-44d9-98f4-46bdad7811b8/7afb626e-87b5-44d9-98f4-46bdad7811b8_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/7afb626e-87b5-44d9-98f4-46bdad7811b8/7afb626e-87b5-44d9-98f4-46bdad7811b8_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/7afb626e-87b5-44d9-98f4-46bdad7811b8/7afb626e-87b5-44d9-98f4-46bdad7811b8_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/7afb626e-87b5-44d9-98f4-46bdad7811b8/7afb626e-87b5-44d9-98f4-46bdad7811b8_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/7afb626e-87b5-44d9-98f4-46bdad7811b8/7afb626e-87b5-44d9-98f4-46bdad7811b8_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/7afb626e-87b5-44d9-98f4-46bdad7811b8/7afb626e-87b5-44d9-98f4-46bdad7811b8_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/7afb626e-87b5-44d9-98f4-46bdad7811b8/7afb626e-87b5-44d9-98f4-46bdad7811b8_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/7afb626e-87b5-44d9-98f4-46bdad7811b8/7afb626e-87b5-44d9-98f4-46bdad7811b8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/watch-woman-screams-for-help-as-robber-runs-into-garage-tries-to-grab-purse-houston-home-12th-st/285-d535f232-d6a0-4613-9052-c0e62b0e4989">Watch: Woman screams as robber runs into garage and tries to grab purse, Houston police say</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/crime/woman-screams-for-help-as-robber-runs-into-garage-of-houston-townhome-hpd-video/285-679b513c-5142-42c8-a58e-da95ca53e99b" aria-label="Read Woman screams for help as robber runs into garage of Houston townhome | HPD video">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Woman screams for help as robber runs into garage of Houston townhome | HPD video" width="" height="" src="https://media.khou.com/assets/KHOU/images/7afb626e-87b5-44d9-98f4-46bdad7811b8/7afb626e-87b5-44d9-98f4-46bdad7811b8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Woman screams for help as robber runs into garage of Houston townhome | HPD video" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/7afb626e-87b5-44d9-98f4-46bdad7811b8/7afb626e-87b5-44d9-98f4-46bdad7811b8_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/7afb626e-87b5-44d9-98f4-46bdad7811b8/7afb626e-87b5-44d9-98f4-46bdad7811b8_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/7afb626e-87b5-44d9-98f4-46bdad7811b8/7afb626e-87b5-44d9-98f4-46bdad7811b8_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/7afb626e-87b5-44d9-98f4-46bdad7811b8/7afb626e-87b5-44d9-98f4-46bdad7811b8_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/7afb626e-87b5-44d9-98f4-46bdad7811b8/7afb626e-87b5-44d9-98f4-46bdad7811b8_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/7afb626e-87b5-44d9-98f4-46bdad7811b8/7afb626e-87b5-44d9-98f4-46bdad7811b8_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/7afb626e-87b5-44d9-98f4-46bdad7811b8/7afb626e-87b5-44d9-98f4-46bdad7811b8_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/7afb626e-87b5-44d9-98f4-46bdad7811b8/7afb626e-87b5-44d9-98f4-46bdad7811b8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/crime/woman-screams-for-help-as-robber-runs-into-garage-of-houston-townhome-hpd-video/285-679b513c-5142-42c8-a58e-da95ca53e99b">Woman screams for help as robber runs into garage of Houston townhome | HPD video</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Hurricane</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/watch?v=npm2Wb_g8DU&amp;list=PLQHbZRZgPITmHEpastjtwBMmwDDpwY4F8" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Weather School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Live Webcams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/mlb/astros/will-minute-maid-parks-roof-be-open-or-closed-for-the-astros-game-heres-how-they-decide/285-34f1a950-bd30-40c2-8059-d738a13dc265" aria-label="Read Will Minute Maid Park&#x27;s roof be open or closed for the Astros game? Here&#x27;s how they decide">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Will Minute Maid Park's roof be open or closed for the Astros game? Here's how they decide" width="" height="" src="https://media.khou.com/assets/KHOU/images/e8bbee34-7387-4ac6-8a77-892196bd3cb9/e8bbee34-7387-4ac6-8a77-892196bd3cb9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Will Minute Maid Park's roof be open or closed for the Astros game? Here's how they decide" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/e8bbee34-7387-4ac6-8a77-892196bd3cb9/e8bbee34-7387-4ac6-8a77-892196bd3cb9_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/e8bbee34-7387-4ac6-8a77-892196bd3cb9/e8bbee34-7387-4ac6-8a77-892196bd3cb9_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/e8bbee34-7387-4ac6-8a77-892196bd3cb9/e8bbee34-7387-4ac6-8a77-892196bd3cb9_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/e8bbee34-7387-4ac6-8a77-892196bd3cb9/e8bbee34-7387-4ac6-8a77-892196bd3cb9_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/e8bbee34-7387-4ac6-8a77-892196bd3cb9/e8bbee34-7387-4ac6-8a77-892196bd3cb9_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/e8bbee34-7387-4ac6-8a77-892196bd3cb9/e8bbee34-7387-4ac6-8a77-892196bd3cb9_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/e8bbee34-7387-4ac6-8a77-892196bd3cb9/e8bbee34-7387-4ac6-8a77-892196bd3cb9_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/e8bbee34-7387-4ac6-8a77-892196bd3cb9/e8bbee34-7387-4ac6-8a77-892196bd3cb9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/mlb/astros/will-minute-maid-parks-roof-be-open-or-closed-for-the-astros-game-heres-how-they-decide/285-34f1a950-bd30-40c2-8059-d738a13dc265">Will Minute Maid Park&#x27;s roof be open or closed for the Astros game? Here&#x27;s how they decide</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/houston-weather-foggy-start-to-a-muggy-thursday-rainy-start-to-the-weekend/285-bd035610-7715-4189-9dd2-d5d764e8e5f8" aria-label="Read Houston weather: Foggy start to a muggy Thursday; rainy start to the weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Houston weather: Foggy start to a muggy Thursday; rainy start to the weekend" width="" height="" src="https://media.khou.com/assets/KHOU/images/b4d06db2-73ce-4b4c-b674-0b06598e9598/b4d06db2-73ce-4b4c-b674-0b06598e9598_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Houston weather: Foggy start to a muggy Thursday; rainy start to the weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/b4d06db2-73ce-4b4c-b674-0b06598e9598/b4d06db2-73ce-4b4c-b674-0b06598e9598_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/b4d06db2-73ce-4b4c-b674-0b06598e9598/b4d06db2-73ce-4b4c-b674-0b06598e9598_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/b4d06db2-73ce-4b4c-b674-0b06598e9598/b4d06db2-73ce-4b4c-b674-0b06598e9598_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/b4d06db2-73ce-4b4c-b674-0b06598e9598/b4d06db2-73ce-4b4c-b674-0b06598e9598_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/b4d06db2-73ce-4b4c-b674-0b06598e9598/b4d06db2-73ce-4b4c-b674-0b06598e9598_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/b4d06db2-73ce-4b4c-b674-0b06598e9598/b4d06db2-73ce-4b4c-b674-0b06598e9598_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/b4d06db2-73ce-4b4c-b674-0b06598e9598/b4d06db2-73ce-4b4c-b674-0b06598e9598_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/b4d06db2-73ce-4b4c-b674-0b06598e9598/b4d06db2-73ce-4b4c-b674-0b06598e9598_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/houston-weather-foggy-start-to-a-muggy-thursday-rainy-start-to-the-weekend/285-bd035610-7715-4189-9dd2-d5d764e8e5f8">Houston weather: Foggy start to a muggy Thursday; rainy start to the weekend</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texans" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Texans</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rockets" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Rockets</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/astros" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Astros</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/crime/former-nfl-player-killed-south-carolina-doctor-4-others-before-killing-himself-ap-source/285-7236cfca-21fe-4ce7-906b-39c13d4f59b2" aria-label="Read Former NFL player killed South Carolina doctor, 4 others before killing himself: AP source">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Former NFL player killed South Carolina doctor, 4 others before killing himself: AP source" width="" height="" src="https://media.khou.com/assets/KHOU/images/c71da756-019d-4632-a70d-ac48dc0d106b/c71da756-019d-4632-a70d-ac48dc0d106b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Former NFL player killed South Carolina doctor, 4 others before killing himself: AP source" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/c71da756-019d-4632-a70d-ac48dc0d106b/c71da756-019d-4632-a70d-ac48dc0d106b_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/c71da756-019d-4632-a70d-ac48dc0d106b/c71da756-019d-4632-a70d-ac48dc0d106b_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/c71da756-019d-4632-a70d-ac48dc0d106b/c71da756-019d-4632-a70d-ac48dc0d106b_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/c71da756-019d-4632-a70d-ac48dc0d106b/c71da756-019d-4632-a70d-ac48dc0d106b_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/c71da756-019d-4632-a70d-ac48dc0d106b/c71da756-019d-4632-a70d-ac48dc0d106b_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/c71da756-019d-4632-a70d-ac48dc0d106b/c71da756-019d-4632-a70d-ac48dc0d106b_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/c71da756-019d-4632-a70d-ac48dc0d106b/c71da756-019d-4632-a70d-ac48dc0d106b_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/c71da756-019d-4632-a70d-ac48dc0d106b/c71da756-019d-4632-a70d-ac48dc0d106b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/crime/former-nfl-player-killed-south-carolina-doctor-4-others-before-killing-himself-ap-source/285-7236cfca-21fe-4ce7-906b-39c13d4f59b2">Former NFL player killed South Carolina doctor, 4 others before killing himself: AP source</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/watson-attorney-motion-demanding-names-of-alleged-victims/285-f812410b-8626-4fd1-b9dc-01c685c9bb70" aria-label="Read Watson attorney Rusty Hardin said keeping alleged victims anonymous violates Texas law">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Watson attorney Rusty Hardin said keeping alleged victims anonymous violates Texas law" width="" height="" src="https://media.khou.com/assets/KHOU/images/a08c8eac-4cd3-4453-a82f-22f1ed6a264b/a08c8eac-4cd3-4453-a82f-22f1ed6a264b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Watson attorney Rusty Hardin said keeping alleged victims anonymous violates Texas law" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/a08c8eac-4cd3-4453-a82f-22f1ed6a264b/a08c8eac-4cd3-4453-a82f-22f1ed6a264b_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/a08c8eac-4cd3-4453-a82f-22f1ed6a264b/a08c8eac-4cd3-4453-a82f-22f1ed6a264b_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/a08c8eac-4cd3-4453-a82f-22f1ed6a264b/a08c8eac-4cd3-4453-a82f-22f1ed6a264b_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/a08c8eac-4cd3-4453-a82f-22f1ed6a264b/a08c8eac-4cd3-4453-a82f-22f1ed6a264b_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/a08c8eac-4cd3-4453-a82f-22f1ed6a264b/a08c8eac-4cd3-4453-a82f-22f1ed6a264b_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/a08c8eac-4cd3-4453-a82f-22f1ed6a264b/a08c8eac-4cd3-4453-a82f-22f1ed6a264b_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/a08c8eac-4cd3-4453-a82f-22f1ed6a264b/a08c8eac-4cd3-4453-a82f-22f1ed6a264b_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/a08c8eac-4cd3-4453-a82f-22f1ed6a264b/a08c8eac-4cd3-4453-a82f-22f1ed6a264b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/watson-attorney-motion-demanding-names-of-alleged-victims/285-f812410b-8626-4fd1-b9dc-01c685c9bb70">Watson attorney Rusty Hardin said keeping alleged victims anonymous violates Texas law</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.khou.com/khoujobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/KHOU11" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/KHOU" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/khou11/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Instagram</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/york-county-south-carolina-deadly-shooting-children-suspect-manhunt/275-05b4b32f-5049-4c62-bae1-c88a15351bca" aria-label="Read Former NFL player killed doctor, 4 others at South Carolina home before killing himself">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Former NFL player killed doctor, 4 others at South Carolina home before killing himself" width="" height="" src="https://media.khou.com/assets/WCNC/images/2135d77d-7954-40b9-8373-2aef67ac0535/2135d77d-7954-40b9-8373-2aef67ac0535_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Former NFL player killed doctor, 4 others at South Carolina home before killing himself" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/WCNC/images/2135d77d-7954-40b9-8373-2aef67ac0535/2135d77d-7954-40b9-8373-2aef67ac0535_360x203.jpg" data-srcset="https://media.khou.com/assets/WCNC/images/2135d77d-7954-40b9-8373-2aef67ac0535/2135d77d-7954-40b9-8373-2aef67ac0535_16x9.jpg 16w, https://media.khou.com/assets/WCNC/images/2135d77d-7954-40b9-8373-2aef67ac0535/2135d77d-7954-40b9-8373-2aef67ac0535_140x79.jpg 140w, https://media.khou.com/assets/WCNC/images/2135d77d-7954-40b9-8373-2aef67ac0535/2135d77d-7954-40b9-8373-2aef67ac0535_360x203.jpg 360w, https://media.khou.com/assets/WCNC/images/2135d77d-7954-40b9-8373-2aef67ac0535/2135d77d-7954-40b9-8373-2aef67ac0535_540x304.jpg 540w, https://media.khou.com/assets/WCNC/images/2135d77d-7954-40b9-8373-2aef67ac0535/2135d77d-7954-40b9-8373-2aef67ac0535_750x422.jpg 750w, https://media.khou.com/assets/WCNC/images/2135d77d-7954-40b9-8373-2aef67ac0535/2135d77d-7954-40b9-8373-2aef67ac0535_1140x641.jpg 1140w, https://media.khou.com/assets/WCNC/images/2135d77d-7954-40b9-8373-2aef67ac0535/2135d77d-7954-40b9-8373-2aef67ac0535_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/york-county-south-carolina-deadly-shooting-children-suspect-manhunt/275-05b4b32f-5049-4c62-bae1-c88a15351bca">Former NFL player killed doctor, 4 others at South Carolina home before killing himself</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542" aria-label="Read Countries worldwide hit new records for coronavirus cases, deaths">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Countries worldwide hit new records for coronavirus cases, deaths" width="" height="" src="https://media.khou.com/assets/CCT/images/c058f277-f3cc-4476-af17-6f89aee81db0/c058f277-f3cc-4476-af17-6f89aee81db0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Countries worldwide hit new records for coronavirus cases, deaths" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/CCT/images/c058f277-f3cc-4476-af17-6f89aee81db0/c058f277-f3cc-4476-af17-6f89aee81db0_360x203.jpg" data-srcset="https://media.khou.com/assets/CCT/images/c058f277-f3cc-4476-af17-6f89aee81db0/c058f277-f3cc-4476-af17-6f89aee81db0_16x9.jpg 16w, https://media.khou.com/assets/CCT/images/c058f277-f3cc-4476-af17-6f89aee81db0/c058f277-f3cc-4476-af17-6f89aee81db0_140x79.jpg 140w, https://media.khou.com/assets/CCT/images/c058f277-f3cc-4476-af17-6f89aee81db0/c058f277-f3cc-4476-af17-6f89aee81db0_360x203.jpg 360w, https://media.khou.com/assets/CCT/images/c058f277-f3cc-4476-af17-6f89aee81db0/c058f277-f3cc-4476-af17-6f89aee81db0_540x304.jpg 540w, https://media.khou.com/assets/CCT/images/c058f277-f3cc-4476-af17-6f89aee81db0/c058f277-f3cc-4476-af17-6f89aee81db0_750x422.jpg 750w, https://media.khou.com/assets/CCT/images/c058f277-f3cc-4476-af17-6f89aee81db0/c058f277-f3cc-4476-af17-6f89aee81db0_1140x641.jpg 1140w, https://media.khou.com/assets/CCT/images/c058f277-f3cc-4476-af17-6f89aee81db0/c058f277-f3cc-4476-af17-6f89aee81db0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">Countries worldwide hit new records for coronavirus cases, deaths</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search khou.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Houston, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">84&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Houston, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://khou.com/vaccine">COVID Vaccine </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/you-ask-we-answer">You ask, we answer</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heroesnextdoor">Heroes Nextdoor</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/greatday">Great Day Houston</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/webcams">Live Webcams</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://khou.com/vaccine">COVID Vaccine </a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Houston&#x27;s Leading Local News: Weather, Traffic, Sports and more | Houston, Texas | KHOU.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="ffca167d-dab2-46b4-9d74-6757f849b542"
         data-title="Countries worldwide hit new records for coronavirus cases, deaths"
         data-seo-title="Coronavirus cases, deaths hits new records in some countries"
         data-abstract="Brazil this week became just the third country to report a 24-hour tally of COVID-19 deaths that exceeded 4,000. India and Iran are seeing a record number of cases."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, nation-world, cct-tracking, news, health"
         data-author="MICHELLE R. SMITH (Associated Press)"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="John Norcross">
    <a class="article__category" href="/section/coronavirus">Coronavirus</a>
    <h1 class="article__headline">Countries worldwide hit new records for coronavirus cases, deaths</h1>
    <div class="article__summary">Brazil this week became just the third country to report a 24-hour tally of COVID-19 deaths that exceeded 4,000. India and Iran are seeing a record number of cases.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WXIA/videos/902b5128-a71a-44f3-86a6-68a115752fb1/902b5128-a71a-44f3-86a6-68a115752fb1.m3u8"
             data-float="true"
             data-thumbnail="https://media.khou.com/assets/WXIA/images/d35fa9cc-cd3c-4a8e-9be3-c2f90c3ec938/d35fa9cc-cd3c-4a8e-9be3-c2f90c3ec938_1920x1080.jpg"
             data-title="COVID-19 vaccine news | Concerns of allergic reactions after Moderna, Pfizer shots, rare illness impacts kids tied to coronavirus"
             data-description="Most of the severe reactions have occurred in people with a history of allergies."
             data-site="85"
             data-id="902b5128-a71a-44f3-86a6-68a115752fb1"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.khou.com/video/news/health/coronavirus/vaccine/covid-19-vaccine-news-concerns-of-allergic-reactions-after-moderna-pfizer-shots-rare-illness-impacts-kids-tied-to-coronavirus/85-902b5128-a71a-44f3-86a6-68a115752fb1"
             data-origin="clipping"
             data-section="news"
             data-subsection="health"
             data-subcategory="health"
             data-topic="coronavirus"
             data-subtopic="vaccine"
             data-captions=""
             data-related-playlist-id="c81oZX91"
             data-related-media-id="kvZCIAgP"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="143"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.khou.com/assets/WXIA/images/d35fa9cc-cd3c-4a8e-9be3-c2f90c3ec938/d35fa9cc-cd3c-4a8e-9be3-c2f90c3ec938_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "COVID-19 vaccine news | Concerns of allergic reactions after Moderna, Pfizer shots, rare illness impacts kids tied to coronavirus",
                    "description": "Most of the severe reactions have occurred in people with a history of allergies.",
                    "thumbnailUrl": "https://media.khou.com/assets/WXIA/images/d35fa9cc-cd3c-4a8e-9be3-c2f90c3ec938/d35fa9cc-cd3c-4a8e-9be3-c2f90c3ec938_1920x1080.jpg",
                    "uploadDate": "4/8/2021 10:38:26 AM",
                    "duration": "143",
                    "contentUrl": "https://www.khou.com/video/news/health/coronavirus/vaccine/covid-19-vaccine-news-concerns-of-allergic-reactions-after-moderna-pfizer-shots-rare-illness-impacts-kids-tied-to-coronavirus/85-902b5128-a71a-44f3-86a6-68a115752fb1",
                    "embedUrl": "https://media.khou.com/embeds/video/902b5128-a71a-44f3-86a6-68a115752fb1/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> MICHELLE R. SMITH (Associated Press)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 1:16 PM CDT April 8, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 1:16 PM CDT April 8, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1981419195445082&display=popup&href=https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542&redirect_uri=https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Countries%20worldwide%20hit%20new%20records%20for%20coronavirus%20cases,%20deaths&url=https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542&via=KHOU" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>Nations around the world set new records Thursday for COVID-19 deaths and new coronavirus infections, and the disease surged even in some countries that have kept the virus in check. In the United States, Michigan has averaged more than 7,000 new cases a day.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Brazil this week became just the third country, after the U.S. and Peru, to report a 24-hour tally of COVID-19 deaths that&nbsp;<a href="https://apnews.com/article/health-brazil-sao-paulo-coronavirus-pandemic-latin-america-5a9e6e8cc48a5f50ba3727e2431713a0">exceeded 4,000</a>. India&nbsp;<a href="https://apnews.com/article/pandemics-coronavirus-pandemic-asia-cambodia-phnom-penh-1f1fa10ca5c8007613e3533b97c5d5ba">hit a peak</a> of almost 127,000 new cases in 24 hours, and Iran set a new coronavirus infection record for&nbsp;<a href="https://apnews.com/article/pandemics-iran-health-middle-east-coronavirus-pandemic-da55a596e2300f52d3a6a9a06e08cab4">the third straight day</a>, reporting nearly 22,600 new cases.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Indian Prime Minister Narendra Modi urged people to get vaccinated, writing in a tweet: “Vaccination is among the few ways we have to defeat the virus. If you are eligible for the vaccine, get your shot soon.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>More than 90 million Indian health workers and Indians older than 45 have received at least one shot, and 11 million of them have received both doses. But that represents just a small portion of the country's population of nearly 1.4 billion people. In Brazil, less than 3% of 210 million people have received both doses, according to Our World in Data, an online research site.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/vaccine/governments-varying-astrazeneca-vaccine-advice/507-2f8d0016-2f6a-4a4a-bc5a-0df6798474db">Governments give varying advice on AstraZeneca COVID-19 vaccine</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/covid-19-patient-lung-transplant-living-donors-first/507-0ce7a0d8-5b58-4bf0-82b3-e2cae824b334">COVID-19 patient receives lung transplant from living donors in Japan</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>South Korea reported 700 more cases, the highest daily jump since Jan. 5. Health authorities were expected to announce measures to strengthen social distancing following a meeting Friday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In Thailand, which has reported only 95 deaths during the pandemic, health officials reported the country’s first&nbsp;<a href="https://apnews.com/article/pandemics-bangkok-thailand-coronavirus-pandemic-b5b590a152778404ac69ca7a374c57d8">local cases of the coronavirus variant</a> first detected in Britain. The news comes at a time when only 1% of the population has been vaccinated and as Thais prepare to celebrate the traditional Songkran New Year’s holiday next week, typically a time of widespread travel.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That variant is more contagious, and the U.S. Centers for Disease Control and Prevention said this week that it is&nbsp;<a href="https://www.cdc.gov/coronavirus/2019-ncov/cases-updates/variant-proportions.html">now the most common variant</a> in the United States, raising concerns it will drive infections and cause more people to get sick.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Michigan’s infection numbers are second in the nation behind New York. Michigan also has the highest number of new cases per capita, with 1 of every 203 state residents getting diagnosed with COVID-19 between March 31 and April 7, according to data compiled by Johns Hopkins University.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Other Midwestern states have seen troubling signs in recent days, including a school district in Iowa where 127 students and five staff members tested positive for the coronavirus or are presumed positive.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In Massachusetts, where the seven-day rolling average of daily new cases has risen to over 2,100 new cases per day, the Massachusetts Public Health Association called on Republican Gov. Charlie Baker to reinstate public health measures. The group urged Baker to limit indoor dining capacity and other indoor activities, saying the rise in cases and hospitalizations followed Baker's decision to loosen those restrictions.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We are currently in a race between the vaccines and the variants,” Carlene Pavlos, the group's executive director said Thursday. “Without these public health measures, even more innocent lives will be needlessly lost.”</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FLX8q2TQr8ns%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DLX8q2TQr8ns&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FLX8q2TQr8ns%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Countries worldwide hit new records for coronavirus cases, deaths",
  "datePublished": "1:16 PM CDT April 8, 2021",
  "dateModified": "1:16 PM CDT April 8, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.khou.com/article/news/health/coronavirus/coronavirus-infections-and-deaths-records-countries/507-ffca167d-dab2-46b4-9d74-6757f849b542"
  },
  "author": {
    "@type": "Person",
    "name": "MICHELLE R. SMITH (Associated Press)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KHOU",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.khou.com/assets/shared-images/amp-logos/khou.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.khou.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=311" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=311" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KHOU-TV" src="/assets/shared-images/logos/khou.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.khou.com/khoujobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.khou.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KHOU-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KHOU" src="/assets/shared-images/logos/khou.png" />
    </div>
    <h2 class="notifications__heading">KHOU would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/khou.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.3.5">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBZwI08HurJvcqNwthX4QImmyZaPv8Lcbs" data-project-id="khou-news-app" data-sender-id="199400204667" data-app-id="1:199400204667:web:496a61b5e901214e">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74928651-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74928651-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>