<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="viewport" content="width=1170" />
        <meta name="site" content="khou.com" />
        <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=2.5.5" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.structure.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.theme.min.css" />
        <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KHOU.png?version=2.5.5"><![endif]-->
        <link rel="icon" href="/content/favicon/KHOU.png?version=2.5.5">
        <meta property="fb:app_id" content="1981419195445082" />
        <meta property="og:site_name" content="KHOU" />
        <meta property="og:locale" content="en_US" />
        <meta itemprop="pageType" content="article" />
        <meta name="description" content="The police chiefs in Houston and Salt Lake City are already wagering the Western Conference Semifinals between the Rockets and Jazz." />
        <script>
        var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/khou-redesign-desktop/prod/utag.js';
        var utag_data = {
            //Original Set
            template_type: "", // ux name for page layout
            page_type: "article",
            division: "Broadcast",
            site_type: "desktop",
            page_url: window.location.href,
            simplerreach_tags: "",
            pathname: "https://www.khou.com/article/sports/nba/rockets/houston-salt-lake-city-police-chiefs-wager-steak-dinner-over-rockets-jazz-series/285-546929381",
            ad_slots: [],
            gpt_network_code: "32805352/tx-houston-KHOU-B3351_DesktopTablet",
            //Occurring in Both Sets
            section: "sports",
            subsection: "nba",
            topic: "rockets",
            subtopic: "",
            content_type: "article",
            category: "sports",
            market: "Houston" + ", " + "TX",
            //New Set
            subcategory: "nba",
            keywords: "KHOU, Houston, TX, news, local news, breaking news, traffic, weather, sports, events",
            document_title: "KHOU.com"
        };
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://khou.com",
            "logo": "https://khou.com/content/logos/mobile/khou.png"
            }
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://khou.com",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "https://khou.com/search?q={search_term_string}",
            "query-input": "required name=search_term_string"
            }
            }
        </script>
            <meta itemprop="datePublished" content="4/28/2018 10:51:09 PM" />
            <meta itemprop="dateModified" content="4/28/2018 10:55:48 PM" />
            <meta itemprop="url" content="https://www.khou.com/article/sports/nba/rockets/houston-salt-lake-city-police-chiefs-wager-steak-dinner-over-rockets-jazz-series/285-546929381" />
            <meta itemprop="magnet:custom" name="category" content="sports" />
            <meta property="og:url" content="https://www.khou.com/article/sports/nba/rockets/houston-salt-lake-city-police-chiefs-wager-steak-dinner-over-rockets-jazz-series/285-546929381">
            <meta property="og:title" content="Houston, Salt Lake City police chiefs wager steak dinner over Rockets-Jazz series">
            <meta property="og:description" content="The police chiefs in Houston and Salt Lake City are already wagering the Western Conference Semifinals between the Rockets and Jazz.">
            <meta property="og:type" content="article" />
            <meta property="og:image" content="https://media.khou.com/assets/KHOU/images/f8b963d0-f114-45d5-96cd-7d89c5e641bf/f8b963d0-f114-45d5-96cd-7d89c5e641bf_360x203.jpg" />
            <meta property="og:image:width" content="640" />
            <meta property="og:image:height" content="360" />
            <meta property="og:article:published_time" content="4/28/2018 10:51:09 PM" />
            <meta name="twitter:title" content="Houston, Salt Lake City police chiefs wager steak dinner over Rockets-Jazz series">
            <meta name="twitter:image:src" content="https://media.khou.com/assets/KHOU/images/f8b963d0-f114-45d5-96cd-7d89c5e641bf/f8b963d0-f114-45d5-96cd-7d89c5e641bf_360x203.jpg">
            <meta name="twitter:card" content="summary">
            <meta name="twitter:site" content="@KHOU">
            <meta name="twitter:description" content="The police chiefs in Houston and Salt Lake City are already wagering the Western Conference Semifinals between the Rockets and Jazz.">
            <meta name="twitter:domain" content="www.khou.com">
            <link rel="canonical" href="https://www.khou.com/article/sports/nba/rockets/houston-salt-lake-city-police-chiefs-wager-steak-dinner-over-rockets-jazz-series/285-546929381" />
            <link rel="alternate" href="https://www.khou.com/mobile/article/sports/nba/rockets/houston-salt-lake-city-police-chiefs-wager-steak-dinner-over-rockets-jazz-series/285-546929381" />
                <link rel="amphtml" href="https://www.khou.com/amp/article?section=sports&amp;subsection=nba&amp;topic=rockets&amp;headline=houston-salt-lake-city-police-chiefs-wager-steak-dinner-over-rockets-jazz-series&amp;contentId=285-546929381">
                <script>
            //Original Set
            utag_data.video_included = "true";
            utag_data.article_date = "4/28/2018 10:51:09 PM";
            
            utag_data.msj_tag = "";
            if ("text" === "text")
            {
                utag_data.item_number = 1;
            }
            //Occurring in Both Sets
            utag_data.asset_id = "546929381";
            utag_data.article_keywords = "KHOU, Houston, TX, news, local news, breaking news, traffic, weather, sports, events";
            utag_data.content_title = "Houston, Salt Lake City police chiefs wager steak dinner over Rockets-Jazz series";
            utag_data.content_categories = "Rockets,Local,News,Facebook-Instant,Nba,Sports";
            //New Set
            utag_data.article_byline = "Brandon Scott";

            utag_data.topics_included = "false"; //whether related topics are present

            if ("video" === "video")
            {
                utag_data.video_included = "true";  //if lead asset is video
                utag_data.video_autoplay = "true";  //if lead asset is autoplay
            }
                </script>
            <title>khou.com | Houston, Salt Lake City police chiefs wager steak dinner over Rockets-Jazz series</title>
                <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KHOU.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KHOU.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        </style>
    </head>
    <body id="page"
          class="page"
          data-model-siteid="285"
          data-model-gptid="tx-houston-KHOU-B3351_DesktopTablet"
          data-model-callletters="KHOU"
          data-model-primarydomain="khou.com"
          data-model-imageresizeurl="https://www.khou.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.khou.com/img/wx/resize/"
          data-model-city="Houston"
          data-model-state="TX"
          data-model-fban="1981419195445082"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;KHOU.com&quot;,
  &quot;keywords&quot;: &quot;KHOU, Houston, TX, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Central"
          data-model-twitterid="@KHOU"
          data-model-omnitureid="455"
          data-model-googleanalytics="470"
          data-model-version="2.5.5"
          data-model-closings="true">
        <div id="fb-root"></div>
            <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
            <a class="live-indicator__link" data-tracking="live-indicator/buttonClicked" href="/alert-center#page">
                <div class="live-indicator__button live-indicator__button_live">
                    LIVE
                </div>
            </a>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_66"></div>
        <span class="weather-summary__current-temperature">83</span>
        <div class="weather-summary__location">Houston, TX</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Houston Weather Summary: 83 degrees</p>
        </div>
        <!-- span class="weather-summary__details">
        <span class="weather-summary__high-low weather-summary__high-low_visible_true">
            <span class="weather-summary__high-low-icon"></span>
            <span class="weather-summary__high-low-label" title="high">H</span>
            <span class="weather-summary__high-low-temperature weather-summary__high">83</span>
            <span class="weather-summary__high-low-separator">/</span>
            <span class="weather-summary__high-low-label" title="low">L</span>
            <span class="weather-summary__high-low-temperature weather-summary__low">58</span>
        </span>
    </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/khou.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <input class="searchbox__textbox" name="q" placeholder="Search"/>
        <button class="searchbox__submit" type="submit"></button>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KHOU Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/alert-center#page">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/alert-center#alert-center-breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/alert-center#alert-center-weather-alerts">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/alert-center#alert-center-closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
        </ul>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation Now</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigations" >Investigations</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather/" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~hurricane-central" href="/hurricane" >Hurricane</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~blog" href="/weather-blog" >Weather Blog</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="http://forums.khou.com/"  target=&quot;_blank&quot;>Weather Forum</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_travel~flights" href="http://www.flightview.com/flighttracker/"  target=&quot;_blank&quot;>Flights</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="https://www.cars.com"  target=&quot;_blank&quot;>Cars.com</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~mlb~astros" href="/astros" >Astros</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~athlete-of-the-week" href="/athlete-of-the-week" >Athlete of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~college" href="/college" >College</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~soccer~dynamo" href="/dynamo" >Dynamo</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~texans~jj-watt" href="/jjwatt" >JJ Watt</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nba-rockets" href="/rockets" >Rockets</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~sports-extra" href="/extra" >Sports Extra</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~texans" href="/texans" >Texans</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~mlb~world-series" href="/world-series" >World Series</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/greatday" >Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~programs~great-day-houston" href="/greatday" >Great Day Houston</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="http://www.cbs.com/ "  target=&quot;_blank&quot;>CBS Shows</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~animals" href="/animals" >Animals</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer" href="/consumer" >Consumer</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~crime" href="/crime" >Crime</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~KIN-community-diy" href="/diy" >DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~community" href="/article/news/community/empowering-arms/285-442932407" >Empowering Arms</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~events" href="/events" >Events</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_features" href="/features" >Feel Good</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~harvey" href="/harvey" >Harvey</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~heartthreads" href="/heartthreads" >HeartThreads</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~is-it-worth-it" href="/isitworthit" >Is It Worth It?</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~magnify-money" href="/magnify-money" >Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/missing-pieces" >Missing Pieces</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~pet-of-the-week" href="/petoftheweek" >Pet of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~rodeohouston" href="/rodeo" >Rodeo Houston</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~royal-watch" href="/royalwatch" >Royal Watch</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/article/news/community/shaping-houston/285-128724636" >Shaping Houston</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~investigations~stands-for-houston" href="/standsforhouston" >Stands for Houston</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~texas" href="/texas" >Texas News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >VERIFY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/votenow" >Vote Now</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~ways-to-save" href="/ways-2-save" >Ways 2 Save</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~weird" href="/weird" >Weird</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KHOU%2011"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="http://photos.khou.com" >Your Take</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.facebook.com/KHOU11" >Facebook</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://twitter.com/intent/user?user_id=15791186" >Twitter</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="http://instagram.com/khou11" >Instagram</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.youtube.com/channel/UCXwRxm0zS0jBNTMOVI6xZJw" >YouTube</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/KHOU11" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@KHOU" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2018 KHOU-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        

        <div class="page__main page__main_stand-alone_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        <div class="grid__throbber"></div>
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;546929381&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                    <div class="grid__cell grid__cell_columns_2" data-columns="8">
                                            <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                <div class="grid__throbber"></div>
                                                <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Houston, Salt Lake City police chiefs wager steak dinner over Rockets-Jazz series"
        data-model-article="546929381"
        data-model-section="sports"
        data-model-subsection="nba"
        data-model-topic="rockets"
        data-model-subtopic=""
        data-model-gptId="448" 
        data-model-omnitureId="455" 
        data-model-comscoreId="1" 
        data-model-url="www.khou.com/article/sports/nba/rockets/houston-salt-lake-city-police-chiefs-wager-steak-dinner-over-rockets-jazz-series/285-546929381" data-model-id="546929381" 
        data-model-gpt="32805352/tx-houston-KHOU-B3351_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="news, sports, local, nba, rockets, facebook-instant"
        data-sharing-target="true"
        data-sharing-title="Houston, Salt Lake City police chiefs wager steak dinner over Rockets-Jazz series"
        data-sharing-url="www.khou.com/article/sports/nba/rockets/houston-salt-lake-city-police-chiefs-wager-steak-dinner-over-rockets-jazz-series/285-546929381"
        
        data-model-author=""
        data-model-keywords="[
  &quot;Rockets&quot;,
  &quot;Local&quot;,
  &quot;News&quot;,
  &quot;Facebook-Instant&quot;,
  &quot;Nba&quot;,
  &quot;Sports&quot;
]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">
        <div data-module="video" data-track-off-screen="true" data-track-movement="true">
        <div class="video" data-standalone="false" data-model-origin="clipping" data-video-url="https://www.khou.com/video/news/local/texas/rockets-fans-share-celebration-on-social-media/285-8108327" data-grid-track="video" data-model-captions="http://khou-download.edgesuite.net/video/8108327/8108327_vtt.vtt" data-model-apiresponse="{&quot;Id&quot;:&quot;8108327&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://khou-vh.akamaihd.net/i/video/8108327/8108327_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;0001-01-01T00:00:00&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://www.khou.com/img/resize/khou-download.edgesuite.net/video/8108327/8108327_Still.jpg&quot;,&quot;Title&quot;:&quot;Rockets fans share celebration on social media&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;local&quot;,&quot;Topic&quot;:&quot;texas&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;101&quot;,&quot;Captions&quot;:&quot;http://khou-download.edgesuite.net/video/8108327/8108327_vtt.vtt&quot;}" data-autoplay="true" data-model-dfpid="32805352" data-model-adsize="920x508" data-model-gptid="tx-houston-KHOU-B3351_DesktopTablet" data-model-omnituretag="455" data-model-videosplayedcount="1" data-model-embedsbaseurl="https://media.khou.com/">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="https://media.khou.com/assets/KHOU/images/f8b963d0-f114-45d5-96cd-7d89c5e641bf/f8b963d0-f114-45d5-96cd-7d89c5e641bf_360x203.jpg" />
                                    <div class="video__button video__button_play"></div>
                                </div>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "Rockets fans share celebration on social media",
                "description": "Rockets fans share celebration on social media",
                "thumbnailUrl": "http://khou-download.edgesuite.net/video/8108327/8108327_Thumb.jpg",
                "uploadDate": "4/26/2018 11:52:42 AM",
                "duration": "101",
                "contentUrl": "https://www.khou.com/video/news/local/texas/rockets-fans-share-celebration-on-social-media/285-8108327",
                "embedUrl": "https://media.khou.com/embeds/video/8108327/iframe"
                }
            </script>
        </div>


        </div>
        </div>
        
    


        <h2 class="article-story__category article-story__category_section_nba"><a data-tracking="article-story/categoryLinkClicked/rockets" class="article-story__category-link" href="/section/sports/nba/rockets">ROCKETS</a></h2>


                    <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Houston, Salt Lake City police chiefs wager steak dinner over Rockets-Jazz series</h1>
        <div class="article-story__abstract">
            The police chiefs in Houston and Salt Lake City are already wagering the Western Conference Semifinals between the Rockets and Jazz.
        </div>
        
    </div>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Brandon Scott
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                5:51 PM CDT April 28, 2018
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            5:55 PM CDT April 28, 2018
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">
    <div class="article-body">
        <div class="text">


            <p>With the top-seed Rockets meeting up with the Utah Jazz in the Western Conference Semifinals on Sunday, the respective police chiefs from the teams' cities are already having fun betting on their squads.</p><p>The Rockets, of course, are the clear favorites. They won a league-high 65 games in the regular season and <a href="https://www.theringer.com/nba/2017/11/9/16626208/nba-houston-rockets-3-pointers-james-harden">shoot 3s like no other NBA team ever has</a>.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;546929381&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8108327&quot;]}}"></div>
<p>The No. 5 seed Jazz have a nice team. They took the first round series (mostly evenly matched) against the Oklahoma City Thunder in six games, defeating a team that was built to go much further in the postseason but fell flat. </p><p>Utah is led by a rookie in Donovan Mitchell who could cause some matchup problems for Houston, but that doesn't seem to scare HPD Chief Art Acevedo, who is wagering a steak dinner with Salt Lake City Police Chief Mike Brown over the seven-game series. </p><p>It's the winner's choice the next time the International Association of Chiefs of Police link up, Acevedo said.</p><p>And Brown upped the ante, proposing the losing chief wear's the winning chief's team hat in uniform for a day.</p><div class="article__embed">
    <blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">Looking forward to the <a href="https://twitter.com/utahjazz?ref_src=twsrc%5Etfw">@utahjazz</a> taking on my friend <a href="https://twitter.com/ArtAcevedo?ref_src=twsrc%5Etfw">@ArtAcevedo</a>’s <a href="https://twitter.com/HoustonRockets?ref_src=twsrc%5Etfw">@HoustonRockets</a> <a href="https://twitter.com/houstonpolice?ref_src=twsrc%5Etfw">@houstonpolice</a> <a href="https://twitter.com/hashtag/JazzNation?src=hash&ref_src=twsrc%5Etfw">#JazzNation</a> <a href="https://twitter.com/hashtag/UtahJazz?src=hash&ref_src=twsrc%5Etfw">#UtahJazz</a> <a href="https://twitter.com/hashtag/NBA?src=hash&ref_src=twsrc%5Etfw">#NBA</a> <a href="https://twitter.com/hashtag/NBAPlayofffs?src=hash&ref_src=twsrc%5Etfw">#NBAPlayofffs</a> <a href="https://twitter.com/hashtag/GoJazz?src=hash&ref_src=twsrc%5Etfw">#GoJazz</a> ! <a href="https://t.co/iDSH5kVNIM">pic.twitter.com/iDSH5kVNIM</a></p>— Chief Mike Brown (@ChiefMikeBrown) <a href="https://twitter.com/ChiefMikeBrown/status/990099695589453824?ref_src=twsrc%5Etfw">April 28, 2018</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><div class="article__embed">
    <blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">I have a steak dinner (winners’s choice at the <a href="https://twitter.com/TheIACP?ref_src=twsrc%5Etfw">@TheIACP</a> ) that <a href="https://twitter.com/TilmanJFertitta?ref_src=twsrc%5Etfw">@TilmanJFertitta</a> <a href="https://twitter.com/HoustonRockets?ref_src=twsrc%5Etfw">@HoustonRockets</a> will win the series. What say ye? Are we on <a href="https://twitter.com/ChiefMikeBrown?ref_src=twsrc%5Etfw">@ChiefMikeBrown</a> ? <a href="https://twitter.com/hashtag/RunAsOne?src=hash&ref_src=twsrc%5Etfw">#RunAsOne</a>🚀 <a href="https://t.co/V12fffTLVX">https://t.co/V12fffTLVX</a></p>— Chief Art Acevedo (@ArtAcevedo) <a href="https://twitter.com/ArtAcevedo/status/990272218507763712?ref_src=twsrc%5Etfw">April 28, 2018</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><div class="article__embed">
    <blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">You are on <a href="https://twitter.com/ArtAcevedo?ref_src=twsrc%5Etfw">@ArtAcevedo</a> for the steak dinner and I’ll add one more thing....Losing Chief wears winning Chief’s team hat in uniform for a day. Deal? <a href="https://twitter.com/utahjazz?ref_src=twsrc%5Etfw">@utahjazz</a> <a href="https://twitter.com/HoustonRockets?ref_src=twsrc%5Etfw">@HoustonRockets</a> <a href="https://twitter.com/hashtag/TakeNote?src=hash&ref_src=twsrc%5Etfw">#TakeNote</a> <a href="https://twitter.com/hashtag/JazzNation?src=hash&ref_src=twsrc%5Etfw">#JazzNation</a> <a href="https://twitter.com/hashtag/NBA?src=hash&ref_src=twsrc%5Etfw">#NBA</a> <a href="https://t.co/VZtrKU6jf2">https://t.co/VZtrKU6jf2</a></p>— Chief Mike Brown (@ChiefMikeBrown) <a href="https://twitter.com/ChiefMikeBrown/status/990300288803160064?ref_src=twsrc%5Etfw">April 28, 2018</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p>This is cool for a number of reasons. Although the Rockets franchise has two championships to the Jazz's none, <a href="http://www.landofbasketball.com/head_to_head/rockets_vs_jazz_all_time.htm">Utah has a slight advantage in the all-time head-to-head matchup</a> (both in the regular season and playoffs). </p><p>If you were around for the 90s, you remember John Stockton's 3-pointer over Charles Barkley's outstretched arms to send the Jazz to the 1997 NBA Finals. </p><p><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/WhDi0Ce_Z5w" width="560"></iframe></p><p>Some of us will never forget it.</p><p>Basically, there's a history between these two teams, albeit before any of the current players were of age. </p><p>The Rockets will undoubtedly demolish this inferior Jazz squad. It's been 20 years in the making for the Houston team to be <em>this much better </em>than the Salt Lake City team.</p><p>And it'll be glorious once photos circulate of the police chief in Utah donning a Rockets hat in full uniform. May the city of Houston #RunAsOne on this one.</p>                    <div class="copyright">&#169; 2018 KHOU</div>

        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.khou.com/article/sports/nba/rockets/houston-salt-lake-city-police-chiefs-wager-steak-dinner-over-rockets-jazz-series/285-546929381" class="taboola"></div>
 

    </div>
</div>
                                                </div>
                                            </div>
                                    </div>
                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                    <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                <div class="grid__throbber"></div>
                                                <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;546929381&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                                </div>
                                            </div>
                                    </div>
                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>
            
            </div>
        </div>
            <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/KHOU11">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@KHOU">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="http://content.khou.com/document_dev/2018/03/27/HoustonTX_EEO_Public_File_2017_2018_13741922_ver1.0.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2018 KHOU-TV. All Rights Reserved.
        </div>
    </div>
</div>
      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]}}"></div>
            </div>
        <script src="/scripts/require.js"></script>
        <script>
        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'alert-bar',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'follow-story',
                'article-recirculation',
                'linked-image-with-title',
                'newsletter-signup',
                'linked-image-with-title',
                'newsletter-signup-multiple'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'waitSeconds': 30,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': 'scripts/jquery-3.1.1',
                    'jwplayer': 'content/player/jwplayer.js?version=2.5.5',
                    'modules': 'Views/dist/scripts/modules.min.js?version=2.5.5',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
        </script>
                    <script type="text/javascript">
                        console.log('ttaboola-in-script');
                        window._taboola = window._taboola || [];
                        _taboola.push({ home: 'auto' });
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)) {
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'),
                            document.getElementsByTagName('script')[0],
                            '//cdn.taboola.com/libtrc/tegna-network1/loader.js',
                            'tb_loader_script');
                        if (window.performance && typeof window.performance.mark == 'function') { window.performance.mark('tbl_ic'); }
                    </script>

        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    </body>
</html>
