<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.8.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Astros make mid-series trade with Mariners | khou.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.8.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.8.4.css"></noscript>

<link rel="preload" href="/common.min_5.8.4.js?ver=5.8.4" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KHOU.png?ver=2.5.8.4" />
    <link rel="canonical" href="https://www.khou.com/article/sports/mlb/astros/astros-trade-mariners-graveman-toro-montero-smith/285-eac6b0ed-ca02-464e-876d-f39368bea98f" />
        <link rel="alternate" href="https://www.khou.com/mobile/article/sports/mlb/astros/astros-trade-mariners-graveman-toro-montero-smith/285-eac6b0ed-ca02-464e-876d-f39368bea98f" />
                    <link rel="amphtml" href="https://www.khou.com/amp/article/sports/mlb/astros/astros-trade-mariners-graveman-toro-montero-smith/285-eac6b0ed-ca02-464e-876d-f39368bea98f" />
        <meta itemprop="datePublished" content="6:43 PM CDT July 27, 2021" />
        <meta itemprop="dateModified" content="6:44 PM CDT July 27, 2021" />
        <meta itemprop="url" content="https://www.khou.com/article/sports/mlb/astros/astros-trade-mariners-graveman-toro-montero-smith/285-eac6b0ed-ca02-464e-876d-f39368bea98f" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.khou.com/article/sports/mlb/astros/astros-trade-mariners-graveman-toro-montero-smith/285-eac6b0ed-ca02-464e-876d-f39368bea98f">
        <meta property="og:title" content="Astros make mid-series trade with Mariners">
        <meta property="og:description" content="Just after the trade was announced, Abraham Toro was spotted warming up in a Mariners uniform.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6:43 PM CDT July 27, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.khou.com/,sports,mlb,astros,sports-extra" />
        <meta name="twitter:title" content="Astros make mid-series trade with Mariners">
        <meta name="twitter:image:src" content="https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_1140x641.png">
        <meta name="twitter:image" content="https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_1140x641.png">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KHOU">
        <meta name="twitter:description" content="Just after the trade was announced, Abraham Toro was spotted warming up in a Mariners uniform.">
        <meta name="twitter:domain" content="www.khou.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="khou.com" />
            <meta name="description" content="Just after the trade was announced, Abraham Toro was spotted warming up in a Mariners uniform." />
            <meta property="fb:app_id" content="1981419195445082" />
            <meta property="og:site_name" content="khou.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6:43 PM CDT July 27, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="6aa47faf-5e9e-4448-a991-4c8039587296"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-houston-KHOU-B3351_DesktopTablet" data-section="sports" data-subsection="mlb" data-topic="astros" data-subtopic="" data-content-type="article" data-category="sports" data-market="Houston, TX" data-subcategory="mlb" data-keywords="KHOU, Houston, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Houston&#x27;s Leading Local News: Weather, Traffic, Sports and more | Houston, Texas | KHOU.com" data-ga-property-id="UA-74928651-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.khou.com/article/sports/mlb/astros/astros-trade-mariners-graveman-toro-montero-smith/285-eac6b0ed-ca02-464e-876d-f39368bea98f" data-canonical-url="https://www.khou.com/article/sports/mlb/astros/astros-trade-mariners-graveman-toro-montero-smith/285-eac6b0ed-ca02-464e-876d-f39368bea98f" data-asset-id="eac6b0ed-ca02-464e-876d-f39368bea98f" data-article-keywords="astros,sports,sports-extra,local,news,mlb,home" data-content-title="Astros make mid-series trade with Mariners" data-content-categories="astros,sports,sports-extra,local,news,mlb,home" data-content-score="50" data-tracking-tags="" data-t1-publisher="cmccord@tegna.com" data-call-letters="KHOU" data-article-byline="KHOU 11 Staff" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Astros make mid-series trade with Mariners" data-cct-story="false" data-platform="desktop" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-276362164742345.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3938/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3939/pwt.js">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform,index_wrapper_url:t.indexWrapperUrl,a9_publisher_id:t.a9PublisherId,a9_timeout:t.a9Timeout,pubmatic_desktop_url:t.pubmaticDesktopUrl,pubmatic_mobile_url:t.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/khou.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=e3Irhqa83MHyggLHJNGt7sl3WgZTv8oWNph7h8cZQVYnCKtAcrDb9w=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="285"
         data-primarydomain="khou.com"
         data-call-letters="KHOU"
         data-twitter-id="KHOU"
         data-fban="1981419195445082"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.khou.com/article/sports/mlb/astros/astros-trade-mariners-graveman-toro-montero-smith/285-eac6b0ed-ca02-464e-876d-f39368bea98f"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-houston-KHOU-B3351_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/khou-redesign-desktop/prod/utag"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="458"data-tealium-id-dealboss="515"data-tealium-id-googleanalytics="470"data-tealium-id-simplifi="535"data-tealium-id-taboola="520"data-tealium-id-truanthem="442"data-tealium-id-visto="457"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_universal/sports/mlb/astros"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1981419195445082"
        data-twitter-id="KHOU">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/khou.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texas">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/heartwarming" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Heartwarming">
                                                                    <span class="header__subnav-label">Heartwarming</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/mlb/astros/astros-trade-mariners-graveman-toro-montero-smith/285-eac6b0ed-ca02-464e-876d-f39368bea98f" aria-label="Read Astros make mid-series trade with Mariners">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Astros make mid-series trade with Mariners" width="" height="" src="https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Astros make mid-series trade with Mariners" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_360x203.png" data-srcset="https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_16x9.png 16w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_140x79.png 140w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_360x203.png 360w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_540x304.png 540w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_750x422.png 750w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_1140x641.png 1140w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/mlb/astros/astros-trade-mariners-graveman-toro-montero-smith/285-eac6b0ed-ca02-464e-876d-f39368bea98f">Astros make mid-series trade with Mariners</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/health/coronavirus/covid-vaccinations-testing-up-in-harris-county-as-delta-variant-spreads/285-14e80103-41de-4ce8-ace9-e1c1866b4aca" aria-label="Read COVID vaccinations, testing up in Harris County as Delta variant spreads">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="COVID vaccinations, testing up in Harris County as Delta variant spreads" width="" height="" src="https://media.khou.com/assets/KHOU/images/8cc990f3-a84e-4957-bef2-80dc604b49b6/8cc990f3-a84e-4957-bef2-80dc604b49b6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="COVID vaccinations, testing up in Harris County as Delta variant spreads" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/8cc990f3-a84e-4957-bef2-80dc604b49b6/8cc990f3-a84e-4957-bef2-80dc604b49b6_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/8cc990f3-a84e-4957-bef2-80dc604b49b6/8cc990f3-a84e-4957-bef2-80dc604b49b6_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/8cc990f3-a84e-4957-bef2-80dc604b49b6/8cc990f3-a84e-4957-bef2-80dc604b49b6_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/8cc990f3-a84e-4957-bef2-80dc604b49b6/8cc990f3-a84e-4957-bef2-80dc604b49b6_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/8cc990f3-a84e-4957-bef2-80dc604b49b6/8cc990f3-a84e-4957-bef2-80dc604b49b6_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/8cc990f3-a84e-4957-bef2-80dc604b49b6/8cc990f3-a84e-4957-bef2-80dc604b49b6_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/8cc990f3-a84e-4957-bef2-80dc604b49b6/8cc990f3-a84e-4957-bef2-80dc604b49b6_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/8cc990f3-a84e-4957-bef2-80dc604b49b6/8cc990f3-a84e-4957-bef2-80dc604b49b6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/health/coronavirus/covid-vaccinations-testing-up-in-harris-county-as-delta-variant-spreads/285-14e80103-41de-4ce8-ace9-e1c1866b4aca">COVID vaccinations, testing up in Harris County as Delta variant spreads</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane">
                                                                    <span class="header__subnav-label">Hurricane</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/watch?v=npm2Wb_g8DU&amp;list=PLQHbZRZgPITmHEpastjtwBMmwDDpwY4F8" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather School">
                                                                    <span class="header__subnav-label">Weather School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Live Webcams">
                                                                    <span class="header__subnav-label">Live Webcams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/houston-weather-forecast/285-00e4f78e-d8d0-4b97-8261-a1a441c52093" aria-label="Read Houston Forecast: Hot with a small rain chance">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Houston Forecast: Hot with a small rain chance" width="" height="" src="https://media.khou.com/assets/KHOU/images/36f64107-1899-465c-8179-1371b7ccf5e7/36f64107-1899-465c-8179-1371b7ccf5e7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Houston Forecast: Hot with a small rain chance" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/36f64107-1899-465c-8179-1371b7ccf5e7/36f64107-1899-465c-8179-1371b7ccf5e7_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/36f64107-1899-465c-8179-1371b7ccf5e7/36f64107-1899-465c-8179-1371b7ccf5e7_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/36f64107-1899-465c-8179-1371b7ccf5e7/36f64107-1899-465c-8179-1371b7ccf5e7_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/36f64107-1899-465c-8179-1371b7ccf5e7/36f64107-1899-465c-8179-1371b7ccf5e7_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/36f64107-1899-465c-8179-1371b7ccf5e7/36f64107-1899-465c-8179-1371b7ccf5e7_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/36f64107-1899-465c-8179-1371b7ccf5e7/36f64107-1899-465c-8179-1371b7ccf5e7_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/36f64107-1899-465c-8179-1371b7ccf5e7/36f64107-1899-465c-8179-1371b7ccf5e7_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/36f64107-1899-465c-8179-1371b7ccf5e7/36f64107-1899-465c-8179-1371b7ccf5e7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/houston-weather-forecast/285-00e4f78e-d8d0-4b97-8261-a1a441c52093">Houston Forecast: Hot with a small rain chance</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/houston-forecast-hot-with-a-small-rain-chance/285-1759bb2f-511d-43e6-b5d3-d5cf73400e92" aria-label="Read Houston Forecast: Hot with a small rain chance">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Houston Forecast: Hot with a small rain chance" width="" height="" src="https://media.khou.com/assets/KHOU/images/36f64107-1899-465c-8179-1371b7ccf5e7/36f64107-1899-465c-8179-1371b7ccf5e7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Houston Forecast: Hot with a small rain chance" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/36f64107-1899-465c-8179-1371b7ccf5e7/36f64107-1899-465c-8179-1371b7ccf5e7_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/36f64107-1899-465c-8179-1371b7ccf5e7/36f64107-1899-465c-8179-1371b7ccf5e7_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/36f64107-1899-465c-8179-1371b7ccf5e7/36f64107-1899-465c-8179-1371b7ccf5e7_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/36f64107-1899-465c-8179-1371b7ccf5e7/36f64107-1899-465c-8179-1371b7ccf5e7_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/36f64107-1899-465c-8179-1371b7ccf5e7/36f64107-1899-465c-8179-1371b7ccf5e7_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/36f64107-1899-465c-8179-1371b7ccf5e7/36f64107-1899-465c-8179-1371b7ccf5e7_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/36f64107-1899-465c-8179-1371b7ccf5e7/36f64107-1899-465c-8179-1371b7ccf5e7_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/36f64107-1899-465c-8179-1371b7ccf5e7/36f64107-1899-465c-8179-1371b7ccf5e7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/houston-forecast-hot-with-a-small-rain-chance/285-1759bb2f-511d-43e6-b5d3-d5cf73400e92">Houston Forecast: Hot with a small rain chance</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texans" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texans">
                                                                    <span class="header__subnav-label">Texans</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rockets" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Rockets">
                                                                    <span class="header__subnav-label">Rockets</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/astros" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Astros">
                                                                    <span class="header__subnav-label">Astros</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/extra" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports Extra">
                                                                    <span class="header__subnav-label">Sports Extra</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/mlb/astros/astros-trade-mariners-graveman-toro-montero-smith/285-eac6b0ed-ca02-464e-876d-f39368bea98f" aria-label="Read Astros make mid-series trade with Mariners">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Astros make mid-series trade with Mariners" width="" height="" src="https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Astros make mid-series trade with Mariners" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_360x203.png" data-srcset="https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_16x9.png 16w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_140x79.png 140w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_360x203.png 360w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_540x304.png 540w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_750x422.png 750w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_1140x641.png 1140w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/mlb/astros/astros-trade-mariners-graveman-toro-montero-smith/285-eac6b0ed-ca02-464e-876d-f39368bea98f">Astros make mid-series trade with Mariners</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/ncaa/ut-big12-austin-sec-letter/269-14947b34-ec4c-48a4-b2d8-2f48c74c7153" aria-label="Read UT and OU make it official: Schools send letter to Big 12 showing intent to leave conference">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="UT and OU make it official: Schools send letter to Big 12 showing intent to leave conference" width="" height="" src="https://media.khou.com/assets/KVUE/images/36e4ae49-0ced-42e7-b6b1-8e13a20d7458/36e4ae49-0ced-42e7-b6b1-8e13a20d7458_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="UT and OU make it official: Schools send letter to Big 12 showing intent to leave conference" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KVUE/images/36e4ae49-0ced-42e7-b6b1-8e13a20d7458/36e4ae49-0ced-42e7-b6b1-8e13a20d7458_360x203.jpg" data-srcset="https://media.khou.com/assets/KVUE/images/36e4ae49-0ced-42e7-b6b1-8e13a20d7458/36e4ae49-0ced-42e7-b6b1-8e13a20d7458_16x9.jpg 16w, https://media.khou.com/assets/KVUE/images/36e4ae49-0ced-42e7-b6b1-8e13a20d7458/36e4ae49-0ced-42e7-b6b1-8e13a20d7458_140x79.jpg 140w, https://media.khou.com/assets/KVUE/images/36e4ae49-0ced-42e7-b6b1-8e13a20d7458/36e4ae49-0ced-42e7-b6b1-8e13a20d7458_360x203.jpg 360w, https://media.khou.com/assets/KVUE/images/36e4ae49-0ced-42e7-b6b1-8e13a20d7458/36e4ae49-0ced-42e7-b6b1-8e13a20d7458_540x304.jpg 540w, https://media.khou.com/assets/KVUE/images/36e4ae49-0ced-42e7-b6b1-8e13a20d7458/36e4ae49-0ced-42e7-b6b1-8e13a20d7458_750x422.jpg 750w, https://media.khou.com/assets/KVUE/images/36e4ae49-0ced-42e7-b6b1-8e13a20d7458/36e4ae49-0ced-42e7-b6b1-8e13a20d7458_1140x641.jpg 1140w, https://media.khou.com/assets/KVUE/images/36e4ae49-0ced-42e7-b6b1-8e13a20d7458/36e4ae49-0ced-42e7-b6b1-8e13a20d7458_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/ut-big12-austin-sec-letter/269-14947b34-ec4c-48a4-b2d8-2f48c74c7153">UT and OU make it official: Schools send letter to Big 12 showing intent to leave conference</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.khou.com/khoujobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/KHOU11" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Facebook">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/KHOU" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Twitter">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/khou11/" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Instagram">
                                                                    <span class="header__subnav-label">Instagram</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Newsletters">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/mlb/astros/astros-trade-mariners-graveman-toro-montero-smith/285-eac6b0ed-ca02-464e-876d-f39368bea98f" aria-label="Read Astros make mid-series trade with Mariners">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Astros make mid-series trade with Mariners" width="" height="" src="https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Astros make mid-series trade with Mariners" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_360x203.png" data-srcset="https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_16x9.png 16w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_140x79.png 140w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_360x203.png 360w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_540x304.png 540w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_750x422.png 750w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_1140x641.png 1140w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/mlb/astros/astros-trade-mariners-graveman-toro-montero-smith/285-eac6b0ed-ca02-464e-876d-f39368bea98f">Astros make mid-series trade with Mariners</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/covid-vaccinations-testing-harris-county-delta-variant/285-1563ac2e-0c51-46f6-aa4c-183af84802cb" aria-label="Read COVID vaccinations, testing up in Harris County as Delta variant spreads">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="COVID vaccinations, testing up in Harris County as Delta variant spreads" width="" height="" src="https://media.khou.com/assets/KHOU/images/8cc990f3-a84e-4957-bef2-80dc604b49b6/8cc990f3-a84e-4957-bef2-80dc604b49b6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="COVID vaccinations, testing up in Harris County as Delta variant spreads" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/8cc990f3-a84e-4957-bef2-80dc604b49b6/8cc990f3-a84e-4957-bef2-80dc604b49b6_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/8cc990f3-a84e-4957-bef2-80dc604b49b6/8cc990f3-a84e-4957-bef2-80dc604b49b6_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/8cc990f3-a84e-4957-bef2-80dc604b49b6/8cc990f3-a84e-4957-bef2-80dc604b49b6_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/8cc990f3-a84e-4957-bef2-80dc604b49b6/8cc990f3-a84e-4957-bef2-80dc604b49b6_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/8cc990f3-a84e-4957-bef2-80dc604b49b6/8cc990f3-a84e-4957-bef2-80dc604b49b6_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/8cc990f3-a84e-4957-bef2-80dc604b49b6/8cc990f3-a84e-4957-bef2-80dc604b49b6_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/8cc990f3-a84e-4957-bef2-80dc604b49b6/8cc990f3-a84e-4957-bef2-80dc604b49b6_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/8cc990f3-a84e-4957-bef2-80dc604b49b6/8cc990f3-a84e-4957-bef2-80dc604b49b6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/covid-vaccinations-testing-harris-county-delta-variant/285-1563ac2e-0c51-46f6-aa4c-183af84802cb">COVID vaccinations, testing up in Harris County as Delta variant spreads</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search khou.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/masthead_sponsor/sports/mlb/astros"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/sports/mlb/astros/astros-trade-mariners-graveman-toro-montero-smith/285-eac6b0ed-ca02-464e-876d-f39368bea98f">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Houston, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">90&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Houston, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/sports/mlb/astros/astros-trade-mariners-graveman-toro-montero-smith/285-eac6b0ed-ca02-464e-876d-f39368bea98f">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/sports/mlb/astros/astros-trade-mariners-graveman-toro-montero-smith/285-eac6b0ed-ca02-464e-876d-f39368bea98f">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://khou.com/education">Education Station</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/you-ask-we-answer">You ask, we answer</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heroesnextdoor">Heroes Nextdoor</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/greatday">Great Day Houston</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/webcams">Live Webcams</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://khou.com/vaccine">COVID Vaccine </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://khou.com/attheborder">At the border</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://khou.com/vaccine">COVID Vaccine </a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="eac6b0ed-ca02-464e-876d-f39368bea98f"
         data-title="Astros make mid-series trade with Mariners"
         data-seo-title="Astros make mid-series trade with Mariners"
         data-abstract="Just after the trade was announced, Abraham Toro was spotted warming up in a Mariners uniform."
         data-section="sports"
         data-subsection="mlb"
         data-topic="astros"
         data-subtopic=""
         data-url="www.khou.com/article/sports/mlb/astros/astros-trade-mariners-graveman-toro-montero-smith/285-eac6b0ed-ca02-464e-876d-f39368bea98f"
         data-gpt-network-code="32805352"
         data-categories="astros, sports, sports-extra, local, news, mlb, home"
         data-author="KHOU 11 Staff"
         data-keywords="[&#xD;&#xA;  &quot;astros&quot;,&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;sports-extra&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;mlb&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="cmccord@tegna.com">
    <a class="article__category" href="/section/astros">Astros</a>
    <h1 class="article__headline">Astros make mid-series trade with Mariners</h1>
    <div class="article__summary">Just after the trade was announced, Abraham Toro was spotted warming up in a Mariners uniform.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_750x422.png" data-srcset="https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_16x9.png 16w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_140x79.png 140w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_360x203.png 360w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_540x304.png 540w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_750x422.png 750w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_1140x641.png 1140w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_1920x1080.png 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_750x422.png" srcset="https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_16x9.png 16w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_140x79.png 140w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_360x203.png 360w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_540x304.png 540w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_750x422.png 750w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_1140x641.png 1140w, https://media.khou.com/assets/KHOU/images/03bef039-4cdb-4840-a525-ea6e43bdd5a6/03bef039-4cdb-4840-a525-ea6e43bdd5a6_1920x1080.png 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">From left to right: Kendall Graveman, Rafael Montero, Abraham Toro, Joe Smith</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> KHOU 11 Staff
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 6:43 PM CDT July 27, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 6:44 PM CDT July 27, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1981419195445082&display=popup&href=https://www.khou.com/article/sports/mlb/astros/astros-trade-mariners-graveman-toro-montero-smith/285-eac6b0ed-ca02-464e-876d-f39368bea98f&redirect_uri=https://www.khou.com/article/sports/mlb/astros/astros-trade-mariners-graveman-toro-montero-smith/285-eac6b0ed-ca02-464e-876d-f39368bea98f" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/sports/mlb/astros/astros-trade-mariners-graveman-toro-montero-smith/285-eac6b0ed-ca02-464e-876d-f39368bea98f">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Astros%20make%20mid-series%20trade%20with%20Mariners&url=https://www.khou.com/article/sports/mlb/astros/astros-trade-mariners-graveman-toro-montero-smith/285-eac6b0ed-ca02-464e-876d-f39368bea98f&via=KHOU" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/sports/mlb/astros/astros-trade-mariners-graveman-toro-montero-smith/285-eac6b0ed-ca02-464e-876d-f39368bea98f">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>SEATTLE — The <a href="https://www.mlb.com/astros" rel="noopener noreferrer" target="_blank">Astros</a> and <a href="https://www.mlb.com/mariners" rel="noopener noreferrer" target="_blank">Mariners</a> announced a trade on Tuesday, which isn't that weird this time of the year. But what is weird is they did it in the middle of a series against each other.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In fact, one of the players traded was warming up in a new uniform just after the trade was announced.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Astros sent the Mariners infielder Abraham Toro and relief pitcher Joe Smith for a pair of relievers in Kendall Graveman and Rafael Montero.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_mid1/sports/mlb/astros"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Both Graveman and Montero have closed games for the Mariners this season.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Toro was already wearing a Seattle uniform during warm-ups before Tuesday night's game.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>KHOU 11 on social media:</strong><em>&nbsp;<a href="http://Facebook.com/KHOU11"></a></em><a href="http://Facebook.com/KHOU11"></a><a href="http://Facebook.com/KHOU11">Facebook</a> | <a href="http://Twitter.com/khou">Twitter</a> | <a href="https://instagram.com/khou11">Instagram</a> | <a href="https://www.youtube.com/channel/UCXwRxm0zS0jBNTMOVI6xZJw">YouTube</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Here are some numbers on the players involved (courtesy of the Houston Astros):</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li><strong>Graveman</strong>, 30, has gone 4-0 with 10 saves and a 0.82 ERA (3ER/33IP) in 30 games for the Mariners this season. He’s been one of the best relievers in the Majors in 2021, as he owns the lowest WHIP (0.70) among all Major League relievers and the lowest ERA, opponent batting average (.136) and opponent OPS (.424) among all AL relievers. A veteran of seven Major League seasons (2014-18, 2020-21), Graveman has pitched in 124 career MLB games with Toronto (2014), Oakland (2015-18) and Seattle (2020-21). He is set to become a free agent following the 2021 campaign.</li><li><strong>Montero</strong>, 30, has gone 5-3 with seven saves and a 7.27 ERA (35ER/43.1IP) in 40 games for the Mariners in 2021. Montero has pitched better than his number indicate in 2021, as his FIP (4.13) is over three runs lower than his ERA, while his BABIP (.366) is the fourth-highest in the American League (min. 40 IP). A seven-year veteran (2014-17, 2019-21), Montero has spent time with New York-NL (2014-17), Texas (2019-20) and Seattle (2021) in his career. Montero, who was designated for assignment by Seattle on Friday, is under club control through the 2022 season.</li><li><strong>Smith</strong>, 37, has gone 1-1 with a 7.48 ERA (18ER/21.2IP) in 27 games for the Astros this season. The 14-year Major League veteran has pitched his last three seasons in Houston (2018-19, 2021) and has made 809 career relief appearances since debuting in the Majors in 2007.</li><li><strong>Toro</strong>, 24, has hit .211 (23x109) with six homers and 20 RBI in 35 games for the Astros this season. The switch-hitting infielder has spent parts of the last three seasons in Houston, appearing in 93 Major League games. He was originally acquired as a fifth-round pick in the 2015 MLB draft.</li></ul>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_mid2/sports/mlb/astros"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.khou.com/article/sports/mlb/astros/im-having-a-heart-attack-astros-fan-says-minute-maid-park-staff-saved-his-life/285-23872232-4903-42f2-b222-1b676fdfda50" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="&#x27;I&#x27;m having a heart attack&#x27; | Astros fan says Minute Maid Park staff saved his life">&#x27;I&#x27;m having a heart attack&#x27; | Astros fan says Minute Maid Park staff saved his life</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.khou.com/article/news/community/time-capsule-items-at-the-texas-state-aquarium/503-d7e1f9d0-1af1-420f-99ef-bf1f8f3960f7" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Baseball believed to be signed by Nolan Ryan, Astrodome turf found in Texas State Aquarium time capsule">Baseball believed to be signed by Nolan Ryan, Astrodome turf found in Texas State Aquarium time capsule</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.khou.com/article/sports/mattress-mack-bet-astros-world-series-2021/285-b46c2e9f-1355-46c3-a47b-606380efe5c5" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Mattress Mack bets $2 million to win $22 million on Astros to win World Series this year">Mattress Mack bets $2 million to win $22 million on Astros to win World Series this year</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Astros make mid-series trade with Mariners",
  "datePublished": "6:43 PM CDT July 27, 2021",
  "dateModified": "6:44 PM CDT July 27, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.khou.com/article/sports/mlb/astros/astros-trade-mariners-graveman-toro-montero-smith/285-eac6b0ed-ca02-464e-876d-f39368bea98f"
  },
  "author": {
    "@type": "Person",
    "name": "KHOU 11 Staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KHOU",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.khou.com/assets/shared-images/amp-logos/khou.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.khou.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_atf/sports/mlb/astros"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_atf/sports/mlb/astros&amp;sz=300x250|300x600&amp;c=939" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_flex_btf/sports/mlb/astros"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_flex_btf/sports/mlb/astros&amp;sz=970x250|728x90|1140x286|1x1&amp;c=939" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KHOU-TV" src="/assets/shared-images/logos/khou.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.khou.com/khoujobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.khou.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KHOU-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/exit_interstitial/sports/mlb/astros"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KHOU" src="/assets/shared-images/logos/khou.png" />
    </div>
    <h2 class="notifications__heading">KHOU would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/khou.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.8.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBZwI08HurJvcqNwthX4QImmyZaPv8Lcbs" data-project-id="khou-news-app" data-sender-id="199400204667" data-app-id="1:199400204667:web:496a61b5e901214e">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
