<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.5.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>AOC was actually arrested and not pretending to be handcuffed | khou.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.5.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.5.4.css"></noscript>

<link rel="preload" href="/common.min_6.5.4.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KHOU.png?ver=2.6.5.4" />
    <link rel="canonical" href="https://www.verifythis.com/article/news/verify/crime-verify/aoc-other-congress-members-actually-arrested-abortion-rights-protest/536-30a718db-c7fa-4429-8a2a-4097c454a3df" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.khou.com/amp/article/news/verify/crime-verify/aoc-other-congress-members-actually-arrested-abortion-rights-protest/536-30a718db-c7fa-4429-8a2a-4097c454a3df" />
        <meta itemprop="datePublished" content="2:05 PM CDT July 21, 2022" />
        <meta itemprop="dateModified" content="2:05 PM CDT July 21, 2022" />
        <meta itemprop="url" content="https://www.khou.com/article/news/verify/crime-verify/aoc-other-congress-members-actually-arrested-abortion-rights-protest/536-30a718db-c7fa-4429-8a2a-4097c454a3df" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.khou.com/article/news/verify/crime-verify/aoc-other-congress-members-actually-arrested-abortion-rights-protest/536-30a718db-c7fa-4429-8a2a-4097c454a3df">
        <meta property="og:title" content="Yes, Rep. Alexandria Ocasio-Cortez, others were arrested at abortion rights protest">
        <meta property="og:description" content="Some people on social media claimed Rep. Alexandria Ocasio-Cortez was pretending to be arrested because she wasn&#x2019;t handcuffed. That&#x27;s not true.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.khou.com/assets/VERIFY/images/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2:05 PM CDT July 21, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="khou,news,verify,crime-verify,social-media" />
        <meta name="twitter:title" content="Yes, Rep. Alexandria Ocasio-Cortez, others were arrested at abortion rights protest">
        <meta name="twitter:image:src" content="https://media.khou.com/assets/VERIFY/images/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f_1140x641.jpg">
        <meta name="twitter:image" content="https://media.khou.com/assets/VERIFY/images/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KHOU">
        <meta name="twitter:description" content="Some people on social media claimed Rep. Alexandria Ocasio-Cortez was pretending to be arrested because she wasn&#x2019;t handcuffed. That&#x27;s not true.">
        <meta name="twitter:domain" content="www.khou.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="khou.com" />
            <meta name="description" content="Representatives Alexandria Ocasio-Cortez and Ilhan Omar didn&#x2019;t fake their arrests by Capitol police. They weren&#x2019;t handcuffed because the arrests were &#x201C;noncustodial.&#x201D;" />
            <meta property="fb:app_id" content="1981419195445082" />
            <meta property="og:site_name" content="khou.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2:05 PM CDT July 21, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="6aa47faf-5e9e-4448-a991-4c8039587296"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="285" data-watson-keywords="" data-page-type="article" data-gpt-network-code="32805352/tx-houston-KHOU-B3351_DesktopTablet" data-section="news" data-subsection="verify" data-topic="crime-verify" data-subtopic="" data-content-type="article" data-category="news" data-market="Houston, TX" data-subcategory="verify" data-keywords="KHOU, Houston, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Houston&#x27;s Leading Local News: Weather, Traffic, Sports and more | Houston, Texas | KHOU.com" data-ga-property-id="UA-74928651-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.khou.com/article/news/verify/crime-verify/aoc-other-congress-members-actually-arrested-abortion-rights-protest/536-30a718db-c7fa-4429-8a2a-4097c454a3df" data-canonical-url="https://www.verifythis.com/article/news/verify/crime-verify/aoc-other-congress-members-actually-arrested-abortion-rights-protest/536-30a718db-c7fa-4429-8a2a-4097c454a3df" data-asset-id="30a718db-c7fa-4429-8a2a-4097c454a3df" data-article-keywords="crime-verify,social-media,scotus-verify,government-verify,national-verify,verify,news,home" data-content-title="Yes, Rep. Alexandria Ocasio-Cortez, others were arrested at abortion rights protest" data-content-categories="crime-verify,social-media,scotus-verify,government-verify,national-verify,verify,news,home" data-content-score="60" data-tracking-tags="" data-t1-publisher="mcarroll1@tegna.com" data-call-letters="KHOU" data-article-byline="Megan Loe" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Yes, Rep. Alexandria Ocasio-Cortez, others were arrested at abortion rights protest" data-cct-story="false" data-platform="desktop" data-full-environment="KHOU" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-276362164742345.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3938/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3939/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/khou.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8GONtMTmdwBOpYDqGC4dZjUvZc2Sk4EjEuQe8YDhmxolpma0Ns_lt9Wm9ww0tYO1ZDzR10BtFNJobtdKStMhE2sP48kbjdxciiFF0jbZ0O8A2VuRvHlbJz_uLZgHCxvab-R7V9kX3ue9silEg1AtDYM" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log",n=("error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[r](n,i):console[r](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],r=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(r=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(r=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,r),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:r}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=document.querySelector('[name="__RequestVerificationToken"]').value;const a=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:r,click:e?1:0,impression:t?1:0})});a.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===r){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:r}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:r})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=e3Irhqa83MHyggLHJNGt7sl3WgZTv8oWNph7h8cZQVYnCKtAcrDb9w=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="285"
         data-primarydomain="khou.com"
         data-environment-base-url="https://www.khou.com/"
         data-call-letters="KHOU"
         data-full-environment="KHOU"
         data-twitter-id="KHOU"
         data-fban="1981419195445082"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.khou.com/article/news/verify/crime-verify/aoc-other-congress-members-actually-arrested-abortion-rights-protest/536-30a718db-c7fa-4429-8a2a-4097c454a3df"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-houston-KHOU-B3351_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/khou-redesign-desktop/prod/utag"
         data-taboola-url="https://www.verifythis.com/article/news/verify/crime-verify/aoc-other-congress-members-actually-arrested-abortion-rights-protest/536-30a718db-c7fa-4429-8a2a-4097c454a3df"
         data-elvs-id="14"
         data-assets-base-url="https://media.khou.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/khou/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/KHOU/elvs/live.m3u8"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="470"data-tealium-id-oneplusx="543"data-tealium-id-simplifi="535"data-tealium-id-taboola="520"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_universal/news/verify/crime-verify"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1981419195445082"
        data-twitter-id="KHOU">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="KHOU 11 Home" src="/assets/shared-images/logos/khou.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texas">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/heartwarming" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Heartwarming">
                                                                    <span class="header__subnav-label">Heartwarming</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.khou.com/article/sports/griner-espys-curry/285-7c4c676b-b4fa-4d77-b21b-f70ce690d650" aria-label="Read Megan Rapinoe and others urge freedom for Brittney Griner at The ESPYS" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Megan Rapinoe and others urge freedom for Brittney Griner at The ESPYS">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Megan Rapinoe and others urge freedom for Brittney Griner at The ESPYS" width="" height="" src="https://media.khou.com/assets/KHOU/images/d879adf6-3953-45db-b995-d2e40d95309a/d879adf6-3953-45db-b995-d2e40d95309a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Megan Rapinoe and others urge freedom for Brittney Griner at The ESPYS" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/d879adf6-3953-45db-b995-d2e40d95309a/d879adf6-3953-45db-b995-d2e40d95309a_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/d879adf6-3953-45db-b995-d2e40d95309a/d879adf6-3953-45db-b995-d2e40d95309a_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/d879adf6-3953-45db-b995-d2e40d95309a/d879adf6-3953-45db-b995-d2e40d95309a_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/d879adf6-3953-45db-b995-d2e40d95309a/d879adf6-3953-45db-b995-d2e40d95309a_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/d879adf6-3953-45db-b995-d2e40d95309a/d879adf6-3953-45db-b995-d2e40d95309a_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/d879adf6-3953-45db-b995-d2e40d95309a/d879adf6-3953-45db-b995-d2e40d95309a_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/d879adf6-3953-45db-b995-d2e40d95309a/d879adf6-3953-45db-b995-d2e40d95309a_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/d879adf6-3953-45db-b995-d2e40d95309a/d879adf6-3953-45db-b995-d2e40d95309a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.khou.com/article/sports/griner-espys-curry/285-7c4c676b-b4fa-4d77-b21b-f70ce690d650" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Megan Rapinoe and others urge freedom for Brittney Griner at The ESPYS">Megan Rapinoe and others urge freedom for Brittney Griner at The ESPYS</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.khou.com/article/news/crime/houston-crime-carjacking-fatal-crash/285-d4c19d8c-0204-4279-a376-2d9113616a82" aria-label="Read 2 carjacking suspects killed, 3 others injured after chase ends in crash, deputies say" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 2 carjacking suspects killed, 3 others injured after chase ends in crash, deputies say">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="2 carjacking suspects killed, 3 others injured after chase ends in crash, deputies say" width="" height="" src="https://media.khou.com/assets/KHOU/images/eec2fced-0afd-4028-bb58-d0d26e33a75e/eec2fced-0afd-4028-bb58-d0d26e33a75e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="2 carjacking suspects killed, 3 others injured after chase ends in crash, deputies say" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/eec2fced-0afd-4028-bb58-d0d26e33a75e/eec2fced-0afd-4028-bb58-d0d26e33a75e_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/eec2fced-0afd-4028-bb58-d0d26e33a75e/eec2fced-0afd-4028-bb58-d0d26e33a75e_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/eec2fced-0afd-4028-bb58-d0d26e33a75e/eec2fced-0afd-4028-bb58-d0d26e33a75e_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/eec2fced-0afd-4028-bb58-d0d26e33a75e/eec2fced-0afd-4028-bb58-d0d26e33a75e_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/eec2fced-0afd-4028-bb58-d0d26e33a75e/eec2fced-0afd-4028-bb58-d0d26e33a75e_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/eec2fced-0afd-4028-bb58-d0d26e33a75e/eec2fced-0afd-4028-bb58-d0d26e33a75e_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/eec2fced-0afd-4028-bb58-d0d26e33a75e/eec2fced-0afd-4028-bb58-d0d26e33a75e_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/eec2fced-0afd-4028-bb58-d0d26e33a75e/eec2fced-0afd-4028-bb58-d0d26e33a75e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.khou.com/article/news/crime/houston-crime-carjacking-fatal-crash/285-d4c19d8c-0204-4279-a376-2d9113616a82" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 2 carjacking suspects killed, 3 others injured after chase ends in crash, deputies say">2 carjacking suspects killed, 3 others injured after chase ends in crash, deputies say</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/houston-texas-weather/285-94685554-14d0-483f-b4f1-ccbf1c54ca71" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane">
                                                                    <span class="header__subnav-label">Hurricane</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/watch?v=npm2Wb_g8DU&amp;list=PLQHbZRZgPITmHEpastjtwBMmwDDpwY4F8" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather School">
                                                                    <span class="header__subnav-label">Weather School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Live Webcams">
                                                                    <span class="header__subnav-label">Live Webcams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.khou.com/article/weather/forecast/houston-texas-weather/285-94685554-14d0-483f-b4f1-ccbf1c54ca71" aria-label="Read Houston forecast: Another heat advisory today" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Houston forecast: Another heat advisory today">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Houston forecast: Another heat advisory today" width="" height="" src="https://media.khou.com/assets/KHOU/images/46612557-0edd-48b1-9d5d-d4751d8c241a/46612557-0edd-48b1-9d5d-d4751d8c241a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Houston forecast: Another heat advisory today" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/46612557-0edd-48b1-9d5d-d4751d8c241a/46612557-0edd-48b1-9d5d-d4751d8c241a_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/46612557-0edd-48b1-9d5d-d4751d8c241a/46612557-0edd-48b1-9d5d-d4751d8c241a_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/46612557-0edd-48b1-9d5d-d4751d8c241a/46612557-0edd-48b1-9d5d-d4751d8c241a_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/46612557-0edd-48b1-9d5d-d4751d8c241a/46612557-0edd-48b1-9d5d-d4751d8c241a_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/46612557-0edd-48b1-9d5d-d4751d8c241a/46612557-0edd-48b1-9d5d-d4751d8c241a_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/46612557-0edd-48b1-9d5d-d4751d8c241a/46612557-0edd-48b1-9d5d-d4751d8c241a_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/46612557-0edd-48b1-9d5d-d4751d8c241a/46612557-0edd-48b1-9d5d-d4751d8c241a_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/46612557-0edd-48b1-9d5d-d4751d8c241a/46612557-0edd-48b1-9d5d-d4751d8c241a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.khou.com/article/weather/forecast/houston-texas-weather/285-94685554-14d0-483f-b4f1-ccbf1c54ca71" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Houston forecast: Another heat advisory today">Houston forecast: Another heat advisory today</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.khou.com/video/weather/forecast/heat-alerts-in-place/285-c3c4b984-bc41-4220-8b55-25b13c61c2d3" aria-label="Read Heat alerts in place" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Heat alerts in place">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Heat alerts in place" width="" height="" src="https://media.khou.com/assets/KHOU/images/46612557-0edd-48b1-9d5d-d4751d8c241a/46612557-0edd-48b1-9d5d-d4751d8c241a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Heat alerts in place" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/46612557-0edd-48b1-9d5d-d4751d8c241a/46612557-0edd-48b1-9d5d-d4751d8c241a_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/46612557-0edd-48b1-9d5d-d4751d8c241a/46612557-0edd-48b1-9d5d-d4751d8c241a_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/46612557-0edd-48b1-9d5d-d4751d8c241a/46612557-0edd-48b1-9d5d-d4751d8c241a_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/46612557-0edd-48b1-9d5d-d4751d8c241a/46612557-0edd-48b1-9d5d-d4751d8c241a_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/46612557-0edd-48b1-9d5d-d4751d8c241a/46612557-0edd-48b1-9d5d-d4751d8c241a_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/46612557-0edd-48b1-9d5d-d4751d8c241a/46612557-0edd-48b1-9d5d-d4751d8c241a_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/46612557-0edd-48b1-9d5d-d4751d8c241a/46612557-0edd-48b1-9d5d-d4751d8c241a_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/46612557-0edd-48b1-9d5d-d4751d8c241a/46612557-0edd-48b1-9d5d-d4751d8c241a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.khou.com/video/weather/forecast/heat-alerts-in-place/285-c3c4b984-bc41-4220-8b55-25b13c61c2d3" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Heat alerts in place">Heat alerts in place</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search khou.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/masthead_sponsor/news/verify/crime-verify"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/verify/crime-verify/aoc-other-congress-members-actually-arrested-abortion-rights-protest/536-30a718db-c7fa-4429-8a2a-4097c454a3df" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Houston, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">97&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Houston, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/verify/crime-verify/aoc-other-congress-members-actually-arrested-abortion-rights-protest/536-30a718db-c7fa-4429-8a2a-4097c454a3df">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/verify/crime-verify/aoc-other-congress-members-actually-arrested-abortion-rights-protest/536-30a718db-c7fa-4429-8a2a-4097c454a3df">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://khou.com/uvalde">Uvalde school mass shooting</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://khou.com/living">Living in the Lone Star</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.khou.com/ourstoryourhistory">Our Story, Our History</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/greatday">Great Day Houston</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.khou.com/email">Sign up for our newsletter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://khou.com/attheborder">At the border</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://khou.com/education">Education Station</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.khou.com/astroworld">Tragedy at Astroworld</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heroesnextdoor">Heroes Nextdoor</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/webcams">Live Webcams</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://khou.com/vaccine">COVID Vaccine </a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="30a718db-c7fa-4429-8a2a-4097c454a3df"
         data-title="Yes, Rep. Alexandria Ocasio-Cortez, others were arrested at abortion rights protest"
         data-seo-title="AOC was actually arrested and not pretending to be handcuffed"
         data-abstract="Some people on social media claimed Rep. Alexandria Ocasio-Cortez was pretending to be arrested because she wasn&#x2019;t handcuffed. That&#x27;s not true."
         data-section="news"
         data-subsection="verify"
         data-topic="crime-verify"
         data-subtopic=""
         data-url="https://www.khou.com/article/news/verify/crime-verify/aoc-other-congress-members-actually-arrested-abortion-rights-protest/536-30a718db-c7fa-4429-8a2a-4097c454a3df"
         data-pathname="www.khou.com/article/news/verify/crime-verify/aoc-other-congress-members-actually-arrested-abortion-rights-protest/536-30a718db-c7fa-4429-8a2a-4097c454a3df"
         data-gpt-network-code="32805352"
         data-categories="crime-verify,social-media,scotus-verify,government-verify,national-verify,verify,news,home"
         data-author="Megan Loe"
         data-keywords="crime-verify,social-media,scotus-verify,government-verify,national-verify,verify,news,home"
         data-has-video="false"
         data-watson-keywords=""
         data-t1-publisher="mcarroll1@tegna.com"
         data-is-cct="false"
         data-original-headline="Yes, Rep. Alexandria Ocasio-Cortez, others were arrested at abortion rights protest"
         data-content-score="60"
         data-tracking-tags="">
            <a class="article__category" href="/section/crime-verify" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Crime Verify">Crime Verify</a>
            <h1 class="article__headline">Yes, Rep. Alexandria Ocasio-Cortez, others were arrested at abortion rights protest</h1>
            <div class="article__summary">Some people on social media claimed Rep. Alexandria Ocasio-Cortez was pretending to be arrested because she wasn’t handcuffed. That's not true.</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.khou.com/assets/VERIFY/images/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.khou.com/assets/VERIFY/images/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/VERIFY/images/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f_750x422.jpg" data-srcset="https://media.khou.com/assets/VERIFY/images/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f_16x9.jpg 16w, https://media.khou.com/assets/VERIFY/images/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f_140x79.jpg 140w, https://media.khou.com/assets/VERIFY/images/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f_360x203.jpg 360w, https://media.khou.com/assets/VERIFY/images/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f_540x304.jpg 540w, https://media.khou.com/assets/VERIFY/images/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f_750x422.jpg 750w, https://media.khou.com/assets/VERIFY/images/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f_1140x641.jpg 1140w, https://media.khou.com/assets/VERIFY/images/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.khou.com/assets/VERIFY/images/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f_750x422.jpg" srcset="https://media.khou.com/assets/VERIFY/images/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f_16x9.jpg 16w, https://media.khou.com/assets/VERIFY/images/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f_140x79.jpg 140w, https://media.khou.com/assets/VERIFY/images/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f_360x203.jpg 360w, https://media.khou.com/assets/VERIFY/images/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f_540x304.jpg 540w, https://media.khou.com/assets/VERIFY/images/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f_750x422.jpg 750w, https://media.khou.com/assets/VERIFY/images/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f_1140x641.jpg 1140w, https://media.khou.com/assets/VERIFY/images/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f/c8cc2f78-3db4-4e00-9c1c-34ac21995f6f_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
            <div class="photo__caption">Rep. Alexandria Ocasio-Cortez, D-N.Y., joins female House Democrats at an event ahead of a House vote on the Women&#x27;s Health Protection Act and the Ensuring Women&#x27;s Right to Reproductive Freedom Act at the Capitol in Washington, Friday, July 15, 2022. (AP Photo/Andrew Harnik)</div>
    </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Megan Loe
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 2:05 PM CDT July 21, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 2:05 PM CDT July 21, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1981419195445082&display=popup&href=https%3A%2F%2Fwww.khou.com%2Farticle%2Fnews%2Fverify%2Fcrime-verify%2Faoc-other-congress-members-actually-arrested-abortion-rights-protest%2F536-30a718db-c7fa-4429-8a2a-4097c454a3df&redirect_uri=https%3A%2F%2Fwww.khou.com%2Farticle%2Fnews%2Fverify%2Fcrime-verify%2Faoc-other-congress-members-actually-arrested-abortion-rights-protest%2F536-30a718db-c7fa-4429-8a2a-4097c454a3df" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/verify/crime-verify/aoc-other-congress-members-actually-arrested-abortion-rights-protest/536-30a718db-c7fa-4429-8a2a-4097c454a3df">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Yes%2C%20Rep.%20Alexandria%20Ocasio-Cortez%2C%20others%20were%20arrested%20at%20abortion%20rights%20protest&url=https://www.khou.com/article/news/verify/crime-verify/aoc-other-congress-members-actually-arrested-abortion-rights-protest/536-30a718db-c7fa-4429-8a2a-4097c454a3df&via=KHOU" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.khou.com/article/news/verify/crime-verify/aoc-other-congress-members-actually-arrested-abortion-rights-protest/536-30a718db-c7fa-4429-8a2a-4097c454a3df">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>Dozens of people were <a href="/article/news/local/dc/members-of-congress-arrested-while-protesting-for-abortion-rights-center-for-popular-democracy-action/65-0538c23f-80cf-47e8-af06-93e99f9c7585" rel="noopener noreferrer" target="_blank">arrested by U.S. Capitol police</a> on Tuesday, July 19 during a protest for abortion rights at the U.S. Supreme Court.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On the same day, photos included <a href="https://perma.cc/DQG2-R2H5" rel="noopener noreferrer" target="_blank">in a viral tweet</a> appeared to show police officers leading Rep. Alexandria Ocasio-Cortez (D-NY) away from the protest. Ocasio-Cortez had her hands behind her back but did not appear to be handcuffed, leading the poster to claim she was “pretending to be arrested.”</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_mid1/news/verify/crime-verify"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://perma.cc/DYY3-LAFJ" rel="noopener noreferrer" target="_blank">Other people on Twitter</a> also claimed that the arrests of Ocasio-Cortez and Rep. Ilhan Omar (D-Minn.) were staged.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>THE QUESTION</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Were Rep. Alexandria Ocasio-Cortez and other Congress members arrested at an abortion rights protest?</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>THE SOURCES</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li><a href="https://www.uscp.gov/" rel="noopener noreferrer" target="_blank">U.S. Capitol Police</a></li><li><a href="https://www.populardemocracy.org/" rel="noopener noreferrer" target="_blank">Center for Popular Democracy Action</a></li><li><a href="https://www.ocasiocortez.com/" rel="noopener noreferrer" target="_blank">Rep. Alexandria Ocasio-Cortez</a></li><li><a href="https://omar.house.gov/" rel="noopener noreferrer" target="_blank">Rep. Ilhan Omar</a></li></ul>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>THE ANSWER</h3>                    </div>

    <div data-module="article-verify-claim" class="article-verify-claim">
            <img class="article-verify-claim__badge" alt="This is true." src="/assets/shared-images/icons/verify/badge-true.png" />
    </div>                    <div class="article__section article__section_type_text utility__text">
<p>Yes, Rep. Alexandria Ocasio-Cortez and other Congress members were arrested at an abortion rights protest.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>WHAT WE FOUND</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>U.S. Capitol Police confirmed <a href="https://www.uscp.gov/media-center/press-releases/35-people-arrested-blocking-traffic" rel="noopener noreferrer" target="_blank">in a press release</a> that 35 people, including 17 members of Congress, were arrested on July 19 for blocking traffic near the U.S. Supreme Court.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It is against the law to block traffic, so officers gave the demonstrators three standard warnings to get out of the street,” the press release said. “When the demonstrators refused to get out of the street, the officers arrested them for Crowding, Obstructing or Incommoding.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Center for Popular Democracy Action (CPD/A), an advocacy organization, organized Tuesday’s protest against the Supreme Court decision to overturn Roe v. Wade, which guaranteed the right to an abortion in the United States.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify/fact-sheets-verify/states-banning-protecting-abortion-supreme-court-roe-wade-dobbs-womens-health/536-0c9a10ff-0042-4126-86c1-4d15badc8e7a" rel="noopener noreferrer" target="_blank">VERIFY Fact Sheet: Where abortion is legal, and where it is not</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In a press release, CPD/A provided the names of Congress members who were arrested during the protest, including Reps. Ocasio-Cortez and Omar.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Here is the full list:&nbsp;</strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>Rep. Jackie Speier (CA-14)</li><li>Rep. Katherine Clark (MA-05)</li><li>Rep. Carolyn Maloney (NY-12)</li><li>Rep. Sara Jacobs (CA-53)</li><li>Rep. Barbara Lee (CA-13)</li><li>Rep. Madeleine Dean (PA-04)</li><li>Rep. Cori Bush (MO-01)</li><li>Rep. Rashida Talib (MI-13)</li><li>Rep. Jan Schakowsky (IL-09)</li><li>Rep. Nydia Velázquez (NY-7)</li><li>Rep. Bonnie Watson Coleman (NJ-12)</li><li>Rep. Ilhan Omar (MN-5)</li><li>Rep. Alexandria Ocasio-Cortez (NY-14)</li><li>Rep. Andy Levin (MI-11)</li><li>Rep. Ayanna Pressley (MA-7)</li><li>Rep. Alma Adams (NC-12)</li><li>Rep. Veronica Escobar (TX-16)</li></ul>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_mid2/news/verify/crime-verify"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Capitol Police did not provide VERIFY with a list of those who were arrested.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A Twitter account run by Ocasio-Cortez’s staff <a href="https://twitter.com/RepAOC/status/1549462189895041024" rel="noopener noreferrer" target="_blank">shared a 16-second video of her arrest</a> at the protest, writing, “Today, Rep. AOC was arrested along with other members of Congress outside the Supreme Court for protesting in support of abortion rights.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Omar also confirmed her arrest <a href="https://twitter.com/Ilhan/status/1549480451814920196" rel="noopener noreferrer" target="_blank">in a tweet</a>, which included a photo of her being escorted away from the protest with her hands behind her back.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Today I was arrested in a civil disobedience action at the Supreme Court to protest Roe v Wade getting overturned and the assault on reproductive rights across the country," Omar said <a href="https://omar.house.gov/media/press-releases/rep-omar-arrested-civil-disobedience-action-us-supreme-court" rel="noopener noreferrer" target="_blank">in a press release</a>. "Our reproductive rights are under assault across the country, thanks to an extremist court with little regard for precedent or our basic rights. I will do whatever it takes, including putting my body on the line, to protect our reproductive rights."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Why wasn’t Ocasio-Cortez handcuffed during her arrest?</strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Many of the social media claims point to a staged arrest because Ocasio-Cortez wasn’t placed in handcuffs during her arrest.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>VERIFY took the question about handcuffs directly to Capitol police. A spokesperson explained that people arrested on July 19 were “ticketed and released on-site,” which is “standard for peaceful, planned protests.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Nobody was handcuffed as is standard for a noncustodial arrest,” the spokesperson wrote in an email.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In a noncustodial arrest, a person is allowed to leave the scene.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Those who were arrested at the abortion rights protest have up to 15 days to pay a $50 fine or they can have a hearing, according to the Capitol police spokesperson.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ocasio-Cortez also addressed why she placed her hands behind her back if she wasn’t in handcuffs.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Putting your hands behind your back is a best practice while detained, handcuffed or not, to avoid escalating charges like resisting arrest,” she wrote <a href="https://twitter.com/AOC/status/1549809724513722374" rel="noopener noreferrer" target="_blank">in a tweet</a>.&nbsp;</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_mid3/news/verify/crime-verify"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify/national-verify/dui-charges-paul-pelosi-havent-been-dropped/536-9e033ce1-fafc-476b-acf1-a3d7e94f064b" rel="noopener noreferrer" target="_blank">No, DUI charges against Paul Pelosi haven’t been dropped</a></strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/MvG4ZGh1Do0?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
<div data-module="article-verify-follow-subscribe" class="article-verify-follow-subscribe">
    <div class="article-verify-follow-subscribe__left-column">
        <p class="article-verify-follow-subscribe__left-message">The <a class="article-verify-follow-subscribe__message-link article-verify-follow-subscribe__message-link_bold_true" href="https://www.verifythis.com/?utm_source=desktop_article_embed" target="_blank">VERIFY</a> team works to separate fact from fiction so that you can understand what is true and false. Please consider subscribing to our daily <a class="article-verify-follow-subscribe__message-link" href="https://www.verifythis.com/email?utm_source=desktop_article_embed" target="_blank">newsletter</a>, <a class="article-verify-follow-subscribe__message-link" href="https://joinsubtext.com/verifythis" target="_blank">text alerts</a> and our YouTube <a class="article-verify-follow-subscribe__message-link" href="https://www.youtube.com/channel/UCnI90RlIs3yUCDCSVLLGeUA" target="_blank">channel</a>. You can also follow us on <a class="article-verify-follow-subscribe__message-link" href="https://story.snapchat.com/p/7def9c80-b70b-41b4-96cf-6c13d3b8ea8f" target="_blank">Snapchat</a>, <a class="article-verify-follow-subscribe__message-link" href="https://twitter.com/verifythis" target="_blank">Twitter</a>, <a class="article-verify-follow-subscribe__message-link" href="https://www.instagram.com/verifythis/" target="_blank">Instagram</a>, <a class="article-verify-follow-subscribe__message-link" href="https://www.facebook.com/verifythis" target="_blank">Facebook</a> and <a class="article-verify-follow-subscribe__message-link" href="https://www.tiktok.com/&#64;verifythis" target="_blank">TikTok</a>. <a class="article-verify-follow-subscribe__message-link article-verify-follow-subscribe__message-link_bold_true" href="https://www.verifythis.com/about-us?utm_source=desktop_article_embed" target="_blank">Learn More &raquo;</a></p>
    </div>
    <div class="article-verify-follow-subscribe__right-column">
        <h3 class="article-verify-follow-subscribe__heading">Follow Us</h3>
        <ul class="article-verify-follow-subscribe__follow-list">
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_youtube" href="https://www.youtube.com/channel/UCnI90RlIs3yUCDCSVLLGeUA" target="_blank">YouTube</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_snapchat" href="https://www.snapchat.com/discover/VERIFY/2718043836" target="_blank">Snapchat</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_twitter" href="https://twitter.com/verifythis" target="_blank">Twitter</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_instagram" href="https://www.instagram.com/verifythis/" target="_blank">Instagram</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_facebook" href="https://www.facebook.com/verifythis" target="_blank">Facebook</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_tiktok" href="https://www.tiktok.com/&#64;verifythis" target="_blank">TikTok</a>
            </li>
        </ul>
        <h3 class="article-verify-follow-subscribe__heading">Want something VERIFIED?</h3>
        <p class="article-verify-follow-subscribe__right-message">
            Text: 202-410-8808        </p>
    </div>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Yes, Rep. Alexandria Ocasio-Cortez, others were arrested at abortion rights protest",
  "datePublished": "2:05 PM CDT July 21, 2022",
  "dateModified": "2:05 PM CDT July 21, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.khou.com/article/news/verify/crime-verify/aoc-other-congress-members-actually-arrested-abortion-rights-protest/536-30a718db-c7fa-4429-8a2a-4097c454a3df"
  },
  "author": {
    "@type": "Person",
    "name": "Megan Loe"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KHOU",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.khou.com/assets/shared-images/amp-logos/khou.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_public-good" data-module-sizer="public-good" data-count="1">


<div data-module="public-good" class="public-good public-good_populated_false">
        <p class="public-good__disclaimer public-good__disclaimer_visible_false">Paid Advertisement</p>
    <div class="public-good__slot"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.khou.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_atf/news/verify/crime-verify"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_atf/news/verify/crime-verify&amp;sz=300x250&amp;c=138" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/KHOU/videos/d80b8261-509d-4feb-b142-7a97b96641b6/d80b8261-509d-4feb-b142-7a97b96641b6.m3u8"
             data-float="false"
             data-thumbnail="https://media.khou.com/assets/KHOU/images/5db76748-4f1d-415d-9498-1d09438fa45c/5db76748-4f1d-415d-9498-1d09438fa45c_1920x1080.jpg"
             data-title="2 carjacking suspects killed, 3 others injured after chase ends in crash, deputies say"
             data-description="Harris County Sheriff Ed Gonzales says four men were ejected from the Jeep due to the impact with two of them being pronounced dead at the scene."
             data-site="285"
             data-id="d80b8261-509d-4feb-b142-7a97b96641b6"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.khou.com/video/news/crime/carjacking-ends-in-deadly-crash/285-d80b8261-509d-4feb-b142-7a97b96641b6"
             data-origin="video"
             data-section="news"
             data-subsection="crime"
             data-subcategory="crime"
             data-topic=""
             data-subtopic=""
             data-categories="crime,news,local"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1981419195445082"
             data-sharing-twitter-title="2 carjacking suspects killed, 3 others injured after chase ends in crash, deputies say"
             data-sharing-twitter-username="KHOU"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="true">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.khou.com/assets/KHOU/images/5db76748-4f1d-415d-9498-1d09438fa45c/5db76748-4f1d-415d-9498-1d09438fa45c_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "2 carjacking suspects killed, 3 others injured after chase ends in crash, deputies say",
                    "description": "Harris County Sheriff Ed Gonzales says four men were ejected from the Jeep due to the impact with two of them being pronounced dead at the scene.",
                    "thumbnailUrl": "https://media.khou.com/assets/KHOU/images/5db76748-4f1d-415d-9498-1d09438fa45c/5db76748-4f1d-415d-9498-1d09438fa45c_1920x1080.jpg",
                    "uploadDate": "12:19 PM CDT July 21, 2022",
                    "duration": "",
                    "contentUrl": "https://www.khou.com/video/news/crime/carjacking-ends-in-deadly-crash/285-d80b8261-509d-4feb-b142-7a97b96641b6",
                    "embedUrl": "https://media.khou.com/embeds/video/responsive/285-d80b8261-509d-4feb-b142-7a97b96641b6/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">2 carjacking suspects killed, 3 others injured after chase ends in crash, deputies say</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_flex_btf/news/verify/crime-verify"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_flex_btf/news/verify/crime-verify&amp;sz=970x250|728x90|1140x286|1x1&amp;c=139" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KHOU-TV" src="/assets/shared-images/logos/khou.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.khou.com/khoujobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.khou.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KHOU-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/exit_interstitial/news/verify/crime-verify"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KHOU" src="/assets/shared-images/logos/khou.png" />
    </div>
    <h2 class="notifications__heading">KHOU would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/khou.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,public-good,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.5.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBZwI08HurJvcqNwthX4QImmyZaPv8Lcbs" data-project-id="khou-news-app" data-sender-id="199400204667" data-app-id="1:199400204667:web:496a61b5e901214e">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
