<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.12.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>New York State Bar considers removing Rudy Giuliani as member | khou.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.12.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.12.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.12.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.12.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KHOU.png?ver=2.4.12.3" />
        <link rel="canonical" href="https://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597" />
        <link rel="alternate" href="https://www.khou.com/mobile/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597" />
                    <link rel="amphtml" href="https://www.khou.com/amp/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597" />
        <meta itemprop="datePublished" content="1/11/2021 4:14:10 PM" />
        <meta itemprop="dateModified" content="1/11/2021 4:17:28 PM" />
        <meta itemprop="url" content="https://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
        <meta property="og:title" content="Rudy Giuliani faces having membership to New York State Bar revoked">
        <meta property="og:description" content="The New York State Bar Association says Giuliani will get due process and have an opportunity to explain and defend his words and actions if he so chooses.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.khou.com/assets/CCT/images/beae76e9-4268-40ac-aa8f-5614b7d1808a/beae76e9-4268-40ac-aa8f-5614b7d1808a_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1/11/2021 4:14:10 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Rudy Giuliani faces having membership to New York State Bar revoked">
        <meta name="twitter:image:src" content="https://media.khou.com/assets/CCT/images/beae76e9-4268-40ac-aa8f-5614b7d1808a/beae76e9-4268-40ac-aa8f-5614b7d1808a_1140x641.jpg">
        <meta name="twitter:image" content="https://media.khou.com/assets/CCT/images/beae76e9-4268-40ac-aa8f-5614b7d1808a/beae76e9-4268-40ac-aa8f-5614b7d1808a_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KHOU">
        <meta name="twitter:description" content="The New York State Bar Association says Giuliani will get due process and have an opportunity to explain and defend his words and actions if he so chooses.">
        <meta name="twitter:domain" content="www.khou.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="khou.com" />
            <meta name="description" content="The New York State Bar is moving to revoke Rudy Giuliani&#x27;s membership after the U.S. Capitol riots." />
            <meta property="fb:app_id" content="1981419195445082" />
            <meta property="og:site_name" content="khou.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1/11/2021 4:14:10 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="6aa47faf-5e9e-4448-a991-4c8039587296"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-276362164742345.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-houston-KHOU-B3351_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Houston, TX" data-subcategory="nation-world" data-keywords="KHOU, Houston, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Houston&#x27;s Leading Local News: Weather, Traffic, Sports and more | Houston, Texas | KHOU.com" data-ga-property-id="UA-74928651-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597" data-canonical-url="https://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597" data-asset-id="19ca24b5-73eb-45c1-a6a8-3bfa748fc597" data-article-keywords="nation-world,national-politics,news,home" data-content-title="Rudy Giuliani could have New York State Bar membership revoked after US Capitol riot" data-content-categories="nation-world,national-politics,news,home" data-content-score="84" data-tracking-tags="" data-t1-publisher="Stephen Adams" data-call-letters="KHOU" data-article-byline="10 Tampa Bay" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Rudy Giuliani faces having membership to New York State Bar revoked" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/khou.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="285" data-primarydomain="khou.com" data-call-letters="KHOU" data-twitter-id="KHOU" data-fban="1981419195445082" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="19ca24b5-73eb-45c1-a6a8-3bfa748fc597" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597" data-gptid="tx-houston-KHOU-B3351_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/khou-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="458" data-tealium-id-dealboss="515" data-tealium-id-googleanalytics="470" data-tealium-id-simplifi="535" data-tealium-id-taboola="520" data-tealium-id-truanthem="442" data-tealium-id-visto="457" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1981419195445082"
        data-twitter-id="KHOU">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/khou.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/heartwarming" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Heartwarming</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/photos-videos-snow-in-houston/285-87ec1eb6-307d-44b9-8a85-d51b3ee66a9d" aria-label="Read Your photos and videos of snow that fell in southeast Texas Sunday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/KHOU/images/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/photos-videos-snow-in-houston/285-87ec1eb6-307d-44b9-8a85-d51b3ee66a9d">Your photos and videos of snow that fell in southeast Texas Sunday</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/list-where-to-get-coronavirus-vaccine-near-me-houston/285-56626ecb-8b1b-4f91-afd9-712240fbe643" aria-label="Read LIST: COVID-19 vaccines being delivered to Houston-area counties | How to get vaccinated">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/KHOU/images/4e674424-5627-4283-ba84-a083ffe2de39/4e674424-5627-4283-ba84-a083ffe2de39_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/4e674424-5627-4283-ba84-a083ffe2de39/4e674424-5627-4283-ba84-a083ffe2de39_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/4e674424-5627-4283-ba84-a083ffe2de39/4e674424-5627-4283-ba84-a083ffe2de39_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/4e674424-5627-4283-ba84-a083ffe2de39/4e674424-5627-4283-ba84-a083ffe2de39_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/4e674424-5627-4283-ba84-a083ffe2de39/4e674424-5627-4283-ba84-a083ffe2de39_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/4e674424-5627-4283-ba84-a083ffe2de39/4e674424-5627-4283-ba84-a083ffe2de39_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/4e674424-5627-4283-ba84-a083ffe2de39/4e674424-5627-4283-ba84-a083ffe2de39_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/4e674424-5627-4283-ba84-a083ffe2de39/4e674424-5627-4283-ba84-a083ffe2de39_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/4e674424-5627-4283-ba84-a083ffe2de39/4e674424-5627-4283-ba84-a083ffe2de39_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/list-where-to-get-coronavirus-vaccine-near-me-houston/285-56626ecb-8b1b-4f91-afd9-712240fbe643">LIST: COVID-19 vaccines being delivered to Houston-area counties | How to get vaccinated</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Hurricane</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/watch?v=npm2Wb_g8DU&amp;list=PLQHbZRZgPITmHEpastjtwBMmwDDpwY4F8" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Weather School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Live Webcams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/photos-videos-snow-in-houston/285-87ec1eb6-307d-44b9-8a85-d51b3ee66a9d" aria-label="Read Your photos and videos of snow that fell in southeast Texas Sunday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/KHOU/images/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a/ce2091d1-4bdc-48ce-9fb6-f9c9f709cf6a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/photos-videos-snow-in-houston/285-87ec1eb6-307d-44b9-8a85-d51b3ee66a9d">Your photos and videos of snow that fell in southeast Texas Sunday</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/texas-snow-photos-videos/285-d5069dba-21cd-4871-b468-a1c21a5e377d" aria-label="Read Beautiful photos and video: Scenes from Texas as it became a winter wonderland">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/KHOU/images/2ea85739-2ad8-4b50-9950-29e012d87de4/2ea85739-2ad8-4b50-9950-29e012d87de4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/2ea85739-2ad8-4b50-9950-29e012d87de4/2ea85739-2ad8-4b50-9950-29e012d87de4_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/2ea85739-2ad8-4b50-9950-29e012d87de4/2ea85739-2ad8-4b50-9950-29e012d87de4_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/2ea85739-2ad8-4b50-9950-29e012d87de4/2ea85739-2ad8-4b50-9950-29e012d87de4_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/2ea85739-2ad8-4b50-9950-29e012d87de4/2ea85739-2ad8-4b50-9950-29e012d87de4_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/2ea85739-2ad8-4b50-9950-29e012d87de4/2ea85739-2ad8-4b50-9950-29e012d87de4_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/2ea85739-2ad8-4b50-9950-29e012d87de4/2ea85739-2ad8-4b50-9950-29e012d87de4_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/2ea85739-2ad8-4b50-9950-29e012d87de4/2ea85739-2ad8-4b50-9950-29e012d87de4_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/2ea85739-2ad8-4b50-9950-29e012d87de4/2ea85739-2ad8-4b50-9950-29e012d87de4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/texas-snow-photos-videos/285-d5069dba-21cd-4871-b468-a1c21a5e377d">Beautiful photos and video: Scenes from Texas as it became a winter wonderland</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texans" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Texans</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rockets" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Rockets</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/astros" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Astros</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/pga-championship-leaving-trump-national-2022-tournament/507-d913b502-ead3-4e4b-909b-4edf4bfafc84" aria-label="Read PGA Championship leaving Trump New Jersey golf club for 2022 tournament over Capitol riot">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/CCT/images/50ab7e0a-102c-4d00-845a-570f9a099482/50ab7e0a-102c-4d00-845a-570f9a099482_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/CCT/images/50ab7e0a-102c-4d00-845a-570f9a099482/50ab7e0a-102c-4d00-845a-570f9a099482_360x203.jpg" data-srcset="https://media.khou.com/assets/CCT/images/50ab7e0a-102c-4d00-845a-570f9a099482/50ab7e0a-102c-4d00-845a-570f9a099482_16x9.jpg 16w, https://media.khou.com/assets/CCT/images/50ab7e0a-102c-4d00-845a-570f9a099482/50ab7e0a-102c-4d00-845a-570f9a099482_140x79.jpg 140w, https://media.khou.com/assets/CCT/images/50ab7e0a-102c-4d00-845a-570f9a099482/50ab7e0a-102c-4d00-845a-570f9a099482_360x203.jpg 360w, https://media.khou.com/assets/CCT/images/50ab7e0a-102c-4d00-845a-570f9a099482/50ab7e0a-102c-4d00-845a-570f9a099482_540x304.jpg 540w, https://media.khou.com/assets/CCT/images/50ab7e0a-102c-4d00-845a-570f9a099482/50ab7e0a-102c-4d00-845a-570f9a099482_750x422.jpg 750w, https://media.khou.com/assets/CCT/images/50ab7e0a-102c-4d00-845a-570f9a099482/50ab7e0a-102c-4d00-845a-570f9a099482_1920x1080.jpg 1920w, https://media.khou.com/assets/CCT/images/50ab7e0a-102c-4d00-845a-570f9a099482/50ab7e0a-102c-4d00-845a-570f9a099482_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/pga-championship-leaving-trump-national-2022-tournament/507-d913b502-ead3-4e4b-909b-4edf4bfafc84">PGA Championship leaving Trump New Jersey golf club for 2022 tournament over Capitol riot</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/saints-coach-payton-gets-slimed-after-playoff-win-over-bears-on-nickelodeon/289-8012c905-8f56-4944-960c-f14e5cf8712a" aria-label="Read See Saints Coach Sean Payton get &#x27;slimed&#x27; by Nickelodeon after playoff win">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/WWL/images/0d699b18-e82a-4d4d-811d-bce02891092b/0d699b18-e82a-4d4d-811d-bce02891092b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/WWL/images/0d699b18-e82a-4d4d-811d-bce02891092b/0d699b18-e82a-4d4d-811d-bce02891092b_360x203.jpg" data-srcset="https://media.khou.com/assets/WWL/images/0d699b18-e82a-4d4d-811d-bce02891092b/0d699b18-e82a-4d4d-811d-bce02891092b_16x9.jpg 16w, https://media.khou.com/assets/WWL/images/0d699b18-e82a-4d4d-811d-bce02891092b/0d699b18-e82a-4d4d-811d-bce02891092b_140x79.jpg 140w, https://media.khou.com/assets/WWL/images/0d699b18-e82a-4d4d-811d-bce02891092b/0d699b18-e82a-4d4d-811d-bce02891092b_360x203.jpg 360w, https://media.khou.com/assets/WWL/images/0d699b18-e82a-4d4d-811d-bce02891092b/0d699b18-e82a-4d4d-811d-bce02891092b_540x304.jpg 540w, https://media.khou.com/assets/WWL/images/0d699b18-e82a-4d4d-811d-bce02891092b/0d699b18-e82a-4d4d-811d-bce02891092b_750x422.jpg 750w, https://media.khou.com/assets/WWL/images/0d699b18-e82a-4d4d-811d-bce02891092b/0d699b18-e82a-4d4d-811d-bce02891092b_1140x641.jpg 1140w, https://media.khou.com/assets/WWL/images/0d699b18-e82a-4d4d-811d-bce02891092b/0d699b18-e82a-4d4d-811d-bce02891092b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/saints-coach-payton-gets-slimed-after-playoff-win-over-bears-on-nickelodeon/289-8012c905-8f56-4944-960c-f14e5cf8712a">See Saints Coach Sean Payton get &#x27;slimed&#x27; by Nickelodeon after playoff win</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.khou.com/khoujobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/KHOU11" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/KHOU" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/khou11/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Instagram</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/off-duty-us-capitol-police-officer-dies/65-0819e72a-a6aa-4854-98a9-9b415c65d53f" aria-label="Read WaPo: US Capitol police officer involved in riots dies by suicide">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/WUSA/images/ad909da6-4bc4-4404-9d15-6edbe3deeef5/ad909da6-4bc4-4404-9d15-6edbe3deeef5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/WUSA/images/ad909da6-4bc4-4404-9d15-6edbe3deeef5/ad909da6-4bc4-4404-9d15-6edbe3deeef5_360x203.jpg" data-srcset="https://media.khou.com/assets/WUSA/images/ad909da6-4bc4-4404-9d15-6edbe3deeef5/ad909da6-4bc4-4404-9d15-6edbe3deeef5_16x9.jpg 16w, https://media.khou.com/assets/WUSA/images/ad909da6-4bc4-4404-9d15-6edbe3deeef5/ad909da6-4bc4-4404-9d15-6edbe3deeef5_140x79.jpg 140w, https://media.khou.com/assets/WUSA/images/ad909da6-4bc4-4404-9d15-6edbe3deeef5/ad909da6-4bc4-4404-9d15-6edbe3deeef5_360x203.jpg 360w, https://media.khou.com/assets/WUSA/images/ad909da6-4bc4-4404-9d15-6edbe3deeef5/ad909da6-4bc4-4404-9d15-6edbe3deeef5_540x304.jpg 540w, https://media.khou.com/assets/WUSA/images/ad909da6-4bc4-4404-9d15-6edbe3deeef5/ad909da6-4bc4-4404-9d15-6edbe3deeef5_750x422.jpg 750w, https://media.khou.com/assets/WUSA/images/ad909da6-4bc4-4404-9d15-6edbe3deeef5/ad909da6-4bc4-4404-9d15-6edbe3deeef5_1140x641.jpg 1140w, https://media.khou.com/assets/WUSA/images/ad909da6-4bc4-4404-9d15-6edbe3deeef5/ad909da6-4bc4-4404-9d15-6edbe3deeef5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/off-duty-us-capitol-police-officer-dies/65-0819e72a-a6aa-4854-98a9-9b415c65d53f">WaPo: US Capitol police officer involved in riots dies by suicide</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/gov-greg-abbott-to-provide-update-on-texas-vaccine-efforts-as-icu-beds-dwindle/287-e2e157eb-ef94-4dec-aba6-a1f42fb2f7cd" aria-label="Read Gov. Greg Abbott to provide update on vaccine efforts in Texas as ICU beds dwindle">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/WFAA/images/8f83a668-b5d9-4c29-8dc5-eeb604139cd4/8f83a668-b5d9-4c29-8dc5-eeb604139cd4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/WFAA/images/8f83a668-b5d9-4c29-8dc5-eeb604139cd4/8f83a668-b5d9-4c29-8dc5-eeb604139cd4_360x203.jpg" data-srcset="https://media.khou.com/assets/WFAA/images/8f83a668-b5d9-4c29-8dc5-eeb604139cd4/8f83a668-b5d9-4c29-8dc5-eeb604139cd4_16x9.jpg 16w, https://media.khou.com/assets/WFAA/images/8f83a668-b5d9-4c29-8dc5-eeb604139cd4/8f83a668-b5d9-4c29-8dc5-eeb604139cd4_140x79.jpg 140w, https://media.khou.com/assets/WFAA/images/8f83a668-b5d9-4c29-8dc5-eeb604139cd4/8f83a668-b5d9-4c29-8dc5-eeb604139cd4_360x203.jpg 360w, https://media.khou.com/assets/WFAA/images/8f83a668-b5d9-4c29-8dc5-eeb604139cd4/8f83a668-b5d9-4c29-8dc5-eeb604139cd4_540x304.jpg 540w, https://media.khou.com/assets/WFAA/images/8f83a668-b5d9-4c29-8dc5-eeb604139cd4/8f83a668-b5d9-4c29-8dc5-eeb604139cd4_750x422.jpg 750w, https://media.khou.com/assets/WFAA/images/8f83a668-b5d9-4c29-8dc5-eeb604139cd4/8f83a668-b5d9-4c29-8dc5-eeb604139cd4_1140x641.jpg 1140w, https://media.khou.com/assets/WFAA/images/8f83a668-b5d9-4c29-8dc5-eeb604139cd4/8f83a668-b5d9-4c29-8dc5-eeb604139cd4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/gov-greg-abbott-to-provide-update-on-texas-vaccine-efforts-as-icu-beds-dwindle/287-e2e157eb-ef94-4dec-aba6-a1f42fb2f7cd">Gov. Greg Abbott to provide update on vaccine efforts in Texas as ICU beds dwindle</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search khou.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Houston, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">40&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Houston, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/you-ask-we-answer">You ask, we answer</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heroesnextdoor">Heroes Nextdoor</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/greatday">Great Day Houston</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/webcams">Live Webcams</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Houston&#x27;s Leading Local News: Weather, Traffic, Sports and more | Houston, Texas | KHOU.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="19ca24b5-73eb-45c1-a6a8-3bfa748fc597"
         data-title="Rudy Giuliani could have New York State Bar membership revoked after US Capitol riot"
         data-seo-title="New York State Bar considers removing Rudy Giuliani as member"
         data-abstract="The New York State Bar Association says Giuliani will get due process and have an opportunity to explain and defend his words and actions if he so chooses."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597"
         data-gpt-network-code="32805352"
         data-categories="nation-world, national-politics, news, home"
         data-author="10 Tampa Bay"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Stephen Adams">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Rudy Giuliani could have New York State Bar membership revoked after US Capitol riot</h1>
    <div class="article__summary">The New York State Bar Association says Giuliani will get due process and have an opportunity to explain and defend his words and actions if he so chooses.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WTSP/videos/ed4ed306-08a1-410d-bf99-a2a22eaccc4a/ed4ed306-08a1-410d-bf99-a2a22eaccc4a.m3u8"
             data-float="true"
             data-thumbnail="https://media.khou.com/assets/WTSP/images/8feb85b4-9a59-4efb-8be2-33f063471fc4/8feb85b4-9a59-4efb-8be2-33f063471fc4_1920x1080.jpg"
             data-title="Timeline: Pro-Trump mob storms US Capitol"
             data-description="The ceremonial proceedings to affirm President-elect Joe Biden&#x27;s victory were interrupted when a violent mob of Trump supporters stormed the Capitol."
             data-site="67"
             data-id="ed4ed306-08a1-410d-bf99-a2a22eaccc4a"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.khou.com/video/news/nation-world/timeline-pro-trump-mob-storms-us-capitol/67-ed4ed306-08a1-410d-bf99-a2a22eaccc4a"
             data-origin="clipping"
             data-section="news"
             data-subsection="nation-world"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="c81oZX91"
             data-related-media-id="TEEPAdt9"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="159"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.khou.com/assets/WTSP/images/8feb85b4-9a59-4efb-8be2-33f063471fc4/8feb85b4-9a59-4efb-8be2-33f063471fc4_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Timeline: Pro-Trump mob storms US Capitol",
                    "description": "The ceremonial proceedings to affirm President-elect Joe Biden&#x27;s victory were interrupted when a violent mob of Trump supporters stormed the Capitol.",
                    "thumbnailUrl": "https://media.khou.com/assets/WTSP/images/8feb85b4-9a59-4efb-8be2-33f063471fc4/8feb85b4-9a59-4efb-8be2-33f063471fc4_1920x1080.jpg",
                    "uploadDate": "1/7/2021 4:08:48 AM",
                    "duration": "159",
                    "contentUrl": "https://www.khou.com/video/news/nation-world/timeline-pro-trump-mob-storms-us-capitol/67-ed4ed306-08a1-410d-bf99-a2a22eaccc4a",
                    "embedUrl": "https://media.khou.com/embeds/video/ed4ed306-08a1-410d-bf99-a2a22eaccc4a/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> 10 Tampa Bay
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:14 AM CST January 11, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:17 AM CST January 11, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1981419195445082&display=popup&href=http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597&redirect_uri=http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Rudy%20Giuliani%20could%20have%20New%20York%20State%20Bar%20membership%20revoked%20after%20US%20Capitol%20riot&url=http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597&via=KHOU" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>NEW YORK — <a href="https://nysba.org/new-york-state-bar-association-launches-historic-inquiry-into-removing-trump-attorney-rudy-giuliani-from-its-membership/" rel="noopener noreferrer" target="_blank">The New York State Bar Association</a> announced an inquiry to consider revoking the membership of President Donald Trump's personal attorney, Rudy Giuliani.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In a statement posted to its website, the association says it got hundreds of complaints in recent months about Mr. Giuliani and his "baseless efforts on behalf of President Trump to cast doubt on the veracity of the 2020 presidential election and to overturn the result once the votes were counted."&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The New York State Bar Association says on its website it "strongly condemned the violent uprising that occurred at the U.S. Capitol on Jan. 6, orchestrated by individuals bent on subverting the will of the voters by disrupting the certification of the 2020 presidential election results."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While Congress was able to reconvene and count the Electoral College votes to confirm President-elect Biden and Vice President-elect Kamala Haris' win, the New York State Bar Association says the root of what caused the riots needs to be addressed.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>And that blame, the <a href="https://nysba.org/new-york-state-bar-association-launches-historic-inquiry-into-removing-trump-attorney-rudy-giuliani-from-its-membership/" rel="noopener noreferrer" target="_blank">New York State Bar Association</a> says, "lies first and foremost with President Donald Trump." But, the association also places some blame on Giuliani for his role in the effort to undermine the results of the election.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"...the president did not act alone. Hours before the angry mob stormed the Capitol walls, Trump’s personal attorney, Rudolph Giuliani, addressed a crowd of thousands at the White House, reiterating baseless claims of widespread election fraud in the presidential election and the Georgia U.S. Senate runoffs," the New York State Bar Association said.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That action from Guiliani ahead of the riots in DC -- in combination with all the complaints the New York State Bar Association has gotten about him -- has pushed President Scott M. Karson to launch an inquiry in accordance to the association’s bylaws to determine whether Giuliani should be removed from the association.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The New York State Bar Association <a href="https://nysba.org/new-york-state-bar-association-launches-historic-inquiry-into-removing-trump-attorney-rudy-giuliani-from-its-membership/" rel="noopener noreferrer" target="_blank">bylaws say</a>, “no person who advocates the overthrow of the government of the United States, or of any state, territory or possession thereof, or of any political subdivision therein, by force or other illegal means, shall be a member of the Association.”&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>New York State Bar Association says, "Giuliani’s words quite clearly were intended to encourage Trump supporters unhappy with the election’s outcome to take matters into their own hands. Their subsequent attack on the Capitol was nothing short of an attempted coup, intended to prevent the peaceful transition of power."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The New York State Bar Association said this decision was not made lightly. It says it can't just stand by and "allow those intent on rending the fabric of our democracy to go unchecked."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The New York State Bar Association says Giuliani will get due process and have an opportunity to explain and defend his words and actions if he chooses to.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Giuliani is a former New York City mayor.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In a previous statement on Twitter, Giuliani condemned the riots on the Capitol.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The violence at the Capitol was shameful," Giuliani wrote. "It was as criminal as the rioting and looting this summer which was not condemned strongly enough by the Left. This violence is condemned in the strongest terms. Our movement values respect for law and order and for the Police."</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.khou.com/article/news/nation-world/us-capitol-riot-trump-supporters-mob-what-we-know/507-ab35f54a-6d88-4425-8598-df6e44e4844e"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="US Capitol Riot: What we know about the chaos in DC, aftermath">US Capitol Riot: What we know about the chaos in DC, aftermath</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.khou.com/article/news/verify/verify-debunking-false-photos-surrounding-capitol-riot/507-24d83f07-fd31-48c8-aa47-e2ef8bc1df35"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="VERIFY: Debunking false photos and claims of Antifa at Capitol riot">VERIFY: Debunking false photos and claims of Antifa at Capitol riot</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.khou.com/article/news/nation-world/trump-says-orderly-transition-to-biden/507-eea49224-39f5-40b6-a194-9783f734cbea"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Trump promises &#x27;orderly transition&#x27; after Congress confirms Biden&#x27;s presidency">Trump promises &#x27;orderly transition&#x27; after Congress confirms Biden&#x27;s presidency</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">This decision is historic for NYSBA, and we have not made it lightly. We cannot stand idly by and allow those intent on rending the fabric of our democracy to go unchecked.</p>&mdash; New York State Bar Association (@NYSBA) <a href="https://twitter.com/NYSBA/status/1348640828512722944?ref_src=twsrc%5Etfw">January 11, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>What other people are reading right now:</strong><a href="https://tinyurl.com/yybqh48l"></a><a href="https://tinyurl.com/yyr2o8dp"><br></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li><a href="https://tinyurl.com/y4rrjot2">Are COVID-19 mitigation efforts positively impacting flu season?</a></li><li><div title="New Story"><a href="https://tinyurl.com/y2kmpb9b">Speaker Pelosi says House 'will proceed' to impeach President Trump</a></div></li><li><a href="https://tinyurl.com/yy9njlvs">Bucs, Saints face-off in NFC divisional playoff game</a></li><li><a href="https://tinyurl.com/y6fen86s" rel="noopener noreferrer" target="_blank">Police arrest Tampa Bay man seen carrying Pelosi's lectern</a></li><li><a href="https://tinyurl.com/y3r5kg9k" rel="noopener noreferrer" target="_blank">Doctors think Florida has more COVID-19 variant cases than we know of</a><a href="https://tinyurl.com/y6ku7mye"><br></a></li><li><a href="https://tinyurl.com/yyejcy5g">Is Twitter violating President Trump's right to free speech? Expert says no</a><a href="https://tinyurl.com/y5qwz5a4"><br></a></li><li><a href="https://tinyurl.com/yc8vhxn9" rel="noopener noreferrer" target="_blank">County-by-county COVID-19 vaccine information for Tampa Bay seniors</a><a href="https://tinyurl.com/yafrj5ft" rel="noopener noreferrer" target="_blank"></a><a href="https://tinyurl.com/y7p29dgg"></a><a href="https://tinyurl.com/yafrj5ft" rel="noopener noreferrer" target="_blank"><br></a></li></ul>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>►Breaking news and weather alerts:&nbsp;</strong><a href="https://tinyurl.com/y5oowckg" rel="noopener noreferrer" target="_blank"><strong>Get the free 10 Tampa Bay app</strong></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3><a href="https://tinyurl.com/sn34frz"></a><a href="https://tinyurl.com/s88epy2"></a><a href="https://tinyurl.com/rp42p5u"></a><a href="https://tinyurl.com/ted5bxe"></a><a href="https://tinyurl.com/u6d6vze"></a><a href="https://tinyurl.com/yyf3ecqu"></a><a href="https://tinyurl.com/y5mbdmvt"></a><a href="https://tinyurl.com/y3fdmx97"></a><a href="https://tinyurl.com/y4hpm8oy"></a><a href="https://tinyurl.com/y2zwujkc"></a><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-n/" target="_blank"></a></strong><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-p/" target="_blank"></a></strong><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-x/" target="_blank"></a></strong></h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3><a href="https://tinyurl.com/sn34frz"></a><a href="https://tinyurl.com/s88epy2"></a><a href="https://tinyurl.com/rp42p5u"></a><a href="https://tinyurl.com/ted5bxe"></a><a href="https://tinyurl.com/u6d6vze"></a><a href="https://tinyurl.com/yyf3ecqu"></a><a href="https://tinyurl.com/y5mbdmvt"></a><a href="https://tinyurl.com/y3fdmx97"></a><a href="https://tinyurl.com/y4hpm8oy"></a><a href="https://tinyurl.com/y2zwujkc"></a><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-x/" target="_blank"></a><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-c/" target="_blank"></a></strong></h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://tinyurl.com/sn34frz"></a><a href="https://tinyurl.com/s88epy2"></a><a href="https://tinyurl.com/rp42p5u"></a><a href="https://tinyurl.com/ted5bxe"></a><a href="https://tinyurl.com/u6d6vze"></a><a href="https://tinyurl.com/yyf3ecqu"></a><a href="https://tinyurl.com/y5mbdmvt"></a><a href="https://tinyurl.com/y3fdmx97"></a><a href="https://tinyurl.com/y4hpm8oy"></a>►<strong>Stay In the Know!&nbsp;</strong><strong><a href="https://tinyurl.com/yypnrq3s">Sign up now for the Brightside Blend Newsletter</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Rudy Giuliani could have New York State Bar membership revoked after US Capitol riot",
  "datePublished": "10:14 AM CST January 11, 2021",
  "dateModified": "10:17 AM CST January 11, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.khou.com/article/news/nation-world/new-york-state-bar-association-revoke-rudy-giuliani/67-19ca24b5-73eb-45c1-a6a8-3bfa748fc597"
  },
  "author": {
    "@type": "Person",
    "name": "10 Tampa Bay"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KHOU",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.khou.com/assets/shared-images/amp-logos/khou.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.khou.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=350" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=350" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KHOU-TV" src="/assets/shared-images/logos/khou.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.khou.com/khoujobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.khou.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KHOU-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KHOU" src="/assets/shared-images/logos/khou.png" />
    </div>
    <h2 class="notifications__heading">KHOU would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/khou.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.12.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBZwI08HurJvcqNwthX4QImmyZaPv8Lcbs" data-project-id="khou-news-app" data-sender-id="199400204667" data-app-id="1:199400204667:web:496a61b5e901214e">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74928651-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74928651-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>