<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.6.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Messaging technology is helping to fuel protests around the globe | khou.com</title>
    <script>!function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.6.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.6.2"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.6.2" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.6.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KHOU.png?ver=2.4.6.2" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238" />
                <link rel="amphtml" href="https://www.khou.com/amp/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238" />
        <meta itemprop="datePublished" content="6/6/2020 5:07:55 PM" />
        <meta itemprop="dateModified" content="6/6/2020 5:07:55 PM" />
        <meta itemprop="url" content="https://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
        <meta property="og:title" content="Messaging technology is helping to fuel global protests">
        <meta property="og:description" content="Convenience and reach remain key, which favors platforms like Facebook, Instagram and Twitter; White nationalists are turning to apps like Telegram.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.khou.com/assets/CCT/images/7a06fd52-f95e-4a5c-8e1f-98b13271b2a3/7a06fd52-f95e-4a5c-8e1f-98b13271b2a3_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6/6/2020 5:07:55 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Messaging technology is helping to fuel global protests">
        <meta name="twitter:image:src" content="https://media.khou.com/assets/CCT/images/7a06fd52-f95e-4a5c-8e1f-98b13271b2a3/7a06fd52-f95e-4a5c-8e1f-98b13271b2a3_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KHOU">
        <meta name="twitter:description" content="Convenience and reach remain key, which favors platforms like Facebook, Instagram and Twitter; White nationalists are turning to apps like Telegram.">
        <meta name="twitter:domain" content="www.khou.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="khou.com" />
            <meta name="description" content="Convenience and reach still remain key, and those factors favor platforms like Facebook, Instagram and Twitter; White nationalists are turning to apps like Telegram." />
            <meta property="fb:app_id" content="1981419195445082" />
            <meta property="og:site_name" content="khou.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6/6/2020 5:07:55 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(!function(t,e,n,a,i,s,o){function c(n,a){e[t]._Q.push([n,a])}e[t]||(e[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(s=n.createElement(a)).async=!0,s.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=n.getElementsByTagName(a)[0]).parentNode.insertBefore(s,o))}("apstag",window,document,"script"),window.apstag.init({pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout}));
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-276362164742345.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-houston-KHOU-B3351_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Houston, TX" data-subcategory="nation-world" data-keywords="KHOU, Houston, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Houston&#x27;s Leading Local News: Weather, Traffic, Sports and more | Houston, Texas | KHOU.com" data-ga-property-id="UA-72946734-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238" data-canonical-url="https://www.wusa9.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238" data-asset-id="628c8fc6-e023-402f-bb30-0124097d4238" data-article-keywords="nation-world,news,tech,cct-tracking" data-content-title="Messaging technology is helping to fuel global protests" data-content-categories="nation-world,news,tech,cct-tracking" data-content-score="47" data-tracking-tags="" data-t1-publisher="Douglas Jones" data-call-letters="KHOU" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Messaging technology is helping to fuel global protests" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="285" data-primarydomain="khou.com" data-call-letters="KHOU" data-twitter-id="KHOU" data-fban="1981419195445082" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="628c8fc6-e023-402f-bb30-0124097d4238" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238" data-gptid="tx-houston-KHOU-B3351_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/khou-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="458" data-tealium-id-dealboss="515" data-tealium-id-googleanalytics="470" data-tealium-id-simplifi="535" data-tealium-id-taboola="520" data-tealium-id-truanthem="442" data-tealium-id-visto="457" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1981419195445082"
        data-twitter-id="KHOU">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/khou.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Texas</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Investigations</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/heartwarming" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Heartwarming</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">VERIFY</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/small-girl-killed-in-crash-involving-drunk-parent-houston/285-f5352071-eab0-45c3-adbf-ab557948a511" aria-label="Read HCSO: Father impaired in wreck that killed one young daughter, injured another">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/KHOU/images/d5644dc3-5be0-48ac-8990-71fc5b4c38bc/d5644dc3-5be0-48ac-8990-71fc5b4c38bc_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/d5644dc3-5be0-48ac-8990-71fc5b4c38bc/d5644dc3-5be0-48ac-8990-71fc5b4c38bc_360x203.png" data-srcset="https://media.khou.com/assets/KHOU/images/d5644dc3-5be0-48ac-8990-71fc5b4c38bc/d5644dc3-5be0-48ac-8990-71fc5b4c38bc_16x9.png 16w, https://media.khou.com/assets/KHOU/images/d5644dc3-5be0-48ac-8990-71fc5b4c38bc/d5644dc3-5be0-48ac-8990-71fc5b4c38bc_140x79.png 140w, https://media.khou.com/assets/KHOU/images/d5644dc3-5be0-48ac-8990-71fc5b4c38bc/d5644dc3-5be0-48ac-8990-71fc5b4c38bc_360x203.png 360w, https://media.khou.com/assets/KHOU/images/d5644dc3-5be0-48ac-8990-71fc5b4c38bc/d5644dc3-5be0-48ac-8990-71fc5b4c38bc_540x304.png 540w, https://media.khou.com/assets/KHOU/images/d5644dc3-5be0-48ac-8990-71fc5b4c38bc/d5644dc3-5be0-48ac-8990-71fc5b4c38bc_750x422.png 750w, https://media.khou.com/assets/KHOU/images/d5644dc3-5be0-48ac-8990-71fc5b4c38bc/d5644dc3-5be0-48ac-8990-71fc5b4c38bc_1920x1080.png 1920w, https://media.khou.com/assets/KHOU/images/d5644dc3-5be0-48ac-8990-71fc5b4c38bc/d5644dc3-5be0-48ac-8990-71fc5b4c38bc_1140x641.png 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/small-girl-killed-in-crash-involving-drunk-parent-houston/285-f5352071-eab0-45c3-adbf-ab557948a511">HCSO: Father impaired in wreck that killed one young daughter, injured another</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/texas/missing-man-joe-mcmillian-carthage-panola-county/285-5529e93a-9b23-429f-af4e-d9b863815358" aria-label="Read Police searching for missing 80-year-old from East Texas">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/KHOU/images/2bf25a0a-54e6-4c94-bb4e-5edbb3408ea3/2bf25a0a-54e6-4c94-bb4e-5edbb3408ea3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/2bf25a0a-54e6-4c94-bb4e-5edbb3408ea3/2bf25a0a-54e6-4c94-bb4e-5edbb3408ea3_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/2bf25a0a-54e6-4c94-bb4e-5edbb3408ea3/2bf25a0a-54e6-4c94-bb4e-5edbb3408ea3_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/2bf25a0a-54e6-4c94-bb4e-5edbb3408ea3/2bf25a0a-54e6-4c94-bb4e-5edbb3408ea3_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/2bf25a0a-54e6-4c94-bb4e-5edbb3408ea3/2bf25a0a-54e6-4c94-bb4e-5edbb3408ea3_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/2bf25a0a-54e6-4c94-bb4e-5edbb3408ea3/2bf25a0a-54e6-4c94-bb4e-5edbb3408ea3_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/2bf25a0a-54e6-4c94-bb4e-5edbb3408ea3/2bf25a0a-54e6-4c94-bb4e-5edbb3408ea3_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/2bf25a0a-54e6-4c94-bb4e-5edbb3408ea3/2bf25a0a-54e6-4c94-bb4e-5edbb3408ea3_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/2bf25a0a-54e6-4c94-bb4e-5edbb3408ea3/2bf25a0a-54e6-4c94-bb4e-5edbb3408ea3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/texas/missing-man-joe-mcmillian-carthage-panola-county/285-5529e93a-9b23-429f-af4e-d9b863815358">Police searching for missing 80-year-old from East Texas</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Hurricane</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/watch?v=npm2Wb_g8DU&amp;list=PLQHbZRZgPITmHEpastjtwBMmwDDpwY4F8" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Weather School</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/cristobal-spaghetti-models-path-satellite/285-aaaa464f-8820-40ad-847d-bf6d75d65ff9" aria-label="Read Tropical Storm Cristobal: Spaghetti models, forecast track and position">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/KHOU/images/409d8e08-b3e6-4370-afdb-e6ac067c975f/409d8e08-b3e6-4370-afdb-e6ac067c975f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/409d8e08-b3e6-4370-afdb-e6ac067c975f/409d8e08-b3e6-4370-afdb-e6ac067c975f_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/409d8e08-b3e6-4370-afdb-e6ac067c975f/409d8e08-b3e6-4370-afdb-e6ac067c975f_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/409d8e08-b3e6-4370-afdb-e6ac067c975f/409d8e08-b3e6-4370-afdb-e6ac067c975f_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/409d8e08-b3e6-4370-afdb-e6ac067c975f/409d8e08-b3e6-4370-afdb-e6ac067c975f_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/409d8e08-b3e6-4370-afdb-e6ac067c975f/409d8e08-b3e6-4370-afdb-e6ac067c975f_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/409d8e08-b3e6-4370-afdb-e6ac067c975f/409d8e08-b3e6-4370-afdb-e6ac067c975f_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/409d8e08-b3e6-4370-afdb-e6ac067c975f/409d8e08-b3e6-4370-afdb-e6ac067c975f_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/409d8e08-b3e6-4370-afdb-e6ac067c975f/409d8e08-b3e6-4370-afdb-e6ac067c975f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/cristobal-spaghetti-models-path-satellite/285-aaaa464f-8820-40ad-847d-bf6d75d65ff9">Tropical Storm Cristobal: Spaghetti models, forecast track and position</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/houston-weather-forecast/285-00e4f78e-d8d0-4b97-8261-a1a441c52093" aria-label="Read Houston Forecast: Tracking Cristobal &amp; high heat">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/KHOU/images/311c1ca6-d224-4a11-80e0-14f6c869e597/311c1ca6-d224-4a11-80e0-14f6c869e597_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/311c1ca6-d224-4a11-80e0-14f6c869e597/311c1ca6-d224-4a11-80e0-14f6c869e597_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/311c1ca6-d224-4a11-80e0-14f6c869e597/311c1ca6-d224-4a11-80e0-14f6c869e597_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/311c1ca6-d224-4a11-80e0-14f6c869e597/311c1ca6-d224-4a11-80e0-14f6c869e597_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/311c1ca6-d224-4a11-80e0-14f6c869e597/311c1ca6-d224-4a11-80e0-14f6c869e597_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/311c1ca6-d224-4a11-80e0-14f6c869e597/311c1ca6-d224-4a11-80e0-14f6c869e597_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/311c1ca6-d224-4a11-80e0-14f6c869e597/311c1ca6-d224-4a11-80e0-14f6c869e597_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/311c1ca6-d224-4a11-80e0-14f6c869e597/311c1ca6-d224-4a11-80e0-14f6c869e597_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/311c1ca6-d224-4a11-80e0-14f6c869e597/311c1ca6-d224-4a11-80e0-14f6c869e597_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/houston-weather-forecast/285-00e4f78e-d8d0-4b97-8261-a1a441c52093">Houston Forecast: Tracking Cristobal &amp; high heat</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/texans" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Texans</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/rockets" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Rockets</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/astros" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Astros</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Athlete of the Week</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/outdoors/free-fishing-day-texas-parks-wildlife-june-6/285-2b11aa8a-8902-4587-87e1-e263ee344f6a" aria-label="Read Grab your fishing poles! You can fish for free in Texas today">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/KHOU/images/82b8d14a-4be7-459a-8bd1-924c9fbda7de/82b8d14a-4be7-459a-8bd1-924c9fbda7de_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/82b8d14a-4be7-459a-8bd1-924c9fbda7de/82b8d14a-4be7-459a-8bd1-924c9fbda7de_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/82b8d14a-4be7-459a-8bd1-924c9fbda7de/82b8d14a-4be7-459a-8bd1-924c9fbda7de_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/82b8d14a-4be7-459a-8bd1-924c9fbda7de/82b8d14a-4be7-459a-8bd1-924c9fbda7de_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/82b8d14a-4be7-459a-8bd1-924c9fbda7de/82b8d14a-4be7-459a-8bd1-924c9fbda7de_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/82b8d14a-4be7-459a-8bd1-924c9fbda7de/82b8d14a-4be7-459a-8bd1-924c9fbda7de_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/82b8d14a-4be7-459a-8bd1-924c9fbda7de/82b8d14a-4be7-459a-8bd1-924c9fbda7de_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/82b8d14a-4be7-459a-8bd1-924c9fbda7de/82b8d14a-4be7-459a-8bd1-924c9fbda7de_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/82b8d14a-4be7-459a-8bd1-924c9fbda7de/82b8d14a-4be7-459a-8bd1-924c9fbda7de_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/outdoors/free-fishing-day-texas-parks-wildlife-june-6/285-2b11aa8a-8902-4587-87e1-e263ee344f6a">Grab your fishing poles! You can fish for free in Texas today</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/education/star-studded-lineup-will-take-part-in-houston-graduation-celebration-of-class-of-2020/285-b41cdc8c-c252-4eae-83c4-081497e8977a" aria-label="Read Star-studded lineup takes part in Houston graduation celebration of Class of 2020 tonight">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/KHOU/images/1353f55f-fc0e-4fe0-b157-8d64c9036c13/1353f55f-fc0e-4fe0-b157-8d64c9036c13_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/1353f55f-fc0e-4fe0-b157-8d64c9036c13/1353f55f-fc0e-4fe0-b157-8d64c9036c13_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/1353f55f-fc0e-4fe0-b157-8d64c9036c13/1353f55f-fc0e-4fe0-b157-8d64c9036c13_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/1353f55f-fc0e-4fe0-b157-8d64c9036c13/1353f55f-fc0e-4fe0-b157-8d64c9036c13_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/1353f55f-fc0e-4fe0-b157-8d64c9036c13/1353f55f-fc0e-4fe0-b157-8d64c9036c13_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/1353f55f-fc0e-4fe0-b157-8d64c9036c13/1353f55f-fc0e-4fe0-b157-8d64c9036c13_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/1353f55f-fc0e-4fe0-b157-8d64c9036c13/1353f55f-fc0e-4fe0-b157-8d64c9036c13_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/1353f55f-fc0e-4fe0-b157-8d64c9036c13/1353f55f-fc0e-4fe0-b157-8d64c9036c13_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/1353f55f-fc0e-4fe0-b157-8d64c9036c13/1353f55f-fc0e-4fe0-b157-8d64c9036c13_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/education/star-studded-lineup-will-take-part-in-houston-graduation-celebration-of-class-of-2020/285-b41cdc8c-c252-4eae-83c4-081497e8977a">Star-studded lineup takes part in Houston graduation celebration of Class of 2020 tonight</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KHOU" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/KHOU11" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Facebook</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/KHOU" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Twitter</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/khou11/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                                                                <span class="header__subnav-label">Instagram</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/suspended-buffalo-police-officers-expected-to-be-charged-on-saturday/71-95cb1e0e-2acf-4b4c-8ffd-1c42be85c56b" aria-label="Read 2 Buffalo Police officers charged with second degree assault">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/WGRZ/images/a0023dd7-d197-4c20-9aff-93053dec0ca6/a0023dd7-d197-4c20-9aff-93053dec0ca6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/WGRZ/images/a0023dd7-d197-4c20-9aff-93053dec0ca6/a0023dd7-d197-4c20-9aff-93053dec0ca6_360x203.jpg" data-srcset="https://media.khou.com/assets/WGRZ/images/a0023dd7-d197-4c20-9aff-93053dec0ca6/a0023dd7-d197-4c20-9aff-93053dec0ca6_16x9.jpg 16w, https://media.khou.com/assets/WGRZ/images/a0023dd7-d197-4c20-9aff-93053dec0ca6/a0023dd7-d197-4c20-9aff-93053dec0ca6_140x79.jpg 140w, https://media.khou.com/assets/WGRZ/images/a0023dd7-d197-4c20-9aff-93053dec0ca6/a0023dd7-d197-4c20-9aff-93053dec0ca6_360x203.jpg 360w, https://media.khou.com/assets/WGRZ/images/a0023dd7-d197-4c20-9aff-93053dec0ca6/a0023dd7-d197-4c20-9aff-93053dec0ca6_540x304.jpg 540w, https://media.khou.com/assets/WGRZ/images/a0023dd7-d197-4c20-9aff-93053dec0ca6/a0023dd7-d197-4c20-9aff-93053dec0ca6_750x422.jpg 750w, https://media.khou.com/assets/WGRZ/images/a0023dd7-d197-4c20-9aff-93053dec0ca6/a0023dd7-d197-4c20-9aff-93053dec0ca6_1140x641.jpg 1140w, https://media.khou.com/assets/WGRZ/images/a0023dd7-d197-4c20-9aff-93053dec0ca6/a0023dd7-d197-4c20-9aff-93053dec0ca6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/suspended-buffalo-police-officers-expected-to-be-charged-on-saturday/71-95cb1e0e-2acf-4b4c-8ffd-1c42be85c56b">2 Buffalo Police officers charged with second degree assault</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/time-magazine-cover-george-floyd-protests-kaphar/507-9a70d1e9-b179-48bf-a261-68160812b713" aria-label="Read &#x27;This black mother understands the fire&#x27; | TIME unveils magazine cover following George Floyd&#x27;s death">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/CCT/images/51131dc1-44a2-4f3b-8b95-eca625901db4/51131dc1-44a2-4f3b-8b95-eca625901db4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/CCT/images/51131dc1-44a2-4f3b-8b95-eca625901db4/51131dc1-44a2-4f3b-8b95-eca625901db4_360x203.jpg" data-srcset="https://media.khou.com/assets/CCT/images/51131dc1-44a2-4f3b-8b95-eca625901db4/51131dc1-44a2-4f3b-8b95-eca625901db4_16x9.jpg 16w, https://media.khou.com/assets/CCT/images/51131dc1-44a2-4f3b-8b95-eca625901db4/51131dc1-44a2-4f3b-8b95-eca625901db4_140x79.jpg 140w, https://media.khou.com/assets/CCT/images/51131dc1-44a2-4f3b-8b95-eca625901db4/51131dc1-44a2-4f3b-8b95-eca625901db4_360x203.jpg 360w, https://media.khou.com/assets/CCT/images/51131dc1-44a2-4f3b-8b95-eca625901db4/51131dc1-44a2-4f3b-8b95-eca625901db4_540x304.jpg 540w, https://media.khou.com/assets/CCT/images/51131dc1-44a2-4f3b-8b95-eca625901db4/51131dc1-44a2-4f3b-8b95-eca625901db4_750x422.jpg 750w, https://media.khou.com/assets/CCT/images/51131dc1-44a2-4f3b-8b95-eca625901db4/51131dc1-44a2-4f3b-8b95-eca625901db4_1140x641.jpg 1140w, https://media.khou.com/assets/CCT/images/51131dc1-44a2-4f3b-8b95-eca625901db4/51131dc1-44a2-4f3b-8b95-eca625901db4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/time-magazine-cover-george-floyd-protests-kaphar/507-9a70d1e9-b179-48bf-a261-68160812b713">&#x27;This black mother understands the fire&#x27; | TIME unveils magazine cover following George Floyd&#x27;s death</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search khou.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Houston, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">94&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Houston, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/you-ask-we-answer">You ask, we answer</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/greatday">Great Day Houston</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/open">Open Smart</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/drivingyoucrazy">Driving You Crazy</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Houston&#x27;s Leading Local News: Weather, Traffic, Sports and more | Houston, Texas | KHOU.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="628c8fc6-e023-402f-bb30-0124097d4238"
         data-title="Messaging technology is helping to fuel global protests"
         data-seo-title="Messaging technology is helping to fuel protests around the globe"
         data-abstract="Convenience and reach remain key, which favors platforms like Facebook, Instagram and Twitter; White nationalists are turning to apps like Telegram."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238"
         data-gpt-network-code="32805352"
         data-categories="nation-world, news, tech, cct-tracking"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;tech&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Douglas Jones">
    <a class="article__category" href="/section/nation-world">nation-world</a>
    <h1 class="article__headline">Messaging technology is helping to fuel global protests</h1>
    <div class="article__summary">Convenience and reach remain key, which favors platforms like Facebook, Instagram and Twitter; White nationalists are turning to apps like Telegram.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/WXIA/videos/4854cbb5-1672-4e33-8314-e2e53569a832/4854cbb5-1672-4e33-8314-e2e53569a832.m3u8"
         data-float="true"
         data-thumbnail="https://media.khou.com/assets/WXIA/images/eb0529b0-a3a9-4b68-9ced-7639ef2e5b89/eb0529b0-a3a9-4b68-9ced-7639ef2e5b89_1920x1080.jpg"
         data-title="Atlanta enters second week of protests"
         data-description="No arrests were reported from Friday night&#x27;s protests in Atlanta - a sharp contrast to what happened one week ago."
         data-site="85"
         data-id="4854cbb5-1672-4e33-8314-e2e53569a832"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.khou.com/video/news/local/protests/atlanta-enters-second-week-of-protests/85-4854cbb5-1672-4e33-8314-e2e53569a832"
         data-origin="clipping"
         data-section="news"
         data-subsection="local"
         data-topic="protests"
         data-subtopic=""
         data-related-playlist-id="c81oZX91"
         data-related-media-id="oFwzyEAj"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.khou.com/assets/WXIA/images/eb0529b0-a3a9-4b68-9ced-7639ef2e5b89/eb0529b0-a3a9-4b68-9ced-7639ef2e5b89_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Atlanta enters second week of protests",
                    "description": "No arrests were reported from Friday night&#x27;s protests in Atlanta - a sharp contrast to what happened one week ago.",
                    "thumbnailUrl": "https://media.khou.com/assets/WXIA/images/eb0529b0-a3a9-4b68-9ced-7639ef2e5b89/eb0529b0-a3a9-4b68-9ced-7639ef2e5b89_1920x1080.jpg",
                    "uploadDate": "6/6/2020 1:37:55 PM",
                    "duration": "128",
                    "contentUrl": "https://www.khou.com/video/news/local/protests/atlanta-enters-second-week-of-protests/85-4854cbb5-1672-4e33-8314-e2e53569a832",
                    "embedUrl": "https://media.khou.com/embeds/video/4854cbb5-1672-4e33-8314-e2e53569a832/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 12:07 PM CDT June 6, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 12:07 PM CDT June 6, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1981419195445082&display=popup&href=http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238&redirect_uri=http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Messaging%20technology%20is%20helping%20to%20fuel%20global%20protests&url=http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238&via=KHOU" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>When a friend shared a Facebook post with Michelle Burris inviting her to protest in downtown Washington, D.C., last Saturday, she knew she had to go. So she bought a Black Lives Matter mask from a street vendor before marching the streets of the district with a "No Justice, No Peace" sign.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>After that march ended, she pulled up details on Instagram for a car caravan demonstration just a few blocks away. "It was extremely powerful, not only Facebook but Instagram," Burris said. "It was very easy to mobilize."</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>Protesters are using a variety of technology tools to organize rallies, record police violence and communicate during the marches sweeping the U.S. and other countries following the death of George Floyd. Some of that involves secure messaging services like WhatsApp, Signal and Telegram, which can encrypt messages to thwart spies. Those apps, along with others for listening to police scanners and recording video, are enjoying an uptick in popularity.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>But experts say convenience and reach are key. "Reaching as many people as possible is the number one criterion for which platform someone is going to use," said Steve Jones, a University of Illinois at Chicago media researcher who studies communication technology.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>That means Twitter, Facebook and Facebook-owned Instagram remain the easiest ways for people to organize and document the mass protests. Facebook's tools remain popular despite a barrage of criticism over the platform's inaction after President Donald Trump posted a message that suggested protesters in Minneapolis could be shot.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"I don't want to support or be a part of something that is possibly supporting Trump and his racist, hate filed spew," said Sarah Wildman, who's been to three protests in Atlanta and has used Instagram exclusively to locate and to document the demonstrations she attended. But she said she feels that, at this point, "the benefits of Instagram outweigh not using it."&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Half a century ago during the civil rights protests, Jones said, it was almost impossible to know what was going on during a protest. "There was a lot of rumor, a lot of hearsay," he said. "Now you can reach everyone almost instantaneously."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>Wildman said she uses Instagram's "live" function to find out what is happening during protests, especially when protesters in the back might not know what's happening at the front. At one, she said, people started yelling that police were using tear gas — but it wasn't true, which she learned by checking Instagram.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Organizers are also using Telegram, an app that allows private messages to be sent to thousands of people at once, creating channels for specific cities to give updates on protest times and locations, as well as updates on where police are making arrests or staging. One New York City Telegram channel for the protests grew from just under 300 subscribers on Monday to nearly 2,500 by Friday.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>During a peaceful rally in Providence, Rhode Island, on Friday, Anjel Newmann, 32, said that while she's mostly using Instagram and Facebook to organize, younger people are using Snapchat. The main problem: It's hard to tell which online flyers are legitimate. "That's one of the things we haven't figured out yet," she said. "There was a flyer going around saying this was canceled today."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The simplicity of shooting and sharing video has also made possible recordings of violence that can spread to millions within moments. A smartphone video of Floyd's death helped spark the broad outrage that led to the protests.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Apps like Signal are seeing an uptick in downloads according to Apptopia, which tracks such data. Signal was downloaded 37,000 times over the weekend in the U.S., it said, more than at any other point since it launched in 2014. Other private messaging apps, such as Telegram and Wickr, have not seen a similar uptick.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>One new user is Toby Anderson, 30, who also attended the Providence rally on Friday. Anderson, who is biracial, said he downloaded the encrypted Signal app several days earlier at the request of his mom. "She's a black woman in America," he said, worried about his safety and eager to grasp any additional measure of security she could.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/happening-now-black-lives-matter-peace-walk-on-saturday-in-kirkwood/63-a18ac938-8f27-4948-bc5c-fd15270db075">Happening now: Black Lives Matter peace walk on Saturday in Kirkwood</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>Meanwhile, apps like Police Scanner and 5-0 Police Scanner, which allow anyone to listen to live police dispatch chatter — and may be illegal in some states — racked up 213,000 downloads over the weekend, Apptopia said. That is 125% more than the weekend before and a record for the category. Citizen, which sends real-time alerts and lets users post live video of protests and crime scenes, was downloaded 49,000 times.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>On the down side, the Anti-Defamation League's Center on Extremism said in a blog post this week that it has found white nationalists using Telegram to try to wreak havoc during the protests.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"Some, especially those in the accelerationist camp, are celebrating the prospect of increased violence, which they hope will lead to a long-promised 'race war,'" the ADL said Monday. "They are extremely active online, urging other white supremacists to take full advantage of the moment."&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>In one Telegram channel, the ADL found, participants suggested murdering protesters, then spreading rumors to blame the deaths on police snipers.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Others want to further exacerbate racial tensions. "Good time to stroke race relations" and "post black live's don't matter stickers," a user posted — with misspellings — to the Reformthestates Telegram channel, according to the ADL.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>AP technology writer Matt O'Brien contributed to this article from Providence, Rhode Island.</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Messaging technology is helping to fuel global protests",
  "datePublished": "12:07 PM CDT June 6, 2020",
  "dateModified": "12:07 PM CDT June 6, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.khou.com/article/news/nation-world/messaging-tech-protests/507-628c8fc6-e023-402f-bb30-0124097d4238"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KHOU",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.khou.com/assets/shared-images/amp-logos/khou.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.khou.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=280" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=280" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KHOU-TV" src="/assets/shared-images/logos/khou.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KHOU" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.khou.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KHOU-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KHOU" src="/assets/shared-images/logos/khou.png" />
    </div>
    <h2 class="notifications__heading">KHOU would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/khou.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.6.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBZwI08HurJvcqNwthX4QImmyZaPv8Lcbs" data-project-id="khou-news-app" data-sender-id="199400204667" data-app-id="1:199400204667:web:496a61b5e901214e">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72946734-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72946734-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>