<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.4.6" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Houston police looking for missing man they say has autism | khou.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.4.6" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.4.6"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.4.6" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.4.6" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KHOU.png?ver=2.4.4.6" />
    <link rel="canonical" href="https://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5" />
    <link rel="alternate" href="https://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5" />
                <link rel="amphtml" href="https://www.khou.com/amp/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5" />
        <meta itemprop="datePublished" content="4/28/2020 4:28:33 PM" />
        <meta itemprop="dateModified" content="4/28/2020 4:30:26 PM" />
        <meta itemprop="url" content="https://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
        <meta property="og:title" content="Houston police looking for missing man they say has autism">
        <meta property="og:description" content="Kevin Giraldez, 25, was last seen Sunday.">
        <meta property="og:type" content="text" />
        <meta property="og:image" content="https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4/28/2020 4:28:33 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Houston police looking for missing man they say has autism">
        <meta name="twitter:image:src" content="https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KHOU">
        <meta name="twitter:description" content="Kevin Giraldez, 25, was last seen Sunday.">
        <meta name="twitter:domain" content="www.khou.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="khou.com" />
            <meta name="description" content="Kevin Giraldez, 25, was last seen Sunday." />
            <meta property="fb:app_id" content="1981419195445082" />
            <meta property="og:site_name" content="khou.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4/28/2020 4:28:33 PM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-276362164742345.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-houston-KHOU-B3351_DesktopTablet" data-section="news" data-subsection="local" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Houston, TX" data-subcategory="local" data-keywords="KHOU, Houston, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Houston&#x27;s Leading Local News: Weather, Traffic, Sports and more | Houston, Texas | KHOU.com" data-ga-property-id="UA-72946734-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5" data-canonical-url="https://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5" data-asset-id="a25ec81f-ef1f-4a86-840e-b3d185f56fd5" data-article-keywords="local,home,news" data-content-title="Houston police looking for missing man they say has autism" data-content-categories="local,home,news" data-content-score="12" data-tracking-tags="" data-t1-publisher="Douglas Delony" data-call-letters="KHOU" data-article-byline="KHOU 11 Staff" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Houston police looking for missing man they say has autism" data-cct-story="false" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="285" data-primarydomain="khou.com" data-call-letters="KHOU" data-twitter-id="KHOU" data-fban="1981419195445082" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5" data-gptid="tx-houston-KHOU-B3351_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/khou-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="458" data-tealium-id-dealboss="515" data-tealium-id-googleanalytics="470" data-tealium-id-simplifi="535" data-tealium-id-taboola="520" data-tealium-id-truanthem="442" data-tealium-id-visto="457" >
        <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
        </div>
        <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1981419195445082"
        data-twitter-id="KHOU">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/khou.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">Texas</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">Investigations</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/heartwarming" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">Heartwarming</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5" aria-label="Read Houston police looking for missing man they say has autism">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">Houston police looking for missing man they say has autism</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/severe-weather-threat-when-to-expect-more-storms-in-the-houston-area-view-timeline/285-6698150e-cdb2-44fe-9266-a5902caf9101" aria-label="Read Severe weather threat: When to expect more storms in the Houston area | View timeline">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/KHOU/images/6ffe804f-11c0-4fd6-a77f-19e0b4323263/6ffe804f-11c0-4fd6-a77f-19e0b4323263_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/6ffe804f-11c0-4fd6-a77f-19e0b4323263/6ffe804f-11c0-4fd6-a77f-19e0b4323263_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/6ffe804f-11c0-4fd6-a77f-19e0b4323263/6ffe804f-11c0-4fd6-a77f-19e0b4323263_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/6ffe804f-11c0-4fd6-a77f-19e0b4323263/6ffe804f-11c0-4fd6-a77f-19e0b4323263_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/6ffe804f-11c0-4fd6-a77f-19e0b4323263/6ffe804f-11c0-4fd6-a77f-19e0b4323263_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/6ffe804f-11c0-4fd6-a77f-19e0b4323263/6ffe804f-11c0-4fd6-a77f-19e0b4323263_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/6ffe804f-11c0-4fd6-a77f-19e0b4323263/6ffe804f-11c0-4fd6-a77f-19e0b4323263_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/6ffe804f-11c0-4fd6-a77f-19e0b4323263/6ffe804f-11c0-4fd6-a77f-19e0b4323263_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/6ffe804f-11c0-4fd6-a77f-19e0b4323263/6ffe804f-11c0-4fd6-a77f-19e0b4323263_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/severe-weather-threat-when-to-expect-more-storms-in-the-houston-area-view-timeline/285-6698150e-cdb2-44fe-9266-a5902caf9101">Severe weather threat: When to expect more storms in the Houston area | View timeline</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">Hurricane</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/watch?v=npm2Wb_g8DU&amp;list=PLQHbZRZgPITmHEpastjtwBMmwDDpwY4F8" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">Weather School</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/severe-weather-threat-when-to-expect-more-storms-in-the-houston-area-view-timeline/285-6698150e-cdb2-44fe-9266-a5902caf9101" aria-label="Read Severe weather threat: When to expect more storms in the Houston area | View timeline">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/KHOU/images/6ffe804f-11c0-4fd6-a77f-19e0b4323263/6ffe804f-11c0-4fd6-a77f-19e0b4323263_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/6ffe804f-11c0-4fd6-a77f-19e0b4323263/6ffe804f-11c0-4fd6-a77f-19e0b4323263_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/6ffe804f-11c0-4fd6-a77f-19e0b4323263/6ffe804f-11c0-4fd6-a77f-19e0b4323263_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/6ffe804f-11c0-4fd6-a77f-19e0b4323263/6ffe804f-11c0-4fd6-a77f-19e0b4323263_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/6ffe804f-11c0-4fd6-a77f-19e0b4323263/6ffe804f-11c0-4fd6-a77f-19e0b4323263_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/6ffe804f-11c0-4fd6-a77f-19e0b4323263/6ffe804f-11c0-4fd6-a77f-19e0b4323263_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/6ffe804f-11c0-4fd6-a77f-19e0b4323263/6ffe804f-11c0-4fd6-a77f-19e0b4323263_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/6ffe804f-11c0-4fd6-a77f-19e0b4323263/6ffe804f-11c0-4fd6-a77f-19e0b4323263_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/6ffe804f-11c0-4fd6-a77f-19e0b4323263/6ffe804f-11c0-4fd6-a77f-19e0b4323263_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/severe-weather-threat-when-to-expect-more-storms-in-the-houston-area-view-timeline/285-6698150e-cdb2-44fe-9266-a5902caf9101">Severe weather threat: When to expect more storms in the Houston area | View timeline</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/severe-storms-possible/285-e1151621-d4db-4c1a-9b2b-d1af9ef8e40b" aria-label="Read Severe storms possible">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/KHOU/images/21193a53-5406-4687-b6bd-aa6ab3b894e1/21193a53-5406-4687-b6bd-aa6ab3b894e1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/21193a53-5406-4687-b6bd-aa6ab3b894e1/21193a53-5406-4687-b6bd-aa6ab3b894e1_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/21193a53-5406-4687-b6bd-aa6ab3b894e1/21193a53-5406-4687-b6bd-aa6ab3b894e1_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/21193a53-5406-4687-b6bd-aa6ab3b894e1/21193a53-5406-4687-b6bd-aa6ab3b894e1_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/21193a53-5406-4687-b6bd-aa6ab3b894e1/21193a53-5406-4687-b6bd-aa6ab3b894e1_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/21193a53-5406-4687-b6bd-aa6ab3b894e1/21193a53-5406-4687-b6bd-aa6ab3b894e1_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/21193a53-5406-4687-b6bd-aa6ab3b894e1/21193a53-5406-4687-b6bd-aa6ab3b894e1_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/21193a53-5406-4687-b6bd-aa6ab3b894e1/21193a53-5406-4687-b6bd-aa6ab3b894e1_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/21193a53-5406-4687-b6bd-aa6ab3b894e1/21193a53-5406-4687-b6bd-aa6ab3b894e1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/severe-storms-possible/285-e1151621-d4db-4c1a-9b2b-d1af9ef8e40b">Severe storms possible</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/texans" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">Texans</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/rockets" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">Rockets</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/astros" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">Astros</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">Athlete of the Week</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/tokyo-olympics-unrealistic-without-a-vaccine/285-cb561bdb-a467-4fb7-9082-f33ffb2ee3d7" aria-label="Read Tokyo Olympics unrealistic without a vaccine?">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_360x203.jpg" data-srcset="https://media.khou.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_16x9.jpg 16w, https://media.khou.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_140x79.jpg 140w, https://media.khou.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_360x203.jpg 360w, https://media.khou.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_540x304.jpg 540w, https://media.khou.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_1920x1080.jpg 1920w, https://media.khou.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_750x422.jpg 750w, https://media.khou.com/assets/KVUE/images/3e331231-f0bd-4dcc-9553-1c5e96bc869b/3e331231-f0bd-4dcc-9553-1c5e96bc869b_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/tokyo-olympics-unrealistic-without-a-vaccine/285-cb561bdb-a467-4fb7-9082-f33ffb2ee3d7">Tokyo Olympics unrealistic without a vaccine?</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/los-angeles-lakers-got-46-million-from-small-business-relief-program-then-returned-it/285-c4ff8803-5777-4599-b0d0-f4fab0cb7009" aria-label="Read Los Angeles Lakers got $4.6 million from small business relief program, then returned it">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/CCT/images/b67136dc-ad76-4853-bd91-b65892313ac8/b67136dc-ad76-4853-bd91-b65892313ac8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/CCT/images/b67136dc-ad76-4853-bd91-b65892313ac8/b67136dc-ad76-4853-bd91-b65892313ac8_360x203.jpg" data-srcset="https://media.khou.com/assets/CCT/images/b67136dc-ad76-4853-bd91-b65892313ac8/b67136dc-ad76-4853-bd91-b65892313ac8_16x9.jpg 16w, https://media.khou.com/assets/CCT/images/b67136dc-ad76-4853-bd91-b65892313ac8/b67136dc-ad76-4853-bd91-b65892313ac8_140x79.jpg 140w, https://media.khou.com/assets/CCT/images/b67136dc-ad76-4853-bd91-b65892313ac8/b67136dc-ad76-4853-bd91-b65892313ac8_360x203.jpg 360w, https://media.khou.com/assets/CCT/images/b67136dc-ad76-4853-bd91-b65892313ac8/b67136dc-ad76-4853-bd91-b65892313ac8_540x304.jpg 540w, https://media.khou.com/assets/CCT/images/b67136dc-ad76-4853-bd91-b65892313ac8/b67136dc-ad76-4853-bd91-b65892313ac8_750x422.jpg 750w, https://media.khou.com/assets/CCT/images/b67136dc-ad76-4853-bd91-b65892313ac8/b67136dc-ad76-4853-bd91-b65892313ac8_1140x641.jpg 1140w, https://media.khou.com/assets/CCT/images/b67136dc-ad76-4853-bd91-b65892313ac8/b67136dc-ad76-4853-bd91-b65892313ac8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/los-angeles-lakers-got-46-million-from-small-business-relief-program-then-returned-it/285-c4ff8803-5777-4599-b0d0-f4fab0cb7009">Los Angeles Lakers got $4.6 million from small business relief program, then returned it</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KHOU" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/KHOU11" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">Facebook</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/KHOU" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">Twitter</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/khou11/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                                                                <span class="header__subnav-label">Instagram</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/be-mindful/for-many-exercise-is-key-to-helping-treat-mental-illness/285-5c5ffa7a-b09d-418f-a99f-e2f2e2f9e963" aria-label="Read For many, exercise is key to helping treat mental illness">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/KHOU/images/179c7d84-6b69-4a9b-84f9-842c906bbeb4/179c7d84-6b69-4a9b-84f9-842c906bbeb4_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/179c7d84-6b69-4a9b-84f9-842c906bbeb4/179c7d84-6b69-4a9b-84f9-842c906bbeb4_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/179c7d84-6b69-4a9b-84f9-842c906bbeb4/179c7d84-6b69-4a9b-84f9-842c906bbeb4_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/179c7d84-6b69-4a9b-84f9-842c906bbeb4/179c7d84-6b69-4a9b-84f9-842c906bbeb4_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/179c7d84-6b69-4a9b-84f9-842c906bbeb4/179c7d84-6b69-4a9b-84f9-842c906bbeb4_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/179c7d84-6b69-4a9b-84f9-842c906bbeb4/179c7d84-6b69-4a9b-84f9-842c906bbeb4_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/179c7d84-6b69-4a9b-84f9-842c906bbeb4/179c7d84-6b69-4a9b-84f9-842c906bbeb4_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/179c7d84-6b69-4a9b-84f9-842c906bbeb4/179c7d84-6b69-4a9b-84f9-842c906bbeb4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/be-mindful/for-many-exercise-is-key-to-helping-treat-mental-illness/285-5c5ffa7a-b09d-418f-a99f-e2f2e2f9e963">For many, exercise is key to helping treat mental illness</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/be-mindful/a-closer-look-into-survivors-trauma-one-year-after-santa-fe-school-shooting/285-56ede0a6-d826-418d-a542-5c86a0ddfbcc" aria-label="Read A closer look into &#x27;survivor&#x27;s trauma&#x27; one year after Santa Fe school shooting">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.khou.com/assets/KHOU/images/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c_360x203.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c/4fc8027b-6984-4dfe-b5ca-be5b3331bd1c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/be-mindful/a-closer-look-into-survivors-trauma-one-year-after-santa-fe-school-shooting/285-56ede0a6-d826-418d-a542-5c86a0ddfbcc">A closer look into &#x27;survivor&#x27;s trauma&#x27; one year after Santa Fe school shooting</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search khou.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Houston, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">82&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Houston, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/you-ask-we-answer">You ask, we answer</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/greatday">Great Day Houston</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/open">Open for Business</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/drivingyoucrazy">Driving You Crazy</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            <div class="page__dock"></div>
        </div>
        <main class="page__main" id="main">
                            <div class="page__breaking-news-alerts">
                </div>
                        <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Houston&#x27;s Leading Local News: Weather, Traffic, Sports and more | Houston, Texas | KHOU.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="a25ec81f-ef1f-4a86-840e-b3d185f56fd5"
         data-title="Houston police looking for missing man they say has autism"
         data-abstract="Kevin Giraldez, 25, was last seen Sunday."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5"
         data-gpt-network-code="32805352"
         data-categories="local, home, news"
         data-author="KHOU 11 Staff"
         data-keywords="[&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;home&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Douglas Delony">
    <a class="article__category" href="/section/local">local</a>
    <h1 class="article__headline">Houston police looking for missing man they say has autism</h1>
    <div class="article__summary">Kevin Giraldez, 25, was last seen Sunday.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_750x422.jpg" data-srcset="https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_750x422.jpg" srcset="https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_16x9.jpg 16w, https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_140x79.jpg 140w, https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_360x203.jpg 360w, https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_540x304.jpg 540w, https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_750x422.jpg 750w, https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_1140x641.jpg 1140w, https://media.khou.com/assets/KHOU/images/01c579bc-61f3-4918-bd42-27d774a18671/01c579bc-61f3-4918-bd42-27d774a18671_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: HPD</div>
                    <div class="photo__caption">Kevin Giraldez, 25</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> KHOU 11 Staff
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:28 AM CDT April 28, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:30 AM CDT April 28, 2020
            </div>
    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>HOUSTON — Houston police on Tuesday issued a missing persons bulletin for a man they say left home and hasn’t been seen since.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Kevin Giraldez, 25, was last seen Sunday.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Police say Giraldez has autism and schizophrenia.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>He’s described as a Hispanic male with fair complexion. He is five feet, six inches tall and weighs about 225 pounds. He has brown eyes and black hair.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>Call HPD Missing Persons at 713-731-5223 if you have any information.</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Houston police looking for missing man they say has autism",
  "datePublished": "11:28 AM CDT April 28, 2020",
  "dateModified": "11:30 AM CDT April 28, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.khou.com/article/news/local/houston-police-looking-for-missing-man-they-say-has-autism/285-a25ec81f-ef1f-4a86-840e-b3d185f56fd5"
  },
  "author": {
    "@type": "Person",
    "name": "KHOU 11 Staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KHOU",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.khou.com/assets/shared-images/amp-logos/khou.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.khou.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_atf/news/local&amp;sz=300x250|300x600&amp;c=722" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-houston-KHOU-B3351_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=722" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
        <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KHOU-TV" src="/assets/shared-images/logos/khou.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KHOU" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.khou.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KHOU-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>        </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-houston-KHOU-B3351_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KHOU" src="/assets/shared-images/logos/khou.png" />
    </div>
    <h2 class="notifications__heading">KHOU would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/khou.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">(function () {
    window.jwplayer = window.jwplayer || {};
    window.jwplayer.key = window.jwplayer.key || document.currentScript.dataset.key;
})();</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.4.6">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyBZwI08HurJvcqNwthX4QImmyZaPv8Lcbs" data-project-id="khou-news-app" data-sender-id="199400204667" data-app-id="1:199400204667:web:496a61b5e901214e">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72946734-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72946734-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>